Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

vLite 0.5 alpha - Vista Lite


nuhi
 Share

Recommended Posts

i used vlite on vista RTM, selected the x86 directory in sources, and chose vista ultimate

after doing removals, made the iso, mounted it in daemon tools, used vpc2007beta and told it to capture my vlite drive

had this error before any user interaction..

vlitea.png

Last_Session.ini

Link to comment
Share on other sites


there are a lot of registry tweaks that can be used in Vista from nLite.

Should we start a topic focusing on Vista compatible registry tweaks?

One little thing I noticed first time using vLite is it behaved weird when my disk ran out of free space, it had an error message but it did not say low on free space, and it kept trying to write to the disk even though there was no free space. Of course I freed up some space, just fyi.

Link to comment
Share on other sites

@berrios-zipline

thats normal with this vmware version

i suggest dl vmware 5.5.3, it will install faster and is compatible with vista

otherwise u could add a 2nd cd drive in VM, one with mounted ISO and one with mounted ISO with daemon tools or just place ur DVD in ur real drive

Thanks, I tried mounting a second drive but it didn't work, so I am going to try VMware Workstation like you said. I am sure I will figure it out.

Thanks

RTM

Link to comment
Share on other sites

i'm still geting the filter error

using vLite on Windows XP..

it doesnt matter if i emulate the iso and point to the drive or copy the files and pointing to the folder.. vLite still provides me with that error..

install the filter manually? where do i get it from?

Link to comment
Share on other sites

DigeratiPrime, hehe.

Yeah registry tweaks will be posted regardless of vLite, I'll come by now and then.

Error control is still young so yes please do report such things. Do you maybe remember how much free did you have because I set it to require 8GB, at least for the temp drive...then +ISO hmm

piXelatedEmpire, hm I see the line ok and only on the front page, what is your resolution? And what do you mean several pages, only front page should have that line? Thx

berrios-zipline, sure that progress is one of the top priorities.

Weed is right, in VMWare 5.5.3 it's fixed.

LeveL, if you watch the left size than it's 7,6GB, max vlite is 3.2GB, depends which flavor in 100MB +/-

amigafan, sure, whatever useful gets requested but as I already said it's too early to request features just yet.

3aces, ok

bledd, yeah, defender options would be nice since it's not actually a bad tool even though I liked it more while it was Antispyware.

About your VPC error, are you using unattended xml? Try without it if you do, otherwise I try VPC?

boooggy, hehe yeah

Roufneck, ok now I know why on some site was reported by many that they got mounting error which puzzled me.

dAbReAkA, well did you follow the instructions of that window to install the filter MANAGER from the full XP ?

Thank you all for the support, seems like it is sub-forum worthy, otherwise this will become unreadable in a few days.

Link to comment
Share on other sites

"Click OK to browse for a full Windows installation CD"

i seem to have got that wrong.. i decided that it thinks that my files are corrupt or something was missing and wants me to point it to a full (uncorrupted) installation CD..

i think it will work now.. too lazy to restart atm..

Edited by dAbReAkA
Link to comment
Share on other sites

office 2007 seems to do "stuff" with windows installer, everytime you use it, could be a vlite bug.....not sure

can anyone confirm this??

ok....office 2003 does this as well...so it is a vLite bug....also noticed WLM status change triggers it as well :S

Edited by 3aces
Link to comment
Share on other sites

piXelatedEmpire, hm I see the line ok and only on the front page, what is your resolution? And what do you mean several pages, only front page should have that line? Thx

My apologies it is only on the front page. All that is wrong is Microsoft is spelt Microsofr in the footer

:lol:

Edited by piXelatedEmpire
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...