Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


nuhi

nLite 1.2.1 Final - Finish him!

Recommended Posts

like i said use my addon.....

and if we/he doesn't want to use an addon?

jeez man .. what his try to say is that his addon works without any problems so to save u time .. just use it.. if u dont wana use then all the best in trying to solve the problem :)

Edit

===

When i apply ryans update pack and then run nlite .. the tcp/ip patch and usb one is disabled .. i dont use any system patches just windows xp sp2 with ryan update pack..

Edited by Avneet

Share this post


Link to post
Share on other sites

has anyone integrated wmp11 in xp sp1? i plan to do so but i'm not 100% sure if its going to work ok. i know it refuses to install on sp1 machines but i reckon it would run ok once it gets integrated.

Share this post


Link to post
Share on other sites
Is there a tweak to remove the old component Adobe Acrobat reader which I believe is version 3 or 5.0?

I'd like to directly integrate the new Adobe 7.0.8 instead of having to keep the real old one around.

??? WTF ???

:blink:

When did Adobe Reader become a part of windows?

Share this post


Link to post
Share on other sites

I have a problem with 1.2.1, I can't get a bootable iso, I tried every possible combination (slipstream + pack&driver integration + tweaks, making an iso from XP gold source, only slipstream, etc.). The result is an iso that doesn't work as a boot disk (gets stuck before the "press any key" message appears).

However if I make an iso with 1.0.1 (with a source folder modified by 1.2.1) the resulting image IS bootable! So I guess the problem could be in the way 1.2.1 makes the iso. I also tried reinstaling 1.2.1 with no avail.

Share this post


Link to post
Share on other sites

Is there a tweak to remove the old component Adobe Acrobat reader which I believe is version 3 or 5.0?

I'd like to directly integrate the new Adobe 7.0.8 instead of having to keep the real old one around.

??? WTF ???

:blink:

When did Adobe Reader become a part of windows?

There's flash 5 but I've never heard of Acrobat Reader in windows ? :no:

Share this post


Link to post
Share on other sites

Just a comment that nLite has come a long, long way since the last time I tried it. It's quite remarkable now with the excellent interface and the clever compatability options. I would have to say that it's no longer a "hack" and is now commercial and business grade. Thanks for sharing your wonderful work with the world!! :D

Share this post


Link to post
Share on other sites

This will be the 3rd time I've posted this issue since the beta came out but here goes..

I get a fresh copy of my XP SP2 CD source and make a uA CD with nLite 1.0.1 ..... 700Mb

I get another fresh copy of my XP source and remake the same uA CD with 1.2.1 .... 726Mb

I didn't change a thing simply copied the .ini files to the 1.2.1 directory and did next all the way through. I did have to put my Name, Company, CD-Key, Keyboard, Locale and Time Zone in again because for some reason it doesn't read them from the 1.0.1 file (Yes I did copy both the _u.ini and the .ini).

So what gives? Why is the 1.2.1 ISO so much bigger than the previous ISO made with 1.0.1?

I've uploaded my sessions and the only change I've made is to remove the CD key. The _u.ini from 1.0.1 will not import into 1.2.1 and I have to enter the Name and CD Key etc manually.

Can someone help? I'm stuck on 1.0.1 at the moment as its the only version that can make my uA CD fit on a single 700Mb CDR.

Plasma

Sessions_1.0.1.zip

Sessions_1.2.1.zip

Share this post


Link to post
Share on other sites

I wish there was a feature "Add all drivers from this machine" (just like theme integration).

By the way, when you integrate a theme, do custom sounds come along with it?

Share this post


Link to post
Share on other sites

From win95/98.

I may be mistaken. Perhaps what I was thinking of was I first installed Win98 which

had an old Adobe Reader. Then after booting into Win98, I then upgraded to Win XP

which does a conversion of the old programs and applications to Win XP. As a result

the old Adobe Reader stuff stays around which then I'll need to upgrade/install to v7.0.x.

Therefore, what I wanted was a way to include Adobe v7 on an Nlited disk and during

the Win98 upgrade to the Nlited disk it would convert the Adobe Reader v5.0/6.0 to the

new version 7.0 without me having to manually delete the old version which sticks around.

Otherwise, I'll have the old and the new version on the desktop after Win XP is installed.

What really makes this confusing is that on the Win XP disk in the following directory

\I386\WIN9XMIG\ACROBAT\

\I386\WIN9XMIG\ACROBAT\FILES\ and all the other subdirectories here

contains alot of files that I believe are the Adobe Reader v5.0/6.0 conversion files.

Thus, I'd like to use NLITE to replace these files on the Win XP disk with the latest

equivalent for Adobe Reader V7.0.x such that after upgrading from Win98 that the

conversion of the Adobe Reader v5.0 using the Win XP disk that has the these updated

files will convert it directly to Adobe Reader v7.0 without manually deleting the old version.

There's flash 5 but I've never heard of Acrobat Reader in windows ? :no:

The same applies to the Flash software too.

Note: there is all a \WIN9XUPG directory too that may contain things that help with the upgrade

that may need to be replaced.

:)

Edited by mikesw

Share this post


Link to post
Share on other sites

These are migration data.

I think they are only used during upgrades to keep Acrobat working when migrating from 9x to XP.

As far as I'm concerned, I've deleted all migration data. :P

Share this post


Link to post
Share on other sites

Once again Nuhi delivers the goods!, good job Nuhi it is very much appreciated. :thumbup:thumbup:thumbup

Share this post


Link to post
Share on other sites
Can someone help? I'm stuck on 1.0.1 at the moment as its the only version that can make my uA CD fit on a single 700Mb CDR.

First off, you can't just dump your old ini file into the new versions and run them after importing. Because of changes to the ini files some things won't get re-enabled that you had enabled in older versions. Here are some things that you removed with the 1.0.1 version that are not getting removed with 1.2.1. Plus you don't have ASMS Compression on in 1.2.1 it doesn't look like.

ALI IDE Bus Driver

Smart Cards

Luna Theme

Help

Fax Services

Imapi

Text Services Framework

WebClient

Compat11

[Options]

CABRecompress

ASMSCompress

Share this post


Link to post
Share on other sites

ASMS Compression is found by clicking Advanced on the Hotfixes page. Additionally, because more components are available from 1.0.1 to 1.2.1, the most likely explanation would be that more components have been divided up to better take away only the functionality you desire to get ride of. For example, Floppy Support (in the hardware section), used to remove Format Drive support. With version 1.2.1, they are now separate, allowing further customization than before.

Share this post


Link to post
Share on other sites

Nuhi,

nLite is a great tool, have been using this for some time now. The nlite switch options have been very usefull to me processing the builds.

Unfortunatly the function seems to be broken after nLite 1.2RC, later versions just end up at the screen showing the source older and OS info and stops there.

I hope you maintain this functionality in comming releases will be able to fix this.

Thanks in advance.

Share this post


Link to post
Share on other sites
@nuhi, found out why i got the xmllitesetup.exe error on Server 2003 when integrating IE7, its KB914783 and already included in SP2 beta2 2805, so there's nothing wrong on your end with nLite. Just thought i'd give you the heads up. it most probably runs without error on SP1 sources

Thanks. That will put me at ease.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...