Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


nuhi

nLite 1.2.1 Final - Finish him!

Recommended Posts

to blackspawn:

What do you mean? You can select between Disable and Enable...

rmtcmprv6.png

humm I'm not able to expand that tweak look:

tweakif5.jpg

Maybe it's got something to do with something I marked for removal earlier?

Turn on SHOW ADVANCED at the top right corner of the window.

Share this post


Link to post
Share on other sites

Turn on SHOW ADVANCED at the top right corner of the window.

Of course :) that's why the text is red in r3incarnat0r's image. Thanks jcarle!

Share this post


Link to post
Share on other sites

One thing is every time missed which is that to enforce OOBE run in every PC and create user/users.

In many PCs it dos't run and auto logon useing administrator account. By enforce OOBE to run will avoide Administrator account usage from end-users. :hello::thumbup

Nuhi it is allowed by MS?. If allowed then try to do som thing for it. Other option Creating user is good but i like this option.

Share this post


Link to post
Share on other sites

I tried WMP 11 using the built-in /integrate switch, and I received an error about wmdrmsdk.dll not being found. Has anyone found a way around this to truly integrate WMP 11 Final?

Share this post


Link to post
Share on other sites
I tried WMP 11 using the built-in /integrate switch, and I received an error about wmdrmsdk.dll not being found. Has anyone found a way around this to truly integrate WMP 11 Final?

like i said use my addon.....

Share this post


Link to post
Share on other sites

Hi all,

If I remove wmp9 with nlite (leaving 6.4), will I be able to install wmp 11 after xp install? Does support for wmp extends to 11 or ends on 10?

Thanks,

Alex

Share this post


Link to post
Share on other sites

@nuhi, found out why i got the xmllitesetup.exe error on Server 2003 when integrating IE7, its KB914783 and already included in SP2 beta2 2805, so there's nothing wrong on your end with nLite. Just thought i'd give you the heads up. it most probably runs without error on SP1 sources

Share this post


Link to post
Share on other sites
If I remove wmp9 with nlite (leaving 6.4), will I be able to install wmp 11 after xp install? Does support for wmp extends to 11 or ends on 10?

u will be able to install it but manually.....or from runonce....

Share this post


Link to post
Share on other sites
and if we/he doesn't want to use an addon?

i suppose u free to choose......

Share this post


Link to post
Share on other sites

Is there a tweak to remove the old component Adobe Acrobat reader which I believe is version 3 or 5.0?

I'd like to directly integrate the new Adobe 7.0.8 instead of having to keep the real old one around.

Share this post


Link to post
Share on other sites

@nuhi, for the USB polling rate patch, could i get 1000Hz in there please? then its one less thing i have to do when i do an install. thanks. btw its just half the number used for the 500Hz patch, 2 i think it would be.

Share this post


Link to post
Share on other sites

Wow! This new version is great! Got my spanish installation from approx. 580 mb down to 253 mb! Plenty of headroom left for installing programs!

All hail Nuhi!

Share this post


Link to post
Share on other sites

Just did my native test, everything worked perfectly, all drivers (including nvidia IDE's), SP2Beta2/IE7/WMP11 Integration theme's/reg settings/services (altho ICS was changed to automatic, it still complained when i turned on windows firewall and needed to start it)

Windows Server 2003 R2 Screen Shot

Edited by Lemonzest

Share this post


Link to post
Share on other sites

hi boooggy,

quick question,

Can You disable wmp11 triggering a server and so activating 2 services nobody needs upnphost and ssdp discovery. This happens each time I start wmp 11. If services are disabled I got dcom error.

Or removing wga check removes this server triggering too? That would be great. Let us know, ok?

Respect,

Alex

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...