Jump to content

[Final] XPize 4.0 MCE


XPero
 Share

Recommended Posts

  • 2 weeks later...

made uaxp cd with latest ryan pack.. seems that xpize 4 is overwriting some files because with Xpize, WU tells me to download some Hot-fixes.

until xpize update is made, i must drop it from my CD :( .. i'm gonna miss it!!

Link to comment
Share on other sites

made uaxp cd with latest ryan pack.. seems that xpize 4 is overwriting some files because with Xpize, WU tells me to download some Hot-fixes.

until xpize update is made, i must drop it from my CD :( .. i'm gonna miss it!!

That or Windows Update just doesn't like that you have hacked files :rolleyes:

Link to comment
Share on other sites

Am i right there is no moving bar in the bootscreen (of XPize) or is my computer defect?

Hey,

Thats right the XPized bootscreen doesnt contain a loading bar. If you want it back you have to unintall xpize and reinstall it. Make sure you remove the bootscreen from the installer then :)

regards,

Martin

Link to comment
Share on other sites

Am i right there is no moving bar in the bootscreen (of XPize) or is my computer defect?

Hey,

Thats right the XPized bootscreen doesnt contain a loading bar. If you want it back you have to unintall xpize and reinstall it. Make sure you remove the bootscreen from the installer then :)

regards,

Martin

Thanks, but why dont xpize have a loading bar? (i am curious you known...) :rolleyes:

Link to comment
Share on other sites

Am i right there is no moving bar in the bootscreen (of XPize) or is my computer defect?

Hey,

Thats right the XPized bootscreen doesnt contain a loading bar. If you want it back you have to unintall xpize and reinstall it. Make sure you remove the bootscreen from the installer then :)

regards,

Martin

Thanks, but why dont xpize have a loading bar? (i am curious you known...) :rolleyes:

It is a bitmap wich you can set in the Boot.ini file, the ntoskrnl.exe file is not affected using the XPize Bootscreen, this is why it doesn't have a loading bar.

Link to comment
Share on other sites

Am i right there is no moving bar in the bootscreen (of XPize) or is my computer defect?

Me too..........I love the loading bar

plz Put it again in the next version of WPI

this is XPize :whistle:

not sure if XPero is going to add this to the new version of XPize... :unsure:

Link to comment
Share on other sites

not sure if XPero is going to add this to the new version of XPize... :unsure:

I don't really think it's a good idea... its one thing to reshack .cpl and .dll files, its another to replace the bitmaps in ntoskrnl.exe. I've just had far too many bad experiences with it. :no:

Link to comment
Share on other sites

That's what I did... I just don't get the silent switches, so I'm asking if this is correct.

Sry m8. Did you use the switch /S?

XPizev4_MCE.exe /S /mode=i386 /source=C:\XPCD\I386

should just work fine.

Edited by Martin L
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...