Jump to content

[Final] XPize 4.0 MCE


XPero
 Share

Recommended Posts


Hey XPero,

I really like this vew version of XPize.

And to tell you, all the bugs I had with the previous version has been fixed! :thumbup

There's still only one new bug I have now when I start up my computer.

Everytime after I type my password and land to my desktop, I hear an error sound. I didn't know what that was because there isn't any dialog box popping up with the error, so I thought it isn't anything big. I realised that there was a problem when I tried to shut off my comp. When I click the shut off- or the reboot button, windows ignores it! It doesn't shut off or reboot, it just returns to the desktop and then nothing happens. I pressed Ctrl+Alt+Del and saw between the processes in the background, that REGEDIT.EXE was running. So I thought that should have been the error at the startup. I tried to close it, but it opened again in the processes with the same error sound. The second time, it closed and after that windows DOES shut off and/or reboot.

So I guess there is something wrong in my register but the problem is I don't know what because there isn't any dialog box appearing. :no:

Link to comment
Share on other sites

so is there anyway you can apply this to i386 dir w/out ONLY the msxml3.dll file? (when you use /nodll switch ) it skips all .dll files.. right?

all you have do to is, when you are instaliing it, uncheck that box for that file and you should be ok...

Link to comment
Share on other sites

I just wanted to add a vote of thanx to Xpero.

This was my first venture into the Xpize world and I have to say that I am very impressed. I use the classic look so I am guessing that I can't fully appreciate all the work that went into Xpize, but what I can see, I love. Also very glad that it can be intergrated using nlite which makes the whole process a load easier.

I'll have to find something else to fiddle with on my uACD now.......

Link to comment
Share on other sites

Only the powerDVD problem is still there :(

After remove the dll that caused it , problem solved.

I wish it had switches for each dll etc like, /shell32.dd /msxml3

Edited by muiz
Link to comment
Share on other sites

what exactly is that pdvd6 problem? i want to check my solution is working.

here's what i did

1. do i386 integration through GUI.

2. set output directory that is different that your source (means no direct patching)

3. copy every file in the new folder except msxml3.dll

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...