Jump to content

ArcticFoxie/NotHereToPlayGames -- 360Chrome v13.5.2044 rebuild 2

Recommended Posts

I'm not convinced, not yet.

Can you please run a network traffic monitor for TCP and UDP traffic while accessing the "manage search engines" page?

Also, why does your search bar have Chinese and that "dot"?

The "dot" is sometimes a "pixel" and sometimes shows up on various items of the "hamburger" menu - the pixel could be a 1x1 "fetched" from a Chinese IP Address.

You should also monitor TCP and UDP traffic when "right-clicking" the Extensions icon and "left-clicking" the Extensions icon.



Link to comment
Share on other sites

3 hours ago, NotHereToPlayGames said:

why does your search bar have Chinese and that "dot"?

Simple to explain, I don't know about @Saxon, but I run the original non-modified version of 2044, because I can't run yours due to the Trojan Warning, after which the browser simply can't start.

Saxon also seems to use the non-modified version of 2044, hence the screenshot.

Link to comment
Share on other sites


From that, I guess I would have to assume that you "don't care" about telemetry (ie, you're using the original Chinese version) because you are blocking it by other means, is that a fair assumption?

I'm not sure if you were here "back in the day", but the original Chinese version "scared the living s4*t out of MSFN Members and nobody would touch it with a ten foot pole.

If it is working for you and your needs, that works for me.  :cool:


To the rest of us though, I think it fair that the dark theme files be thoroughly tested for telemetry by those of us not resorting to the blocks I have to assume you have in place.

Link to comment
Share on other sites

On 10/22/2023 at 3:20 PM, NotHereToPlayGames said:

I just use the freebie v8.3.230608 and also use Ghidra v10.4 with Java v8 update 381.


I will try to find the latest version of IDA Free for x86 .

Link to comment
Share on other sites

Specifically, WidevineCdm folder taken from fresh install of latest Windows 7 compatible 32-bit Chrome 109 and put into 360Chrome's "components" folder as "widevine12" will work, at least it should on Windows 7+ at the time of this writing. Don't have ready Win7 install anywhere, but it worked on 10.

I also tried period correct Widevine version from Chrome 86, this one does not work anymore, got SOURCE_ERROR on https://bitmovin.com/demos/drm.

Edited by UCyborg
Link to comment
Share on other sites

Did not work here under xp 64 on your test site, same SOURCE_ERROR .

As 360 chrome is portable, i've lunch it under seven x64, and it works perfectly,  same as chrome 109.

With dependency walker, i'll see this under Xp64 :


Pehaps an older one is working for Xp, but I'm not sure. 

Version is 4.10.2557.0. Under Linux up to date, Firefox and Kodi have version 4.10.2710.0  

Minibrowser is still working, but I don't find the widevine dll from it



Edited by seven4ever
Link to comment
Share on other sites

On 10/22/2023 at 1:10 AM, UCyborg said:

As a regular consumer of WebGL content, I wonder how come I've not been hacked yet?


I'd say it's an issue of reduncdancy. I suffered my first and only attack in 1996 or so. I realized it was done through netscape, I think, export edition. Since then, first with 95-99, then with XP, I have tweaked my set up in so many ways that I have problems myself installing stuff (which I don't do, spare a few necessary exceptions, nowadays) or even running some software, unless I do such and such. I assume we all do such things, in as many ways as we can, reduncdantly but effectively preventing intrusion, even if one takes a chance out there, after observing the terrain, now and then.     

Link to comment
Share on other sites

Articfoxie, nice stuff. Just reporting two things related to your buid. When firing it for the first time, going to youtube generates an error. This is so, I think, because I block gstatic systemwide. Once I return (with an identical profile unexposed to a gg site), I can get in. I thought that would stick even after a reboot, because I recreate my profile every single time in normal use, without rebooting. On rebooting the os, though, the thing starts again. First launch of youtube with the same profile, gstatic calls are blocked. On second launch, all is good again. For google sites. ungoogling goes so far with my system settings.  


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...