Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

360 Extreme Explorer ArcticFoxie Versions


Recommended Posts

28 minutes ago, ArcticFoxie said:

Will visit as time permits...

No problem @ArcticFoxie, take your time, enjoy the weekend:cool:

Thanks for your efforts to give us 360Chrome awesome builds!

But version 9.5 of @Humming Owl shows exact time, the only version that don't have a delay (of one hour...)

Listen:

http://player.radiocoalition.org/carolinaclassichits?l

Edited by msfntor
Link to comment
Share on other sites


Being off by one hour seems very minor to me.

I have to "deal with" that 6 months each and every year because the "gubberment" falsely thinks that "daylight savings" is a 'good idea'.

Spring Forward, Fall Back  -- most retarded idea the "gubberment" has ever come up with in my (not so humble) opinion!

  • Like 1
Link to comment
Share on other sites

Added new links (first post of this thread) for my new v11 rebuilds for XP x86 SP2 based on @we3fan's and @Humming Owl's experimental x86 SP2 tests.  Regular and Ungoogled.

Please note that I have not tested these and I have abandoned installing XP x86 SP2 on an old machine worth more to me gathering dust than getting x86 SP2 up and running.  :ph34r:

  • Like 1
Link to comment
Share on other sites

NOW your v11 rebuild for XP x86 SP2 WORKS here, in my Windows x86 SP2, so added to collection.

 

Time delay is 1 hour exactly.

Raymond Hill page: "Page loaded in 384 ms" after some restarts of the page.

HTML5test.com: 528 points.

fast.com works good.

Tomorrow more tests of this build...

PS.

Humming Owl"s 11 Modified: fast.com says, that "Your Internet speed is 0".

Raymond Hill "Page loaded in 387 ms".

 Time delay too 1 hour, exactly.

 HTML5test.com: 528 points, too.

 

Edited by msfntor
fast result
Link to comment
Share on other sites

2 hours ago, ArcticFoxie said:

I have abandoned installing XP x86 SP2 on an old machine worth more to me gathering dust

GOOD, if your dust is golden dust, which I wish you

Link to comment
Share on other sites

Does that mean you don't "like" XP x86 SP2?

I thought you "preferred" it over x86 SP3?  (I personally do not, I remember doing HUNDREDS of performance metrics back when SP3 was "new" and I concluded ZERO reason to stay with SP2 and never looked back [until 360Chrome kinda created a temporary curiosity].)

Link to comment
Share on other sites

7 hours ago, ArcticFoxie said:

Does that mean you don't "like" XP x86 SP2?

I thought you "preferred" it over x86 SP3?  (I personally do not, I remember doing HUNDREDS of performance metrics back when SP3 was "new" and I concluded ZERO reason to stay with SP2 and never looked back [until 360Chrome kinda created a temporary curiosity].)

No I "like" gold dust haha

Hmm I always thought, that SP3 is heavier...I always thought, that it is heavier, that's why I refused the devil's offer..he tempted me several times saying, that I have registered almost all the files, just a little bit more effort, a few more files and it would be very good for me... but in the end I resisted - and erased everything that he already gave me...but then I had the doubts, until today

My x86 SP2 version is VERY responsive, I really like this SP2 without too much monitoring (I hope..), yet I have NOTHING to hide

hmm I must be a bit paranoid, I was always security minded.

 

Edited by msfntor
hope
Link to comment
Share on other sites

@ArcticFoxie i have more than 1.6GB of available memory when i start windows and 21 processes.

But 360 Extreme explorer exits.

My personal opinion is that the cause might be the language compatibility.

 

 

Edited by CIACIACIACIACIACIA
Link to comment
Share on other sites

I have the Greek version of windows xp.

I want to ask another question what version of 360 extreme explorer is more suitable for

that kind of system?

Recenty i have downloaded a patch with code KB2584577-x86-enu.exe and is of blackwingcat do you know if there is a Greek version for this patch?(this patch is compatible with windows xp chrome browsers).

 

Edited by CIACIACIACIACIACIA
Link to comment
Share on other sites

4 hours ago, msfntor said:

My x86 SP2 version is VERY responsive, I really like this SP2 without too much monitoring (I hope..), yet I have NOTHING to hide

hmm I must be a bit paranoid, I was always security minded.

Same here!  But for x86 SP3!

I do have a VANILLA x86 SP2 "installed and running" on an old Compaq Presario - but I cannot get ANY web browser to WORK on it!

I really think that what you have (and the other x86 SP2 users frequenting MSFN) is NOT a "vanilla" version of x86 SP2 - I think you have "patched the crap out of it" in order to get it to WORK.

By "vanilla", I took my original retail XP install disk, installed XP untouched/unmodified, all default settings.

Then I installed SP2 carried to the POS (no affiliation with POSReady) via memory stick and installed SP2.

So my XP x86 SP2 is VANILLA, PURE, SNOW-WHITE, VIRGIN, UNADULTERATED, IMMACULATE, PRISTINE, UNBLEMISHED, IN MINT CONDITION, UNPOLLUTED, et cetera.

And I cannot get ANY web browser to WORK on it!

Link to comment
Share on other sites

On 10/4/2021 at 1:13 PM, ArcticFoxie said:

Same here!  But for x86 SP3!

I do have a VANILLA x86 SP2 "installed and running" on an old Compaq Presario - but I cannot get ANY web browser to WORK on it!

I really think that what you have (and the other x86 SP2 users frequenting MSFN) is NOT a "vanilla" version of x86 SP2 - I think you have "patched the crap out of it" in order to get it to WORK.

By "vanilla", I took my original retail XP install disk, installed XP untouched/unmodified, all default settings.

Then I installed SP2 carried to the POS (no affiliation with POSReady) via memory stick and installed SP2.

So my XP x86 SP2 is VANILLA, PURE, SNOW-WHITE, VIRGIN, UNADULTERATED, IMMACULATE, PRISTINE, UNBLEMISHED, IN MINT CONDITION, UNPOLLUTED, et cetera.

And I cannot get ANY web browser to WORK on it!

In one of my posts, I shared my downloads of supplements (.NET Framework 1.1 and 2.0, KB932823 v-3, Windows Installer 3.1 = KB893803 ...) to the commercial PC with Windows XP x86 SP2 that I have...
My Windows is highly improved by me...not virgin, far from it

This link could be interesting maybe: https://www.tenforums.com/general-support/172922-windows-xp-2021-system-build-modern-pc.html

If this helps you, good for you.

Edited by msfntor
Link to comment
Share on other sites

Posted (edited)
32 minutes ago, msfntor said:

That's SP3, not SP2.

I have zero problems getting SP3 to run - 7 out of 8 of my computers are running XP x86 SP3, the remaining 1 out of 8 of my computers is running XP x64 SP2.

 

Edited by ArcticFoxie
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...