Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Experimental builds


bigmuscle
 Share

Recommended Posts


Running Big Muscle win81_x64_1.5-rc and modernframedebug x64 .dll and Noel C atlas theme 

Eveything is ok ( modern and classic app frames but 

is the command window message related to microsoft server ?

Snap2.jpg

EDIT: my bad , forgotten the debug console with Modernframe debug

Edited by innuendo33
Link to comment
Share on other sites

I seem to have some problem with the standard theme after installing the RC.
Aeroglass itself starts fine and I see no errors in the logfile.
[2016-10-05 02:03:18][0x1EA8:0x15C4] Aero Glass for Win8.1+ 1.5.0.695 x64 correctly loaded (D:\Programme\AeroGlass\DWMGlass.dll).
But if I open the GUI and chose the default theme, I get a completely broken theme as shown in the screenshot. I double checked all the files, but the theme ans themeatlass are exactly the files from the RC.
Seems to work for others. So, any ideas what could be wrong on my machine?
Any help or hints greatly appreciated. :)
I ran the 669 prerelease before without any problems. 

2016-10-05 02_00_29-.png

2016-10-05 02_01_11-.png

2016-10-05 02_02_03-AeroGlass.png

Link to comment
Share on other sites

8 hours ago, NoelC said:

Meanjeans, are you running Win 10 build 14393?

-Noel

Yes I do, here is the exact version number. 14393.222
Windows Update says that my Win10 ist up to date. Not using any developer versions or stuff, just the official Win10 build.

2016-10-05 10_48_59-System.png

Link to comment
Share on other sites

15 minutes ago, raiden89 said:

I tested the theme atlas that came with that RC build and it, too, messed up my display. Had to turn it off.

I can confirm this. Just used the win8rp files from build 668 and everything is fine. Seems like the themeatlass in the RC zip file has a problem.
Everything else works!

Link to comment
Share on other sites

Yes I confirm also the layout file (win8rp.png.layout) that came with Release canidate 695 is not working while the one that came with pre-release 669 does. They are both dated the same 8/14/2016 but have a slight difference in the time of day?

Edited by Alanrh
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...