Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Experimental builds


bigmuscle
 Share

Recommended Posts


39 minutes ago, genecooper said:

If you did the installer for just 64-bit first you wouldn't not be releasing the 32-bit installer--you'd just be releasing the installers in stages and avoiding a substantial delay to the detriment of the overwhelming majority of users, i.e., those with 64-bit.  I would strongly back such a decision in this or any other forum.  I would also back a decision to completely drop 32-bit if you felt that that was the best course for your project.  Hope you will consider this proposal.  If people complain you can justify it to them and to yourself that you made the correct decision--I think that that would go a long way toward easing any anxiety you might have over complaints.  In other words, since you'll have complaints no matter what it's best to know you did the right thing in spite of them.

Hmmm, IMHO essentially the reason why the whole Aeroglass stuff exists is because the good MS guys decided to DEPRIVE their customers of choices, it would be - more than ironic - tragic that a tool useful to re-acquire a certain degree of freedom decides to stop supporting a part (even if minor) of its customers, effectively depriving them AGAIN of that re-acquired freedom of choices ... :ph34r:

jaclaz
 

Link to comment
Share on other sites

44 minutes ago, genecooper said:

Can you tell me where to get the symbols or do you just have to do several reboots before they're finally loaded?  Also, how did you get rid of the watermark?  Does it go away if you use the pre-release, i.e., release 669 vs. 668?  I have donation keys from my donations but I understand that they don't work without the installer version.

Yes, 669 eliminates the watermark if you have a donation.key.  That's a difference between pre-release test software and released software.

You don't need to do a full reboot to get it to try to download symbols.  Just log off/on.  I believe specifically this is the file needed for a fully updated Windows 10 system:

C:\AeroGlass\symbols\dwmcore.pdb\B1CDF66E2CCF404999E11ECAF32FA6381\dwmcore.pdb

You seem to want answers to a lot of things before you try to make it work yourself.  Go try them.  Get your feet wet.  See for yourself how things work by experimenting.

Make a system backup, a copy of the AeroGlass folder, and export pertinent registry keys before you make changes so you can always get back to a known state.  If you don't know how to do these things, research them until you do know.  It's information that will always benefit you, and before you know it you'll be giving advice on how to get things working.

-Noel

Edited by NoelC
Link to comment
Share on other sites

1 hour ago, NoelC said:

You seem to want answers to a lot of things before you try to make it work yourself.  Go try them.  Get your feet wet.  See for yourself how things work by experimenting.

-Noel

I have tried it many times but just kept running into problems.  Thanks a lot for your help!

Edited by genecooper
Link to comment
Share on other sites

1 hour ago, NoelC said:

Yes, 669 eliminates the watermark if you have a donation.key.  That's a difference between pre-release test software and released software.

You don't need to do a full reboot to get it to try to download symbols.  Just log off/on.  I believe specifically this is the file needed for a fully updated Windows 10 system:

C:\AeroGlass\symbols\dwmcore.pdb\B1CDF66E2CCF404999E11ECAF32FA6381\dwmcore.pdb

You seem to want answers to a lot of things before you try to make it work yourself.  Go try them.  Get your feet wet.  See for yourself how things work by experimenting.

Make a system backup, a copy of the AeroGlass folder, and export pertinent registry keys before you make changes so you can always get back to a known state.  If you don't know how to do these things, research them until you do know.  It's information that will always benefit you, and before you know it you'll be giving advice on how to get things working.

-Noel

Thanks again!  I got everything going--no compatibility error message nor any watermark.  By the way I had to have the donator key in the Aeroglass directory before it would download any symbols.  The only problem I'm having is that the opacity is quite opaque (not much transparency).  I'm using rounded corners theme that you posted maybe a month ago as for rs1 and am using the slider in AeroGlassGUI.exe but it doesn't seem to give me more transparency like I had with th2.  Should I be using a different theme (link please, if so) or something besides AeroGlassGUI.exe for configuration?

Link to comment
Share on other sites

There are several registry values that control opacity and color, and they are different from prior versions of Aero Glass since Big Muscle noticed Windows mucking about with the old settings.  I can only advise to look back in this thread for the values (and in the post I made with the spoiler showing my reg entries); I don't remember all the names right now.  I set them to my preferences when Big Muscle posted the names, and just left them set.  I presume at some future point he'll update his Aero Glass GUI Configuration Tool.

-Noel

Link to comment
Share on other sites

5 minutes ago, NoelC said:

There are several registry values that control opacity and color, and they are different from prior versions of Aero Glass since Big Muscle noticed Windows mucking about with the old settings.  I can only advise to look back in this thread for the values (and in the post I made with the spoiler showing my reg entries); I don't remember all the names right now.  I set them to my preferences when Big Muscle posted the names, and just left them set.  I presume at some future point he'll update his Aero Glass GUI Configuration Tool.

-Noel

Could you give me the link to your post with the reg entries?  I'm looking for it but having trouble finding it.  Thanks so much!

Link to comment
Share on other sites

1 hour ago, NoelC said:

It's 2 pages back, and only 19 hours old.  :)

-Noel

Hope I'm not being too much of a pain.  I've gotten this far but I'm not sure how to get more transparency in the active and inactive windows and also wouldn't mind changing the color of the inactive window to more of a blue (currently gray).  Sorry, but thank you again.  I've looked at the instructions you mentioned in bigmuscle's first post under build #639, but not getting anywhere.  I'm looking for your post with the spoiler.

Edited by genecooper
Link to comment
Share on other sites

7 minutes ago, genecooper said:

Hope I'm not being too much of a pain. 

I'm sorry to say that you are in this case.

The registry values he clearly lays out in the first post, under Build #639 as you noted, are not in your registry screen grab above.  How is that not obvious to you?

I sincerely hope you get it working, but I really have to apologize to Big Muscle and everyone else for this conversation having gone on so long.

-Noel

Link to comment
Share on other sites

More so this conversation should have gone on in a PM. This isn't a thread about how to use it, how to change registry entries, etc.

This thread is about updates to this release and feedback regarding how its working. It would be nice if we could put the train back on the rail.

Link to comment
Share on other sites

7 hours ago, NoelC said:

It's 2 pages back, and only 19 hours old.  :)

-Noel

Quote

said by NoelC (except last line is mine).

I'm sorry to say that you are in this case.

The registry values he clearly lays out in the first post, under Build #639 as you noted, are not in your registry screen grab above.  How is that not obvious to you?

Again, sorry.  I got to that screen from your post on page 16 that you had pointed out earlier.

Edited by genecooper
Link to comment
Share on other sites

17 minutes ago, raiden89 said:

More so this conversation should have gone on in a PM. This isn't a thread about how to use it, how to change registry entries, etc.

This thread is about updates to this release and feedback regarding how its working. It would be nice if we could put the train back on the rail.

Goodness, all I want is some registry values and the place in the registry to put them--still not found using Noel's suggestions and trying to follow bigmuscle's first post build #639 (that doesn't mention a line in the registry to access the values he mentions that I can see--just the values themselves).  Maybe that's too much too ask.

Edited by genecooper
Link to comment
Share on other sites

Okay to answer this simply...

ColorizationBlurBalance = amount of blur/transparency. You can either change that or use the Aero Glass GUI tool that can be found on this forum to simply change a slider to adjust it.

AccentColor = Color for active titlebars. You would need to create a similar REG_DWORD with the name "AccentColorInactive" and specify the hexadecimal value for inactive titlebars. As for color codes, you're on your own. Use AccentColor as an example of where to start.

Good luck.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.

×
×
  • Create New...