Jump to content

Rod Steel

Member
  • Posts

    122
  • Joined

  • Last visited

  • Days Won

    1
  • Donations

    0.00 USD 

Everything posted by Rod Steel

  1. Try ask about it users on forum http://forum.notebookreview.com in MSI section. Maybe in topic ***The MSI GS60 Ghost Pro 970M Owner's Lounge*** This forum in past have users who are actually modified bios of laptops. There is also this section on msi forum: Private Unofficial Modified BIOS'ses & EC-FW - these are UNSUPPORTED AND UNOFFICIAL BIOS files, and donation is required. Links that i mention as is (it should work now): 1) http://forum.notebookreview.com/ 2) http://forum.notebookreview.com/threads/the-msi-gs60-ghost-pro-970m-owners-lounge.762769/ 3) https://forum-en.msi.com/index.php?board=51.0
  2. I know that i should not write this... but even first Pentium IV in 2000 year already have SSE2. Like maybe you should consider upgrade... Like some AM3 or socket 1155 system could be bought dirty cheap now... Thank you for clarification, FranceBB! In fact i use PotPlayer on regular basis for years - on XP now that is the only thing i know that could show LIVE YouTube videos with HW AVC acceleration for hours without glitches. I usually use 1.7.17508(2019/02/12) version and i didn't know that newer versions of PotPlayer still works in XP - cool. Also i found link on page with direct link. http://cafe.daum.net/pot-tool/BHPW/167
  3. What does it mean "Out Potplayer"? Can you be more specific? Is this version works with XP or not? Can you provide direct link to it?
  4. Yeah, well, whatever it was it is now gone away with new version 1.16.4.19
  5. Like what whole computer just exploded in supernova? What component died? Motherboard? 1) Intel Processor: i5-3570K or I7-3770k 2) AMD Processor: FX-8350 or FX-8370 There is a lot of good motherboards for this processors with full XP64 support. P.S. All consumer desktop Maxwell 2.0 videocards work fine with XP64 including Geforce GTX 950, 960, 970, 980. 980 obviously are preferred choice.
  6. I think only Geforce GTX 950 and GTX 960 have full h.265 HW support and XP support. I am not sure about h.265 capabilities of GTX970 and GTX980, since they have Feature Set E, but they work in XP too. Pot player version 1.7.17508 is the last official stable XP version. (2019 year) Media Player Classic - Black Edition version 1.4.6 last official version with XP support. (2016 year) Media Player Classic - Black Edition version 1.4.7 last unofficial version with XP support. (2016 year)
  7. In what browser you checked? Because i check in roytam New Moon. And my screenshot is from New Moon. That's why i wrote about it in topic about New Moon.
  8. Well in previous UBO versions they usually auto update once in a several days (3-4). The last version now has this bug with Easylist. Easylist is important filter IMHO. So it's better somebody who is registered on Github or just know contacts of Raymond Hill or JustOff to tell them quickly.
  9. I think latest version 1.16.4.18 has a mistake. I wrote about it in topic about roytam browsers.
  10. I think new version legacy branch of Ublock Origin - 1.16.14.8 have serious bug - it does not automatically update EasyList - there is a message constantly in Ublock Origin dashboard: A network error prevented the resource from being updated. It can be updated only manually right now by going in UBO dashboard and force manual update by clicking on small clock icon there and then pushing "Update now" button. Can someone tell about that to Raymond Hill or JustOff ? That's a serious bug IMHO!
  11. Guys, i think i was not clear enough in my explanation so i should to clarify: 1. As my second browser i use Firefox 52 ESR with Adobe Primetime since 2018 and it show video\audio in twitter correctly. With "Good Twitter" extension that i mention earlier it even switch now to old layout in 52ESR and still show video\audio in twitter correctly. 2. New Moon with User Agent Mode "Firefox compatible" show twitter NOW in 2020 year with new layout with video\audio correctly. 3. New Moon with User Agent Mode "Native" show twitter with old layout BUT video\audio incorrectly. As i can see New Moon is superior in speed to any browser in XP. Firefox52ESR is much slower, also Adobe Primetime CDM is bad decoder - very CPU hungry and constantly dropping video-frames, freezing on several seconds. I prefer New Moon 99% of my time, so to me it's or watch twitter without video and audio, or use "Firefox compatible" mode, login in new layout and see this crappy interface just to watch twitter videos in my favorite browser in XP. So i just want to ask a question - is in future plans to change\modify built in AAC decoder in New Moon or it is not possible? And i also have second question - was anybody ever crack mystery of video freeze after 23 min in Firefox\New Moon? I was thinking about that, was it always in code of Firefox since version 4? Or it pop-out in some later versions? Can somebody point me to long (like 25 min or longer) vp8 videos online to check was version Firefox 4 already with that bag? I mean what if that was not from the begging - than it can be tracked, right? It just my silly guessing.
  12. Um, i already try this on previous page and describe result - distorted audio. By the way, with Firefox 52ESR i figured out why it still working - because i install extension Good Twitter. Without it 52ESR also shows new layout, but with Good Twitter it load old layout with normal audio. So for obvious reasons that will not work with Palemoon and it forks. It sucks, i so annoyed with new twitter layout. By the way, i also find how to disable trending box in old layout in 52 ESR - Old extension Hide Twitter Guff that i find with Wayback Machine - trending box is so annoying. This old extension still working with twitter old layout - even now if chose in New Moon in Preferences Native mode. At least in new layout this trending box is smaller and can be set to show trending in USA or something like that. P.S. This new layouts of popular sites are very disappointing - YouTube polymer design also annoying. Why they can just leave option to stay on legacy layout? I believe this sites initially was designed with help of professional UI designers and now they designed by professional programmers managers imho. Next youtube\twiiter layout will be designed by programmers fired from Boeing for developing MCAS system - there will be only two buttons "Self-destruct now" and "Self-destruct later".
  13. I try this, here the results: With Mozilla/5.0 (Windows NT 6.1; WOW64; rv:52.9) Gecko/20100101 Firefox/52.9 - new interface loads With Mozilla/5.0 (Windows NT 6.1; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0 - new interface loads With Mozilla/5.0 (Windows NT 6.1; WOW64; rv:4.1) Goanna/20170101 PaleMoon/28.3.0a1 - old interface that i want, but distorted audio With Mozilla/5.0 (Windows NT 6.1; WOW64; rv:24.0) Gecko/20100101 Firefox/24.0 - You are on Twitter Mobile because you are using an old version of Firefox. Mozilla/5.0 (Windows NT 6.1; WOW64; rv:31.9) Gecko/20100101 Firefox/31.9 - You are on Twitter Mobile because you are using an old version of Firefox.
  14. Thanks for fast reply. Well yeah i did it - it did not help. Twitter loads now in New Moon with old layout but audio distortion on video present. I use Firefox Compatibility as usual.
  15. I always read twitter, while not being logged in. Today i noticed that twitter now showed to me in New Moon with new layout. If in preferences, in User Agent Mode set to Native, than it show with old style but videos go with audio distortion. In Firefox 52 ESR twitter still showed in old layout. Could this problem be solved in new New Moon build, roytam1 ? Because i always use in New Moon in preferences User Agent Mode - "Firefox compatibility" and now with Firefox compatibility mode twitter shows only with new crappy layout.
  16. Blog of Kev Needham with links to fix's for different Firefox versions, timelines of problem solution, explanations: Add-ons disabled or failing to install in Firefox Add-on from Mozilla that fix situation with certificates on Firefox 47 - 56
  17. https://en.wikipedia.org/wiki/List_of_Intel_Celeron_microprocessors#Netburst_based_Celerons_2 As you can see on page above - ALL mobile Celerons starting from 1400 Mhz have SSE2 instruction set. Therefore you can use modern browser that require SSE2. Also you can look at bottom of your laptop to tell us (or me personally) what exact model of laptop you have - because A LOT of laptops allow you to replace processor on more powerful. I know examples when Yonah-based Celeron M was replaced on Core 2 Duo which triple up raw compute power of laptop. Used top processors for laptops from 2004-2009 era usually cost from 6 to 15 bucks and can be easily found in internet. You also can right-click mouse on My Computer and choose "Properties" to see what processor do you have now. But to tell us what laptop do you have is also desirable if you want to know how upgrade your laptop, because remember - a lot of laptops can be upgraded in many ways. What i advise you, Inox, are simple tasks - no special skills are required for this. Because it is obvious that Inox have SSE2 processor - it is logical to advise him to try new Pale Moon from roytam1.
  18. Are you sure? How do you know with certainty that hardware acceleration of h264 works in Firefox 47.0 on Win XP SP3 x86 ?
  19. Yes, but every 23 minutes picture (but not sound) freeze and i should click button "Live" near youtube volume regulator to unfreeze picture. Currently i use 52.9.0.
  20. Hi. I using this tweak one year with Firefox ESR 52. And it works! But i have a question. I noticed that version of OpenH264 plugin with this tweak is 1.6 But on their website there is link to github where is information that version 1.8.0 is present now. Is it possible to update to this more recent version for us - users of Firefox on Win XP ?


×
×
  • Create New...