Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

ED_Sln

Member
  • Content Count

    225
  • Joined

  • Last visited

  • Days Won

    3
  • Donations

    $0.00 

Everything posted by ED_Sln

  1. The alpha version of Maxthon 6 has been released, made on Chromium 76, does not work on XP. When you run the installer or the unpacked program, it does not show any messages or errors. Here is a link for those who want to try: https://dl.maxthon.cn/mx6/mx6.0.0.1000_alpha.exe
  2. In new versions, they broke support for TLS 1.3, if you try to open a site with TLS 1.3 or where 1.2 and 1.3 are used at the same time, the browser will show a certificate error. https://www.howsmyssl.com/ shows the status of BAD. The latest version where there are no these problems is 12.0.1053.0.
  3. But this driver is very unstable, I checked it on several computers, there were problems everywhere. AMD 5870 - the driver could not install with an error. AMD 6320 (AMD APU) driver was installed, but when you turn on the video player with DXVA, the system completely freezes. AMD 7770 - the driver is installed, the video player with DXVA shows a black screen, playback does not start. There are no problems in the last official driver.
  4. I have Nvidia 950, there is no support for h265 hardware acceleration in XP.
  5. It turned out that there is a special version for XP and Vista, build 5.64.7577. https://download.ccleaner.com/sunset/ccsetup564_xp-vista.exe
  6. I downloaded the new version from the official site, with a digital signature. Therefore, I do not think that this is some kind of unofficial or beta version. In both operating systems, the installer shows an empty window with an error. If you unzip the files, then in Vista an error of "Entry point not found in kernel32.dll library.". And in XP there will be an error "not a Win32 application",
  7. Ccleaner 5.64 does not work in XP, xompie does not fix. The latest working version is 5.63. And in Vista it doesn’t work either. Standard https://download.ccleaner.com/ccsetup563.exe Slim https://download.ccleaner.com/slim/ccsetup563_slim.exe Professional Edition [New UI] https://download.ccleaner.com/professional/ccsetup563_pro.exe https://download.ccleaner.com/ccsetup563pro.exe Technician Edition https://download.ccleaner.com/te/ccsetup563_te.exe Business Edition https://download.ccleaner.com/be/ccsetup563_be.exe Business Edition MSI x64 https://do
  8. No, you need to install the driver on the nForce 410/430 Serial ATA Controller. If the IDE mode is enabled in the BIOS, then IDE drivers are installed on these two controllers. (If after the experiments the system stops loading, with BSOD 7B, then you need to press F8 when the system starts, to call up the boot menu and select "Last Known Good Configuration" there). There are no settings in the properties of the controllers, maybe something can be switched there?
  9. No, you don’t need to download anything, the driver is in the system. 1. Go to Control Panel and open System. 2. Click the Hardware tab and then click the Device Manager button. 3. In Device Manager expand “IDE ATA/ATAPI controllers” by clicking the + sign. 4. Right click on the FIRST controller in the list and select Update Driver, it should be the one with a manufacturer name, such as nForce or Intel etc. 5. Select “No, not this time” when asked “Can Windows connect to Windows Update to search for software?” and click Next. 6. Select “Install from a list or specific l
  10. Install the standard IDE controller driver instead of the nForce IDE driver.
  11. I only checked the probable possibility of using an alternative library, for example, if it had support for other encryption methods or support for TLS 1.3. This OS is so unstable that it cannot be used even for tests.
  12. In browsers based on Firefox, its own OS-independent encryption engine. Therefore, in these browsers, even in Win 9x, it is technically possible to make support for TLS 1.3. Chrome-based browsers use system encryption, so even TLS 1.1 isn’t there without a system update. But in 360 Extreme Explorer made their own encryption engine, so it also supports TLS 1.3 in Win XP.
  13. Try these drivers: https://mega.nz/#!z6JgwYJD!w5jz1t9wjHxOTS32f2rGjFMfLZV0NI1I7CzyynbxZ74 There are three different versions in the archive, maybe some of them will be working.
  14. With TLS 1.3, everything is much more complicated, even Windows 10 does not support it. Sites that have versions 1.2 and 1.3 open using version 1.2. And sites with only 1.3 on them do not open at all, displaying a secure connection error. You can check browser support for version TLS 1.3 on this site: https://tls13.1d.pw/
  15. After replacing the file when loading the OS, an error began to appear about the missing call in the kerner32.dll file. In addition, Internet Explorer and the browser settings in the control panel have completely broken. Support for TLS 1.2 is added by KB4467770: https://support.microsoft.com/en-us/help/4467770/update-to-enable-tls-1-1-and-tls-1-2-as-secure-protocols -on-winhttp
  16. Radeon 9100 hangs when you run the test, it seems he should go to rest. 3850AGP with driver 12.4 AGP Hotfix shows the same results with both versions of the videoprt driver. Perhaps the difference was while the video card drivers were not optimized for SP3.
  17. Today or tomorrow I’ll check, I have a Radeon 9100 and a Radeon HD3850 AGP. But the program shows very strange results, how is it possible for the integrated video card in the chipset (7050) to be much more productive than top-end video cards?
  18. Any program made by Mozilla natively supports portable mode. To do this, create a cmd file with the string: basilisk.exe -Profile "User" or add the -Profile "User" parameter to the shortcut. The folder User will be created in the program folder. Instead of "User", you can write any word.
  19. I know, I myself use these versions and version 2.1.1 with the skin installed. I just found out that the latest version is not working already, so I’m looking for the latest supported one to add it to the archive.
  20. Try these commands in turn: regsvr32 MSI.DLL regsvr32 MSIHND.DLL regsvr32 MSISIP.DLL Perhaps the problem is in the localization of the system, I checked on the English, Russian and Japanese versions, there is no problem in them.
  21. I have several systems, workstations and virtual machines, there is no such bug anywhere, the cancel button is active where it should be.
  22. uTorrent latest versions (3.5.5) does not work in XP. Can anyone know what is the latest working version? You can start using xompie, but all the control buttons disappear from the window.
  23. These processors have this instruction. If the installer does not work, then during installation there will be an error. And about the "Cancel" button, I did not understand something, is it inactive during installation? Some installers have done so specifically that it cannot be undone during installation.
  24. No, a program, for example, requiring version 2.0 will not start if only version 4.0 is installed. Each version is separate and will not replace previous versions. If already installed, then let it stay. But the new system no longer needs to be installed. From here you need to download: https://download.microsoft.com/download/6/0/f/60fc5854-3cb8-4892-b6db-bd4f42510f28/dotnetfx35.exe This is a complete installer of version 3.5, it includes versions 2.0 and 3.0. And version 4 can only be downloaded by the 32-bit installer: https://download.microsoft.com/download/5/6/4/5641DA8
×
×
  • Create New...