Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


EagleWing

Member
  • Content Count

    79
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by EagleWing

  1. I have been modifying Windows setup and creating my own customized install media since XP. I Have been searching the net trying to find out if the usual $OEM$ folders can be implemented in Windows 10 Pro setup. Anyone know? Any info or links will be appreciated. Thanks in advance
  2. About 11 or 12 years ago there was a minature computer similar to an iPad, but it had WIndows xp installed on it. I can't seem to remember what it was called. I thought I would post here and maybe someone may know. Appreciate any info, Thanks in advance.
  3. EagleWing

    Services

    If you still have the HDD with the service running, then I would back-up all the registry entries and also look in the firewall exceptions list and see if the service is listed in there as well then backup reg of that then transfer over to the SSD drive.. :thumbup Thanks DosProbie! I did as you suggested and the service is working now. :thumbup
  4. EagleWing

    Services

    I installed a service for a web app and it will not work. I installed the service in Windows 8 Pro 64-bit and when ever I attempt to use this app all I get is this error. " can't establish a connection to the server ". The server being my machine. When I installed the service for this app in Windows 8 pro x64 the first time it worked. The difference is that Windows was installed on an HDD, now it is installed on a SSD. Does anyone have any idea what I can do to get this service to work?
  5. EagleWing

    Calendar App

    Hi, I have a web calendar app called Brownbear iCal Web Calendar v3.8 x32 which I have been using for several years. It has always worked fine in every version of windows from XP to Win7. In fact it worked in windows 8 x64 when windows 8 x64 was installed on an SATA hard drive, however it will not work in Windows 8 x64 installed on a SSD. The service installs fine. But I keep getting this error: Firefox can't establish a connection to the server at mycomputer:81. Mycomputer being the name of my computer. Does anyone have any ideas on how to correct this problem? Any help would be appreciated.
  6. Does anyone know what happened to this website/forum http://www.project-os.org/ ? Is it down and out of business or just down the past few days for maintenance?
  7. Who ever told you that didn't have any idea what the hell they were talking about.
  8. I thought as much, but after I integrate those into my install and then install, the MS update comes up with several of those files and some that are supposedly included with SP1. When I attempt to intall those I get "failure to install". That is the reason I asked if there was a list of recommended upates and hotfixes. Least ways the essential ones.
  9. Hi, I was looking for a LIST of recommended Windows 7 SP1 x64 Ultimate updates and haven't had any luck. Any one know of such a list?
  10. HI, When I install Security updates and Windows updates, then restart my machine it gets to the point where xp should start and then reboots. When it does that it boots up into safe mode and it does not offer option you highlighted in the previous screenshot all it offers is: Safe mode Safe mode with networking Safe mode with command prompt Last known good configuration Start windows normally This is XP Pro SP3
  11. The problem I am having is after I install Windows and do the MS Updates. When I restart my machine after updating, it keeps rebooting. I don't believe it is a hardware problem. Personally I think it has something to do with what I do with nLite. Any ideas? Now did I remove something I shouldn't have? Here is my last session... LAST SESSION.INI
  12. I do have an untouched version of XP Pro SP3 as I mentioned it does not require activation. I did download it from the net and I assume that it was hacked or cracked by whomever uploaded it originally. I modify my version of XP to my preference and integrate only Onepiece's post SP3 update pack. I have noticed that whether it be Onepiece's or someone else's update pack that when one runs MS update there are several security/windows updates that are already supposedly installed. At any rate my cure for this issue was not to install any ms security or windows updates. Anyway thanks for the replys.
  13. The version of XP pro I use is preactivated and does not require a key. Also I have modded it to my personal preference. Meaning I integrated driverpacks from driverpack.net as well as Xable's update SP3 update pack version 3.09 which was released last April, but since then updated have done nothing but corrupt my OS. I am going to build another using Xable's latest SP3 update pack and the latest drive packs maybe that will solve the problem. We'll see.
  14. In the past couple of months I have noticed when I go to update (using MS Windows Update) my XP SP3 Pro, that when my machine reboots after updating it does not even start windows. It just ccontinues to reboot and reboot.. So the only thing I can do is, reformat my drive and reinstall XP and then disable windows update. But before I do that I do install teh updates I know that will not corrupt my OS. I avoid installing any of the new security updates as they are the ones that corrupt my OS. So, does anyone have any idea what the hell cause this issue?? Anixous to see any and all suggestions, ideas , solutions, etc.
  15. In your note #3 you said you got a few small errors. Would you share them and how you dealt with them? Thanks in advance.
  16. deXter, I tried Teracopy 2.2b2 and it seems to work, however I will know more after one more test which I will do this weekend. Thanks Followup: I tried Teracopy 2.2b2 and it passed all tests. Apparently Teracopy changed whatever they did in V2.12 so that it would no longer disable Windows Update.
  17. Have you tried TeraCopy 2.2b2? http://blog.codesector.com/2010/09/14/teracopy-2-2-beta-2/ Also, I would recommend a creating a system restore point first, incase you face the same issue again. Btw, you do realise that this is a three year old thread right? o.o Yes I do. And I will try Teracopy 2.2b2 and let you know.
  18. I have been using Teracopy Pro v1.22 for a long time. I recently upgraded to Teracopy Pro v2.12, I consider it unsafe for the following reason: I run Windows 7 Ultimate. I have been using Teracopy Pro v1.22 for a long time with no problems. I recently downloaded Tercopy Pro v2.12 and installed it and it immediately disabled MS update. Whenever I attempted to use MS Update I got the following error: 80072EE2. I searched the net looking for a solution and found none, not even form Teracopy. I did a new clean install of Windows 7 Ultimate and installed Teracopy v2.12 only to have MS Update disabled. I reformatted the drive and did a clean install of Windows 7 Ultimate and installed Tercaopy Pro v1.22 and had no problems with MS Update. Any ideas why v2.12 disables MS Update? Until Teracopy or someone comes up with a fix or solution for this problem I will continue to use v1.22.
  19. I have been using Teracopy Pro v1.22 for a long time with no problems until I upgraded to Teracopy Pro v2.12. I consider it unsafe for the following reason: I run Windows 7 Ultimate. I have been using Teracopy Pro v1.22 for a long time with no problems. I recently downloaded Tercopy Pro v2.12 and installed it and it immediately disabled MS update. Whenever I attempted to use MS Update I got the following error: 80072EE2. I searched the net looking for a solution and found none, not even from Teracopy. I did a new clean install of Windows 7 Ultimate and installed Teracopy v2.12 only to have MS Update disabled. I reformatted the drive and did a clean install of Windows 7 Ultimate and installed Tercaopy Pro v1.22 and had no problems with MS Update. Any ideas why v2.12 disables MS Update? Until Teracopy or someone comes up with a fix or solution for this problem I will continue to use v1.22.
  20. Yes. Yon can do it pretty much the same way as Vista. However, you will need to disable this service: "Windows Media Player Network Sharing Service", before you can run sysprep. This service can be reenabled once you install Windows 7 with SP1 integrated.
  21. Perhaps it seems that it will not be slipstream-able like the Vista Sp1/2, but it can be integrated with success.
  22. That thread has only to do with the logon screens not the boot screens. Big difference.
×
×
  • Create New...