Jump to content

oioldman

Member
  • Posts

    957
  • Joined

  • Last visited

  • Donations

    0.00 USD 
  • Country

    United Kingdom

Everything posted by oioldman

  1. @Orsi - nope sorry mate @ashleysmith55 - sometimes you have to specify the location of the setup.iss file hence using, -f"<location to file>\setup.iss", command
  2. ah, not sure then as haven't encountered that issue. i believe on the installshield website they would have that info so you could add to the setup.iss file and build your own.
  3. apologies, misunderstood. Not sure why your getting the issue, but you could do a regshot of registry when you set them as default, import during build and see if that works
  4. is there a setup.iss file? if yes you can use this to silent install -s -f"<location to file>\setup.iss" -f2"<path to log>\progname.log" if not and looks like an installshield install, then use -r to generate your setup.iss. will be saved to c:\windows. DO NOT reboot after install of the setup.iss file will be lost. copy to same folder as .exe fill and away you go
  5. @tap52384; what programs do these files relate to? umdf.exe WindowsXP-MSCompPackV1-x86.exe wmfdist11.exe wmpappcompat.exe wmp11.exe - i'm guessing this is WMP11 itself [edit] ignore as opening in winrar gives all those files above [/edit] [edit] That method worked a treattap52384, thank you if only IE7 was as simple [/edit]
  6. and if we/he doesn't want to use an addon?
  7. bizarre, the direct links need windows xp validaion, however if you go to home page and follow links to download, you don't need to!
  8. the best thing that may help you unattended.msfn.org if you have already looked, i would recommend that you follow the application install section. it can seem tough and difficult but after a dew goes you'll be singing. most switches can be found in the application install topic area and i know that nero and msn and winrar are there. for winrar you need use " around the path and file name as it has spaces in it, but you could just delete those
  9. quality do like the box - they must have spent an age doing this
  10. i have a couple of regtweaks to remove the option, if i understand you correctly ; Remove Set Programs Access and Defaults from Start Menu [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer] "NoSMConfigurePrograms"=dword:00000001 [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer] "NoSMConfigurePrograms"=dword:00000001 ; Remove Set Program Access and Defaults in Add/Remove Programs [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Uninstall] "NoChooseProgramsPage"=dword:00000001 [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Uninstall] "NoChooseProgramsPage"=dword:00000001
  11. this can also be set from within your winnt.sif file using this: [URL] Home_Page = http://www.google.co.uk/
  12. i'm sure this has been asked before now and the answer was - no, at least not at present
  13. ristnd.sif in the templates folder of your image, hoping you haven't created your own of a different name and if so change that one remove or rem the line product key so it will stop and ask
  14. that should be ok make sure it is the first in the svcpack.inf and use swicthes of /q /n /z or /quiet /nobackup /norestart and you should be ok if that still doesn't work, you could use the /integrate switch on this one to get it added
  15. bizarre! if you want to investigate further, i can send/upload the oeminfo.ini file, but as it does capture all i can just use that. thanks again P.S do you run this as part of an unattended install? and if so, when do you apply it.
  16. @bledd but i don't use a patched uxtheme.dll at home on CRT and it works. Will patch for LCD and see what goes [edit] patched and it all works a treat. Thanks to both yourself bledd & pgase for the real effort here. [/edit]
  17. this is quality and makes me wish i could find time to learn vbs a seems to be a very useful tool [edit just applied this and the Support Information button doesn't report everything that i see in the actual .ini file. Is this just me? am thinking that maybe it has a display of information limit [/edit]
  18. hello and welcom try changing this ;Windows XP [Version] Signature="Windows NT$" MajorVersion=5 MinorVersion=1 BuildNumber=2600 to this ;Windows XP [Version] Signature="$Windows NT$" MajorVersion=5 MinorVersion=1 BuildNumber=2600 notice the $ either side of Signature=WindowsNT
  19. on MS site is a tool called KeyUpdateTool.exe that you can run on a pirate version and enter you legit key and it will validate it. Not sure if this will work across different versions/types of xp
  20. thanks for that pointer i had this exact issue the other week and just assumed i had done something wrong - and ended up giving brother admin rights to pc will try this and see how get on
  21. try doing /? as with 95% of MS other apps and it will show what you need
  22. never seen that and used RC1 & RC3 maybe you have an extension that is showing this?
  23. shame website link says 1.5.0.7 s- i'll wait a while yet
  24. pgase, i hope you don't mind but i tried this on my work TFT Flat panel and none of the visual styles work correctly. the themes select ok, but then the styles are not avilable. If you want any info shout, as not sure how to fix it, if i can. i use at home of CRT with no issues, so i know i applied t correctly make - DGM (DiGiMate) model - L1731 it is cheap enough that you don't get any drivers for it and MS have none bult in - i am have tried various LCD options in the display applet but nothing works - hope you can help me


×
×
  • Create New...