Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

oskingen

Member
  • Content Count

    610
  • Joined

  • Last visited

  • Donations

    $0.00 

Everything posted by oskingen

  1. This vista update loop is a major problem, not only with you, but many people as well (i have been experiencing as well). If someone can please point out which component removal causes this, then please let us know. Thank you This is my config file and I do not have the update loop Last_Session.ini
  2. you have to uninstall first the beta version. go to uninstall program and remove Windows live suite
  3. check the installed software and try step by step to find out what is causing the issue. with autorun i know that you can uncheck some driver to prevent them to be load at the startup take a look
  4. you cannot set Internet explorer x64 as default browser. you can try any tweaks it will open the 32 bit version everytime you clic on a link
  5. oskingen

    vista

    yeah we know considering disabling superfetch when you do a lot of installation virtual machine on low memory inferior or equal to 1 Go
  6. the simpliest way is to build a new iso
  7. i had to repair my system 4 times in the week, i'm wondering what can be the issue? i don't think making a new iso will solve the problem and i don't want to change my config file. i have to find the issue
  8. I don't want Firefox to be the default browser
  9. it seems it's a driver for your photo printer from Olympus camera. try to uninstall it
  10. Did you search for this error on internet ?
  11. I have downloaded the latest release of logmein and i'm experiencing an error everytime i tried the silent install. Have you this also ? error: directory x64 not found
  12. Why don't you first add the language pack and then vlite your image ?
  13. This pending.xml is causing a lot of trouble even with other applications. few days ago i was working on a case with an installation loop because of this file
  14. Make sure it is the correct key. i get this problem one time when i copy paste the key. and don't mark the box below the field for the key.
  15. A lot of people having this problem, even when you integrate it directly in vlite it will appear on windows update... But i don't it's a big deal
  16. It is not so complicated, give a try you'll enjoy doing this
  17. yeah quite easy, I never did this method. I'll give a try
  18. Hi, I have found this link https://wiki.mozilla.org/Installer:Command_Line_Arguments on the mozilla community. I would like to know if someone know what entry i have to add to prevent firefox to be the default browser during the silent install
  19. Yes like they told you must use Home basic. I have vista x64 so that why i did think of it.
  20. maybe because you didn't use the extreme switch. Just know one thing if you want to use a stable version of vista i don't suggest you to remove all the components. Becarefull otherwise you will come back to complain about something not working
×
×
  • Create New...