Jump to content

Speeddymon

Member
  • Posts

    322
  • Joined

  • Last visited

  • Donations

    $0.00 

Everything posted by Speeddymon

  1. Oddly enough I just double checked it in my own registry and it is the same as in the registry file, and it is working. If I remove and logout/login the tooltips go back to being behind, and once I reapply and re-logoff/on it goes back to being in front. Like I said YMMV and it shouldnt work, but it does. EDIT: I double checked the original post and the hyphen is not there (visibly) however when I copy and paste to notepad, it appears. I have re-uploaded the file without the hyphen.
  2. hmm.. could you attach your txtsetup.sif file? I think for some reason nlite coded the file to pull files from a nonexistent disc 2, but I'd like to double check. If so, I'll ping nuhi to have a look.
  3. B)--> QUOTE(chris.b @ Jan 8 2007, 04:02 PM) <{POST_SNAPBACK}> afaik it's not possible to do this by regtweak. Janerik, nobody is perfect. If you want to help improving the lang-file, come to german-nLite.de and do so! There's also an email adress you could use to make suggestions to sereby. I also found some parts which needed improvement and simply told sereby about them - he accepted and thanked me. BTT : Great work nuhi! Edit: Forgot something. There's a bug in the burn-engine. When I create an ISO (~800MB) and then select to burn this ISO on CD/DVD ( in this case a DVD ~4500MB ), the size of the ISO is calculated too big because of the comma is set wrong. In this example I tried to burn an MCE of ~807MB onto a DVD+RW with 4488MB. This is the result: Thanks for the 2nd on this (really!) lol I reported it a few days ago. I think nuhi fixed but not totally sure!
  4. Ok, so I used nlite on 2 different CD's, one VLK and one OEM single license, and on both the tooltips (the little box that pops up to show you the date when you point your mouse at the clock) started appearing behind the taskbar. So I figured it was something to do with nlite, so I started looking around the internet to see if anyone else was having the problem and if there was a fix. Sure enough people that have never used nlite (that I can tell) are having the problem too, and I finally found a post on google groups that had a supposed fix. Well fortunately I kept reading the thread and toward the bottom, I found the real fix. So here goes my disclaimer: I found this on the internet and am not responsible for the content in any way, shape or form. If your computer becomes damaged because of this I am not responsible. This is a complete hack that by all means should NOT work but for some reason does. It modifies your registry, so BACK IT UP BEFORE APPLYING this. The original thread is here, and the post containing this is toward the bottom, so if you have problems post it in that thread. See the attachment below for the fix. P.S. This is being cross-posted to the nlite forum so dont complain because I posted to the wrong one, I am posting here for anyone that realizes this has nothing to do with nlite.. Again: YMMV so if you have a problem with it, post to the thread in Google Groups via the link earlier in this post. tooltips.reg
  5. Ok, so I used nlite on 2 different CD's, one VLK and one OEM single license, and on both the tooltips (the little box that pops up to show you the date when you point your mouse at the clock) started appearing behind the taskbar. So I figured it was something to do with nlite, so I started looking around the internet to see if anyone else was having the problem and if there was a fix. Sure enough people that have never used nlite (that I can tell) are having the problem too, and I finally found a post on google groups that had a supposed fix. Well fortunately I kept reading the thread and toward the bottom, I found the real fix. So here goes my disclaimer: I found this on the internet and am not responsible for the content in any way, shape or form. If your computer becomes damaged because of this I am not responsible. This is a complete hack that by all means should NOT work but for some reason does. It modifies your registry, so BACK IT UP BEFORE APPLYING this. The original thread is here, and the post containing this is toward the bottom, so if you have problems post it in that thread. See the attachment below for the fix. P.S. This is being cross-posted to the Windows XP forum so dont complain because I posted to the wrong one, I am posting here for anyone that thinks this is an nlite issue, because it apparently isnt.. Again: YMMV so if you have a problem with it, post to the thread in Google Groups via the link earlier in this post. EDIT: The original upload had a hyphen that shouldnt have been there. It's been removed. **** IE7 incorrectly copying text. tooltips.reg
  6. It may be related to the new version, however I didnt experience the problem. Are you using MCE by chance? The reason this usually happens is because the txtsetup.sif is trying to install files that are on a 2nd disc that only comes with MCE, which is why I asked.
  7. You could always unlock the toolbars, make the menu bar always visible, and put the addon toolbars on the right end of the menu bar (after the help menu) and then lock the toolbars again.. Personally I agree with you that it looks better between the address bar and tab bar, however I can live with it to the right of the menu bar. Hell thats how I have Firefox setup lol.
  8. Hi, best place to start with nlite is here.
  9. It would because windows makes new profiles from that default user. Double check and make sure that you have view hidden files enabled as well as view protected operating system files. If it really isnt there, you might want to check with the guys in the Windows XP forum, as I am unaware of if there is a way to make that profile at all, or how to do so.
  10. I'm not sure about the answer to your first problem, but to solve the 2nd one, put blank file in the root of the cd called "win51ip2". That _should_ make it detect as disc 2 as well.
  11. should be able to just create a folder in docs and settings with the same name as the account and then login as that user. this would be better directed at the windows xp forum until they diagnose a specific issue as being nlite. however if what I said above doesn't work, check your event log right around the time that you try to login with that user and see what errors come up...
  12. Speeddymon

    mce or pro

    you can safely use it on either one.. nlite will detect which one it is working with and adjust things accordingly...
  13. Hi, I'm not sure what that error means. If you are having it after undoing your changes, you might want to try in the Windows XP forum.
  14. Just think of the impact that would have on the industry...not likely gonna happen at all. Anyway, I have had to fone them up sometimes, got through straight away, also isnt it sommit like after 6 months u can re-activate over the net? It's possible but I think you have to have not activated over phone or net in order for that to work.
  15. Thats true but I think he wants to remove certain drivers. I think your best bet would be to make sure that you click the compatibiliy button and check all of the boxes there before checking the box to remove all of the drivers. That way any compatibility stuff wont interfere. If you are using the setup program for your chipset and video card drivers, the problem may be some other component that you removed that was not a driver though. When you reply, please use the attach button and attach the file called 'Last Sesson.ini' to this thread. We can help you more. If you need to locate it, it will be in the main folder of your CD, and if it is not there, then it will be in C:\Program Files\nlite\Presets
  16. No it wont work like that. The files have to be referenced by the boot portion of the CD (the header)... HOWEVER: If you are getting "Press any key to boot..." then your cd is bootable and there is something else wrong with your setup. Setup checks your hardware right after you hit enter so there must be something broken there. Please make a new post for this issue and dont take someone else's thread. To answer all questions about these files.. The files are NOT required to be on your CD (at least not where you can see them) in order for your CD to be bootable. mkisofs for some reason makes them visible as did older versions of roxio back when it was called adaptec. The files are still on your CD, but hidden even when you have show protected os files and hidden files enabled..
  17. If you are learning to write your own dll's SFC isnt going to protect them by default, so having it on shouldn't matter, unless you are modifying the windows dll's, and then your problem is that yes, you are modifying the files, and so therefore windows thinks the sig is wrong and tries to restore the files.. Third party program I dont think. As far as caching the files, try changing the SourcePath, ServicePackSourcePath, and 'Installation Sources' values located in the registry at: HKLM\Software\Microsoft\Windows\CurrentVersion\Setup
  18. Hi and welcome! While this post would be more suited to the Windows XP forum rather than the nlite one, I'll go ahead and answer it. Basically Windows XP Home is a (as far as I am concerned) a crippled version of XP Pro. There isnt really much difference performance-wise, however you wont have access to the Administrator account or some of the Administrative tools in Home. Personally I say if price is not an issue, then go with Pro. Anything that you dont need/want in Pro can be stripped out by nlite. If you need any help with anything nlite related, feel free to post here, even if it sounds like a dumb question, go ahead and post as everyone here was new at one time or another. Hope that helps! Speeddymon P.S. This post should answer a LOT of the questions you may have for using nlite.
  19. Did you install another browser? You should be able to use that. If not, then you probably will have to use another machine, as the only other tools are telnet and ftp and I dont think there is an ftp you can download flash from
  20. Hi guys, one of the components I remove is causing task scheduler to not be installed with XP.. The icon is created in control panel, but it is just a folder icon with no name, that has a tooltip (which is how I know it is task scheduler). When I click on the icon, nothing happens, however I can right click and delete it from control panel, which I shouldnt be able to do, and it is not in Start\Accessories\System Tools either. I checked the "what not to remove" thread, and the files mentioned there for task scheduler are all there.. Could someone look over my setup and tell me what component is causing this? I have been having it since at least 1.2.1 LAST_SESSION.INI
  21. Yes. So your wpa files should be in: C:\xpcd\$OEM$\$$\system32 where C:\XPCD is the folder you copy your CD to. In case you wanted to know what this all means: $OEM$ is a folder that Windows setup automatically scans for files and copies what is in there to C: from a couple of folders: $$ means anything in here gets copied to C:\Windows (so because you have system32 in $$ and wpa files in system32, those files get copied to C:\Windows\System32 $1 means anything in here gets copied to C:\ This is handy for installing applications, running registry tweaks, etc after install, as it is all on your C drive for you.
  22. Within this thread you can expect only help regarding the integration of the nForce SataRaid drivers into a bootable CD. If you need special assistance in how to get everything going for an evga 680i, you should look here or google for "evga 680i". You are right - before you begin with the installation of any OS, you should update your mainboard BIOS. If you need instructions in how to flash a BIOS, you should look into your mainboard manual. Here is a sticky thread about your special question. I wouldnt advise doing it from usb, as floppies dont load anything other than what is required for the floppy drive to work, usb does. Best bet if you refuse to do it rom a floppy is to see if you can find a windows-based flash program for your bios (ami, award/phoenix, etc) and just flash from within windows.
  23. I already know how to workaround this issue. The problem is: "Keep files" section in nlite doesn't work for files in driver.cab, as it should. This seems to me a bug: how can i report the bug to the author so i'm sure he's aware of the problem? consider it reported...


×
×
  • Create New...