Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

All Activity

This stream auto-updates     

  1. Yesterday
  2. Would you like to join our Skype group? Perhaps you can talk with Samuel and take what you think can be useful from One Core API as everything is on Github. Feel free to add me: francebb1 - franceopf@gmail.com
  3. A lot of computers (including my laptop) have a CPU with built-in graphics and a separate GPU without any problems. You just can't use both of them together (you must choose which one you want to use and switch to the other if you want).
  4. Your config is very stable under 98SE (even ACPI works flawlessly) and has full driver support. >RAM: Atech 1GB DIMM DDR PC2700 333mhz x 3 but read about what you have to do with big memory. Few solution exist. And yes, having 3 equal RAM modules are not optimal on Nforce2. >some DOS ... games Nforce2 is not optimal chipset for games under pure DOS. There is not support for ISA DMA emulation over PCI.
  5. Password reset emails were also affected. After trying for the past 36 hours, I finally got one.
  6. Oh oh! Niche, very niche issue has appeared on one of my two Win7 64bit PCs since the January MS update installs. I did not notice it until yesterday when I tried to open an encrypted volume made by a particular free encrypted volume program. In fact I have such volumes each on the three main drives SDD/2xHDDs I use. They open with a password and I found that when I opened any one of those, on whatever drive, I had an error message I'd not seen before about a "General problem opening the volume". When I closed it and re-entered the password it opened perfectly. Likewise the other volumes too. But restart or from cold boot this behaviour persists first time the first volume is opened. Utterly consistent but it should not be happening. Initial thought was a SSD/HDD issue but when I found the behaviour was system wide I ran CHKDSK on every drive and they all came through perfectly. System File Checker found no problem on the primary drive either. Full system scans with AV/Anti-Spyware/Malware/Adware produced nothing amiss. I tried:- 1). Creating new encrypted volumes - same problem. 2). Thorough uninstall of the encryption program using Revo and then clean re-install - same problem. Eventually I decided to use a pre-Windows January update Restore Point (11.01.20) to roll the system back. A number of other programs I'd updated since then were shown as likely to be affected along with the Windows update but I took the risk. All went perfectly apparently, took some time but it eventually rebooted OK. Ran several tests on the encrypted volumes, restarting the PC again twice just to confirm it and everything back to normal. Now I've updated all those other programs, about a dozen, updated since the Restore Point date. Restarted the PC at various points and the encrypt volume behaviour opening is still back to normal. So not any of those other programs can be the culprit. All that is left now are those three MS January updates mentioned earlier:- KB4534310: Windows January Rollup. KB4536952: Service stack update. KB4535102: 2020-01 Security and Quality Rollup for .NET Framework 3.5.1, 4.5.2, 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2, 4.8 for Windows 7 and Server 2008 R2 for x64 It has to be one of them that caused the problem and my money is on the .NET Framework KB4535102. I'm going to try each one in order but wait and see if anyone else reports anything peculiar. However here's the thing I do not understand: my other Win7 64bit PC was updated exactly the same way earlier, in fact I'd updated that first, and has experienced no similar problem. I've tested and restarted it multiple times. I almost wished it had produced the same result because now I'm wondering what is on this PC that has made this minor but unwanted behaviour unique to it.
  7. Just another update, later today I had another PM, and this time I did get an e-mail notification!
  8. Roland TR-8 MIDI drum device: if it pugs into a game port there should be no problems, if it is USB then drivers will usually be required of which I do not think they would cater for Win98.
  9. thanks so much for all. some updates can change the Start Menu(for example) and change the language i'm Portuguese and i installed the Portuguese BR Windows. so how can change for get the Portuguese again? (yes some messages tell me about the language and i accept my language, but don't let my language and change to English)
  10. AMEN for __that__, 'brother'
  11. It appears that HEVC (which will be part of ATSC 3.0) was being used in Europe by 2015, by which time LAV made a suitable video decoder, and NextPVR began to support it (see HEVC (H.265) support).
  12. Saw I had another two PMs when I came here this morning. Still no e-mail notifications for them.
  13. TechnoRelic said: > However , NOW , with 'Mathwiz' tweak , the ADOBE PRIMETIME CDM 'Plugin' install *DOES* solve the problem. Just a little friendly hint, and the above only as short example: You intend to help, which is great, but you're probably the only one who considers 'stumbling-quotes' around each and every name and other normal words as helpful for reading. Additionally to all the other stumbling-*starlets* and uppercase emphasizes etc. too. If used moderately that's true, but stumbling over every second word feels for readers like wandering through a stony creek bed ;-) This would be much smoother already, even with still 1/3 marked words: > However, now, with Mathwiz tweak, the ADOBE PRIMETIME CDM Plugin install DOES solve the problem.
  14. No chances. Crimson and later drivers has too many functions calls that not supported by Vista. Only Catalyst (up to 15.11.1) may have working on Vista, but this one supported AMD r300 series and older.
  15. However , NOW , with 'Mathwiz' tweak , the ADOBE PRIMETIME CDM 'Plugin' install *DOES* solve the problem. See My Summary Message at URL here --> https://msfn.org/board/topic/180462-my-browser-builds-part-2/page/52/?tab=comments#comment-1176791 But I believe that 'VistaLover' said recently that there is NOT presently any plan for RT to modify his custom *.DLL files to solve the (Video) TWITTER AUDIO DISTORTION with WinXP OS problem. So , the only solution requires the ADOBE PRIMETIME CDM 'Plugin' to be installed and used. With RT ST55 Browser (Moebius) , the ADOBE PRIMETIME CDM 'Plugin' install does also solve the problem of INSTAGRAM embedded VIDEO to play properly. Added: I noted feedback (messages below) that my writing style is annoying to some. So , I will ... try to comply here on that as suggested. But , it is 'Only' a *KEYBOARD* , right ??? ...
  16. and updated again to fix gopher encoding problem. it looks like retrozilla's view now! (for unknown reason, gopher port whitelisting is not working and allow all ports, port 9999 is not in whitelist but I still able to access it)
  17. Guys, i think i was not clear enough in my explanation so i should to clarify: 1. As my second browser i use Firefox 52 ESR with Adobe Primetime since 2018 and it show video\audio in twitter correctly. With "Good Twitter" extension that i mention earlier it even switch now to old layout in 52ESR and still show video\audio in twitter correctly. 2. New Moon with User Agent Mode "Firefox compatible" show twitter NOW in 2020 year with new layout with video\audio correctly. 3. New Moon with User Agent Mode "Native" show twitter with old layout BUT video\audio incorrectly. As i can see New Moon is superior in speed to any browser in XP. Firefox52ESR is much slower, also Adobe Primetime CDM is bad decoder - very CPU hungry and constantly dropping video-frames, freezing on several seconds. I prefer New Moon 99% of my time, so to me it's or watch twitter without video and audio, or use "Firefox compatible" mode, login in new layout and see this crappy interface just to watch twitter videos in my favorite browser in XP. So i just want to ask a question - is in future plans to change\modify built in AAC decoder in New Moon or it is not possible? And i also have second question - was anybody ever crack mystery of video freeze after 23 min in Firefox\New Moon? I was thinking about that, was it always in code of Firefox since version 4? Or it pop-out in some later versions? Can somebody point me to long (like 25 min or longer) vp8 videos online to check was version Firefox 4 already with that bag? I mean what if that was not from the begging - than it can be tracked, right? It just my silly guessing.
  18. The following is a summary of solving (Video) TWITTER AUDIO DISTORTION with WinXP OS. http://o.rths.ml/basilisk/ Using RT ST55 Moebius Browser (not ST52) , I did these three URL fixes below. And (Video) TWITTER AUDIO DISTORTION *solved* , with Old Twitter Interface , under WinXP OS. https://msfn.org/board/topic/177125-my-build-of-new-moon-temp-name-aka-pale-moon-fork-targetting-xp/page/184/?tab=comments#comment-1170340 (1) ADOBE PRIMETIME CDM 'Plugin' Install Instructions from 'VistaLover' https://msfn.org/board/topic/180462-my-browser-builds-part-2/page/50/?tab=comments#comment-1176700 (2) SSUAO (User Agent) fix from 'RT' , (about:config) https://msfn.org/board/topic/180462-my-browser-builds-part-2/page/51/?tab=comments#comment-1176768 (3) AV Tweak (Step 2) from 'Mathwiz' , (about:config) THANKS to 'Mathwiz' for his last 'tweak' needed solution. This 'final solution' for TWITTER AUDIO DISTORTION should make 'VistaLover' happy. And THANKS to 'RT' as always.
  19. Will try that. Also got a Roland TR-8 MIDI drum device. Any chances to get it to work with Win98?
  20. Slightly OT, Does anyone experienced with SFU 3.5 (the last service for unix for Windows XP) here? there is bundle package called pkg-current-bundlecomplete35.exe as asked here https://www.sevenforums.com/general-discussion/367623-sua-community-package-bundles-where-download.html Been looking for that, with it SFU should be comparable to an old cygwin is term completeness, but with tighter integration. Currently I use gentoo prefix http://distfiles.gentoo.org/experimental/prefix/x86-interix/20110902/ as advised by wikipedia but a bit overkill (300mb). In short there are three approach of XP "Live" POSIX emulation CoLinux Cygwin/MSYS2/UWIN/etc Interix SFU
  21. could not navigate and answer messages in Yahoo-mail on my SSE in Palemoon/NM 27 SSE and Kmeleon. only Firefox Nightly worked. Maybe its really my PC or/and slowing it down artificially(from outside) due to security risks. Internet slow also on my WLAN-win1os-Ultrabook.. PC is dying and more limits here. will get speedy ultrabook in next days. UPDATE: maybe yahoo-mail worked in Firefox nightly because i hadnt saved it as favourite. maybe i must remove yahoo-mail as favourite before deleting cache and cookies too. it really offered option for older browsers which i didnt see in my other browsers where i had set yahoomail as favourite. MUST BE VERIFIED. login always worked only i could not take actions like answering mails. btw: a negative behaviour which started only these days. i dont use yahoomail often. but certainly used it in december 2019. could also be related to crappy MOBO. (for those complaining this and argueing to replace: dont worry i will do when time is right(SSE2-MOBO with winxp and win7 is reactivated again)since i want to know from where all the problems came incl. slow internet-router still not changed) UPDATE 2: Yahoomail properly working in FF 45.3.0 ESR /SSE here. UPDATE 3. Yahoomail nonworking/no answering possible in KMeleon despite deleting Cookies, Cache and more.
  22. I never been optimistic about the prospect of xompie, but if I could borrow code from other devs (Threading API being priority) then I will resume (I currently use XP with no other Windows version).. I would not surprised if AV flag it as virus, xompie use "man in the middle" method and just like other hooking they are prone to false-positive, whatever the justification is.
  23. Or one of the memory-slots is defective. here on my dying SSE-MOBo its slot 1. GA-7N400-Pro2(is affected by capacitor plague). Memtest 386(one cannot rely on it it may be falsepositive or negative) will always show red sector when new working Ram-sticks are used. one should run it always three times. So i am actually running only slot 2 and 3. 2x GB( DS). for 3x1: 1x DS 2x SS needed. 3gb max.
  24. Hi Tomcat76, Thank you for your donation of $20.00. We look forward to improving the forums and stay online with your donation. Thanks MSFN
  25. For my current project, I'm assembling a slightly older-gen PC (era Z270/X299), though I guess this question applies to systems of any era. I will be using a dedicated graphics card regardless of whether the CPU has built-in graphics, but does it make a difference in terms of stability whether I use it in combination with a CPU with graphics built-in or one without graphics? I'm sure that an i7-9800X or i9-9900X (Skylake-X Refresh) would give me better cpu performance over an i7-6700K (Skylake) or even an i7-7700K (Kaby Lake), but I'm only wondering about stability.
  26. Thanks again for feedback. Agreed DosFreak with software not much is impossible, this vanilla install is happily using YouTube, usually just a combination of creativity, improved configuration and new code. Thanks for the WebOne Proxy link, bookmarked for later. Using the modern browsers proposed, a proxy is not necessary or desired. Just to clear up confusion ClassicNick. This motherboard only supports 384 MB RAM, why another tower build is necessary. Just dragged up the hardware, will test RAM soon, install Windows 98, etc. Hopefully 1.8 GHz with 1 GB RAM, probably not SSE2 capable. Vanilla Windows 98 -> QEMU v0.8.2 -> TinyCore-7.2.iso -> SeaMonkey v2.46 -> manually bump to SeaMonkey latest. Anyone with maxed out Windows 98 hardware and an emulator could test immediately. The Tiny Core ISO is only ~17 MB to hopefully reduce load. The SeaMonkey trialed would be the latest, v2.49.4 (non-SSE2) or v2.49.5 (with SSE2). Tiny Core can also be used to build whatever Firefox version is desired, unless the script has broken, seemed to work for Firefox v49. Enhanced Windows 98 systems should be able to use a more recent emulator, preferrably accelerated. Newer emulators may be able to use newer Tiny Core releases. My setup gets boot errors and kernel panics after v7.2. Unlikely performance will be acceptable, won't know until it's tested. Emulation performance has always been disappointing in the past, prefer multi-boot, just want to test. For me the test isn't to load yet another browser, patched and slightly newer. It's to load a browser i would feel comfortable using for banking. Also i would like the browser binaries to be retrieved from the source website, not third party. Everyone needs to decide for themselves which browser is acceptable for banking type activities. To me this is the last link to determine whether Windows 98 can be made a fully viable all day, every day OS in 2020.
  1. Load more activity
  • Create New...