Jump to content

[RELEASE] Boooggy's WMP 11 direct integration solution


boooggy
 Share

Recommended Posts

HI :)

Do i need too include all this Updates also if i have SP3 slipstreamed into the CD ?

If i install WMP11 without Updates and if i go to Windows Update Center and check for updates then i only see one update KB941569.

Link to comment
Share on other sites


Can someone post a working link for KB946665 XP x86, all I get from MS is a file with correct size, but full of 00 (if opened in Hex editor).

can u please upload tis fix tome?

yes i needed corupted.....

also contact me on pm....

Link to comment
Share on other sites

Hi ! Just found out this tool and it looks really useful, but I have a question :

I use a french Windows XP and I'd like WMP11 to be in french too. Will it be in french if I use the installer and hotfixes linked on the page, or do I need another installer and hotfixes ?

thanx !

Link to comment
Share on other sites

When i press integrate i get a

the following source type is not supported:

Windows XP Professional"

what happens?

You must have SP2 integrated.

Hi ! Just found out this tool and it looks really useful, but I have a question :

I use a french Windows XP and I'd like WMP11 to be in french too. Will it be in french if I use the installer and hotfixes linked on the page, or do I need another installer and hotfixes ?

thanx !

You can not use links from the page, you need to download for French version from Microsoft web.

Cheers ;)

Link to comment
Share on other sites

Hi boogy,

I just read the ten first pages and didn't find an answer so here's my question : Does your slipstreamer need the real framework from MS in order to work well or the tweaked framework of nLite is enough?

Im asking that because I used the slipstreamer on Vista and had no problem but then, I used it on xp sp2 and it ddn't work (I forgot to screenshot the error message) and on my laptop with xp sp2, I have no framework at all, just the tweaked framework of nLite.

Thanks in advance.

Edited by titikab
Link to comment
Share on other sites

It doesn't technically need all the components of the .NET Framework, but I haven't built any lite framework packages for this program, so you should install the full version of .NET Framework 2.0 (or higher).

I did not test with nLite's lite framework package, so I can't guarantee that it will work with that.

I already know your error message (Application failed to initialize...), it indicates that .NET needs to be installed.

Edited by n7Epsilon
Link to comment
Share on other sites

Thanks for your quick answer n7Epsilon. I'll try with framework 2.0.

Edit: Maybe by installing the lite framework in the slipstreamer directory we can bypass the need of the real framework...

Edited by titikab
Link to comment
Share on other sites

Since this al new to me and i would like to keep it simple i used your tool but getting an error when it want's to delete a temp file.

WMP11Slipstreamer v0.991

Detected source: Windows™ XP Professional SP3

Hotfixes:

windowsmedia11-kb928788-x86-intl.exe

windowsmedia11-kb929399-v2-x86-intl.exe

windowsmedia11-kb929773-x86-intl.exe

windowsmedia11-kb932390-x86-intl.exe

windowsmedia11-kb933547-x86-intl.exe

windowsmedia11-kb935551-x86-intl.exe

windowsmedia11-kb935552-x86-intl.exe

windowsmedia11-kb939209-x86-intl.exe

WindowsMedia11-KB939683-x86-NLD.exe

windowsmedia11-kb942264-x86-intl.exe

windowsmedia11-kb944110-x86-intl.exe

windowsmedia11-kb944882-x86-intl.exe

windowsmedia11-kb946665-x86-intl.exe

WindowsXP-KB941569-x86-NLD.exe

System.ComponentModel.Win32Exception: %1 is geen geldige Win32-toepassing

bij Epsilon.Win32.Resources.ResourceEditor.throwWin32Exception()

bij Epsilon.Win32.Resources.ResourceEditor.loadResourceLibrary()

bij WMP11Slipstreamer.CM.GetCabData(String pathToSfxCab)

bij WMP11Slipstreamer.Backend.NativeExtractHotfix(String hotfixInstaller, String destinationPath)

bij WMP11Slipstreamer.Backend.standardHotfixApply(String fixesFolder, Dictionary`2 hotfixFileDictionary)

bij WMP11Slipstreamer.Backend.ApplyFixes()

bij WMP11Slipstreamer.MainGUI.workerMethod(Object addonSettings)

Deleting "C:\Documents and Settings\user\Bureaublad\winxpsp3\i386\wmp11temp"... FAILED!

An exception occurred while attempting to delete the temporary folder to revert the changes done to the source.

System.UnauthorizedAccessException: Toegang tot het pad spuninst.exe is geweigerd.

bij System.IO.Directory.DeleteHelper(String fullPath, String userPath, Boolean recursive)

bij System.IO.Directory.Delete(String fullPath, String userPath, Boolean recursive)

bij WMP11Slipstreamer.ErrorForm..ctor(Exception ex, Boolean critical, String tempFolder, String osString, String hotfixList)

help is needed

Link to comment
Share on other sites

One of your hotfixes is a corrupted download, go and double-click on each of your hotfixes, the one that flashes a console window without working is the one that is corrupt.

I am guessing: windowsmedia11-kb946665-x86-intl.exe

Link to comment
Share on other sites

HELP, please.

Here's what I got so far

XP Corp Gold

Slipstreamed SP3 (5512 official release)

When I run WMP11 Integrator with all the hotfixes I have the following issues..

1) The Winnt.sif settings for [Display] do not work - first boot defaults to 640x800

2) Upon first login I get the following popup

Title = "Advanced INF Install"

Text = "Error creating process <C:\Program Files\Windows Media Player\WMPEnc.exe /RegServer>. Reason: The system cannot find the file specified"

If I click OK and go to "C:\program files\Windows Media Player" there are only 11 files and 2 Folders for a total of 3.5MB

Info : The SP3 install without WMP11 works fine

Thank you

Bryan

Link to comment
Share on other sites

When I run WMP11 Integrator with all the hotfixes I have the following issues..

1) The Winnt.sif settings for [Display] do not work - first boot defaults to 640x800

2) Upon first login I get the following popup

Title = "Advanced INF Install"

Text = "Error creating process <C:\Program Files\Windows Media Player\WMPEnc.exe /RegServer>. Reason: The system cannot find the file specified"

If I click OK and go to "C:\program files\Windows Media Player" there are only 11 files and 2 Folders for a total of 3.5MB

Info : The SP3 install without WMP11 works fine

I'm getting the exact same results.

Edited by bigred
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...