Jump to content

[RELEASE] Boooggy's WMP 11 direct integration solution


Recommended Posts

I get this error

when creating a limited account in Windows XP Pro x64 edition.

Tweaked WMP11 under v0.991 with the following hotfixes:






It appears to be a regression bug, I dropped everyone's favorite hotfix (KB941569) and tried again but the error still occurs. The problem did not exist with version 0.96 of the slipstreamer.

Edited by Kurt_Aust
Link to comment
Share on other sites

that err its not caused by any hotfix kurt...it caused by the new entries i added in the .inf so that wmp 11 x64 install should be ok.

i am trying to fix but its a pain in the rear.....GOD i hate x64.....

Edited by boooggy
Link to comment
Share on other sites

x64: Setuperr.log errors:

Boooggy: After integrating WMP11x64 with slip streamer 0.99i in a clean WinXPx64 SP2 I get loads of errors in Setuperr.log.

I believe that did not happen with version 0.98i; can you put old versions back on the download location?

I attach my Setuperr.log


Edited by BikinDutchman
Link to comment
Share on other sites


u didnt tell me what exactly u did......to prepare the install...

Boogy, I did a WinNT32 install from a Windows XP x64 SP2 installation (copied from the CD and SP2 slipstreamed).

That Windows XP x64 SP2 installation has always worked so far, also with IE7 and hotfixes integrated with nLite.

The errors show up only recently after integration of WMP11. I tried several things but could not find the problem.

I have a suspicion that it has to do with the WinNT32 installation. I had similar issues with that before.

I will now go back to basics, fresh source and CD install, and report as soon as I am done with that.

And this get boring but yet want to repeat: you do a great job for something so complicated :thumbup.

Link to comment
Share on other sites

thx for your reply.

i found some little buggies in x64 install that i already fixed and will be in next version that we work on.

please have a little patience......

@kurt aust

your err also fixed.

ps. god i hate x64.....(the way microsoft did it :lol: )

Edited by boooggy
Link to comment
Share on other sites

Integrating WindowsServer2003-KB941569-x86-ENU.exe in WMP11

Hi Boooggy, I found another very unlikely way to cause some problems:

-I used slipstreamer 99 to integrate WMP11 and all fixes into a Windows 2003 Standard installation folder

I got the following in the message window:

System.IO.FileNotFoundException: Could not find file 'I:\Win2003\i386\wmp11temp\Fixes\Update\Update.inf'.
File name: 'I:\Win2003\i386\wmp11temp\Fixes\Update\Update.inf'
at System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)
at System.IO.FileStream.Init(String path, FileMode mode, FileAccess access, Int32 rights, Boolean useRights, FileShare share, Int32 bufferSize, FileOptions options, SECURITY_ATTRIBUTES secAttrs, String msgPath, Boolean bFromProxy)
at System.IO.FileStream..ctor(String path, FileMode mode, FileAccess access, FileShare share, Int32 bufferSize, FileOptions options)
at System.IO.StreamReader..ctor(String path, Encoding encoding, Boolean detectEncodingFromByteOrderMarks, Int32 bufferSize)
at System.IO.StreamReader..ctor(String path, Encoding encoding, Boolean detectEncodingFromByteOrderMarks)
at Epsilon.Text.Ini.SimpleIniEditor..ctor(String filename)
at WMP11Slipstreamer.Backend.standardHotfixApply(String fixesFolder, Dictionary`2 hotfixFileDictionary)
at WMP11Slipstreamer.Backend.ApplyFixes()
at WMP11Slipstreamer.MainGUI.workerMethod(Object addonSettings)

Deleting "I:\Win2003\i386\wmp11temp"... Done!

The source being modified has not been damaged.
All changes have been successfully reverted.

This problem disappeared when using WindowsXP-KB941569-x86-ENU.EXE instead of WindowsServer2003-KB941569-x86-ENU.exe:).

Not exactly an urgent problem, but maybe something for the next release or something to point out for this oh so special KB941569.

Link to comment
Share on other sites


as u know wmp11 was created ONLY for windows xp x32and x64 and vista.

for 2k3 they didnt .....so what i did is to adapt it a little bit so it works...only thing is that u need to run xp fixes for it not 2k3 fixes.

Link to comment
Share on other sites


I'm trying to slipstream MP11 to Windows XP using the latest slipsteamer (this is the first time I use it) and both for English and Czech version I receive always this error:


Any idea what may be wrong?



Hey, welcome back, Petr! :hello:

Your presence has been sorely missed!

Even if you've lost interest in Win 9x/ME (I sure hope you have not, though), please do visit us more often...

Your presence and your knowledgeable contributions are very important for us. You do rock! :thumbup

Best wishes!


Link to comment
Share on other sites

  • 2 weeks later...

I'm getting an error after I added a few new addons to make XP (x86, xp pro sp2) look more like Vista:


I've had no problems with the slipstreamer before, and got it after adding the following addons (nothing else changed):


I searched and only found one person that's gotten a similar error, which was resolved by not integrating ToolTipFixer, but I don't use that addon so that's not the problem.

I haven't gone through the process of testing each addon one-by-one yet - was hoping this is a known issue or someone has experienced it before with these addons. If not, I'll test each addon and report back with which one if causing the problem.


Edited by gauntlet123
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...