Jump to content

98 SE SP 3.32


Gape
 Share

Recommended Posts

I agree, just because it is labeled as a beta doesnt mean it is of beta quality.

I dont remember seeing any problems when I've used it and I'd deffinately use it over USP2.1a

Link to comment
Share on other sites


Please,

could someone help me.

I'd already explained my problem last year (here),

but got no answer :(:no:

I'd installed WinSP3 b3 in the last French version,

but still loose afterward the hability to read WMV files when they are embedded in IE6.

Any help would be greatly appreciated!! :wacko:

Link to comment
Share on other sites

try IEFix v. 1.6 after applying SESP3b3.

If that doesn't work, you might try v. 1.5

Hello dencorso,

thanks for the help :)

What I did:

* Tried to re-register the ActiveX of WMP by: regsvr32 msdxm.ocx, and re-boot -> no help;

* Tried IEFix v1.6, and re-boot -> no help;

* Tried to repair IE6 from Install/Desinstall, and re-boot -> no help!

* Tried an upgrade of msdxm.ocx: from version 6.4.07.1129 to version 6.4.09.1125, and re-boot -> no help!

What else could I try?? :angry::wacko:

Any idea would be welcomed!

NB: there is no IEFix version 1.5 on the site, and from the History it doesn't seems to be so different:

(v1.6) May 19, 2006

- Registers msxml3.dll (Windows XP), and minor coding changes.

(v1.5) March 5, 2005 :

- No longer runs System File Checker (SFC).

- Fixes Internet Explorer App Paths registry value if set incorrectly.

Edited by CharlesF
Link to comment
Share on other sites

If Windows Media Player 7 or 9 is installed on your system it is not reregistering msdxm.ocx which is a component of Media Player 6 which will solve the problem.

Best version of msdxm.ocx is the one you originally had. Versions numbered 6.4.9..... are for NT systems and don't work properly on 98 if I am not mistaken.

Link to comment
Share on other sites

If Windows Media Player 7 or 9 is installed on your system it is not re-registering msdxm.ocx which is a component of Media Player 6

which will solve the problem.

Hi eidenk, :)

I have Windows Media Player version 9.00.00.3354 installed, which is still working like a charm.

This install includes mplayer2.exe, which is Windows Media Player 6.4.07.1129.

BTW, I have got installed DirectX 7.0. Could it change something with the last version 9.0c?

Best version of msdxm.ocx is the one you originally had.
For msdxm.ocx, I'd only "tried" to upgrade, but afterward went back to the original version 6.4.07.1129 ;)

I don't understand your advice to "solve the problem", what am I suppose to do?

I had already re-registered msdxm.ocx, with Run: regsvr32 msdxm.ocx, but it doesn't help.

Thx in advance.

Charles.

Edited by CharlesF
Link to comment
Share on other sites

I told you that if you've WMP9 installed "fixing" msdxm will not solve the problem because, as far as I am aware, msdxm won't be used at all for displaying MS vids in IE. It will be the WMP9 components that are going to be used and it is those ones you should look into/register IMO. Perhaps one of them has been overwritten by a more recent build incompatible with your OS.

Why don't you install DirectX 9 btw ?

Link to comment
Share on other sites

Dear all,

I am sorry, I was not active for a long time. I was so busy with my job and my personal life, and I could not find free time for this project.

But now, I want to finalize 3.0 version, so I will appreciate any help about it.

3.0 final will probably last version of uSP.

Thank you for your support.

Link to comment
Share on other sites

Welcome Back Gape!

I consider you to be one of the true original "heroes" of keeping my 98Se Alive and Well.

Many people here, and elseware---are always thankfull for the work you have done.

Your's is the first of any service packs I ever tried, ( cannot remember any others even existing back then) and I've been a fan ever since.

Welcome Back!!!!!!!!!!!!!!!!!!!

Link to comment
Share on other sites

Dear all,

I am sorry, I was not active for a long time. I was so busy with my job and my personal life, and I could not find free time for this project.

But now, I want to finalize 3.0 version, so I will appreciate any help about it.

3.0 final will probably last version of uSP.

Thank you for your support.

You don't ever need to apologize. Hope your job and personal life are doing well and thank you for taking the time to continue your project.

Link to comment
Share on other sites

I think you are right gkar

there is a huge gap between

- those who produce very nice things (and who are incredibly polite)

and

- those who require something (why do they have the right to require ?? ... and further not to be not polite at all ??)

Not only here ... in the whole society.

Very strange !!

Roger

Link to comment
Share on other sites

  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...