Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


MDGx

98 FE + 98 SE + ME updates + patches + (hot)fixes

Recommended Posts

I just thought Id post this for those who want to try it. (I know its been added then taken out again :) )

Windows ME's My Pictures Shimgvw.dll window in 98se.

The following is not included in 98-2-me as some have complained of incompatabilities.

However I have now got it on 2 computers of different configurations.

Select Option 3 in 98-to-me

To Enable copy shimgvw.dll to windows\system\

then type in Run Regsvr32 shimgvw.dll

then type regsvr32 webview.dll

then finaly regsvr32 mydocs.dll

Go to My Pictures and you should now see a nice zoom in/out box in the left side when you select an image.

Trev.

P.S. the 2 other steps get rid of the script error about wiamgr.devices...

With rp7 this wasnt required however with rp9.7 it is.

I followed your instructions, and they didn't work for me. Has anyone got Image Preview working? I was hoping to get it working without 98SE2ME, but that didn't happen. I even tried the Windows 2000 version SHIMGVW.DLL 5.0.2134.1 which has more resolved dependencies, but its the same output no matter which file. None of them work for me.

Share this post


Link to post
Share on other sites

Hi guys, sorry if the answer to my question is somewhere buried in this thread.

I have succesfully changed the size of the onscreen boxes for msconfig.exe or sysdm.cpl so that as much information is directly visible on the screen without the need to scroll up&down and/or left&right.

I was wondering where I could do that for the 'explorer error message box' ? I think enough vertical space for 20 more lines would be enough. Thx, MiKl

Share this post


Link to post
Share on other sites

It would be cool if the error handler from 98SE could be somehow inserted into ME. The error box that ME gives is most worthless....

Share this post


Link to post
Share on other sites

Install VC6 and set it as default debugger. In the error box you should get an additional button called 'Debug' which - when clicked - will open VC6 in debug mode and offer details on the error.

To set VC6 as default debugger, add the following to C:\WINDOWS\WIN.INI:

[AeDebug]Auto=0Debugger="C:\Program Files\Microsoft Visual Studio\Common\MSDev98\Bin\msdev.exe" -p %ld -e %ld

If for some reason you already have another debugger set, just disable it by placing a semicolon in front of it. For example:

[AeDebug]Auto=0;Debugger="C:\Utils\FineSSE29.exe" -p %u -e %u -vDebugger="C:\Program Files\Microsoft Visual Studio\Common\MSDev98\Bin\msdev.exe" -p %ld -e %ld

Share this post


Link to post
Share on other sites

I am sorry to bump this but:

It appears that these update patches seem to be the culprit for a problem I've been having recently. When I installed either the autopatcher or the unofficial service packs, at first, everything works normal. However, after a few days, the computer freezes at bootup, either freezes at the splash screen or gives me a black screen with the blinking cursor. Here are my computer specs:

Dell Dimension XPS T500

640 MB of RAM

Voodoo 3 graphics card

Intel Pentium III 1 GHz

Edited by Bracamonte

Share this post


Link to post
Share on other sites

For the hotfix 321467:

Have noticed that the patch that used to be available (from the old ftp.isu.edu.tw site), and is included in some of the unofficial service packs/updaters, was a slightly older version. The newer version is still up on the MS website, (https://support.microsoft.com/en-us/hotfix/kbhotfix?kbnum=321467)

it is the same as the old patch, but with this additional registry key:

;service key for dmusic.sys
HKLM,"SystemCurrentControlSetServicesClassMEDIA\000x","Enable Q321467",0x00010001,0

 

Share this post


Link to post
Share on other sites
Posted (edited)
On 12/1/2010 at 8:57 PM, Prozactive said:

Thanks MDGx. I just tried loading the WMP 9 Q2378111 (MS10-082) WMP.DLL Fix (M2378111.exe) but got an error message saying wrong version of Windows Media Player. I definitely have WMP 9 installed.Xender Discord Omegle Is there some problem with the update? I'm going to try loading it on another system later to see if it also recurs.

But it looks like other people here at MSFN [older posts in the RichEdit topic], a while back, experienced problems/bugs with newer rich controls, so I left those files the way they are.

If you [and eventually others] confirm that the newer richtx32.ocx works ok, I'll update RICHED9X with the newest one.

Edited by KAILITY

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...