Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
Gape

2.0 Rc2

Recommended Posts

ivman & mitsubishi: This bug should be fixed on the RC2.

Thanks, Gape! The install worked flawlessly, and the reboot thing didn't even happen until after the installation was complete.

I just defragmented my machine and am wondering if RC2 has the same version of disk defragmenter as 1.62 had - it seems a lot slower.

Thanks for all your work on this. I really love 98SE and am glad to have it working so well.

ivman

Share this post


Link to post
Share on other sites

ivman & mitsubishi: This bug should be fixed on the RC2.

Thanks, Gape! The install worked flawlessly, and the reboot thing didn't even happen until after the installation was complete.

I just defragmented my machine and am wondering if RC2 has the same version of disk defragmenter as 1.62 had - it seems a lot slower.

Thanks for all your work on this. I really love 98SE and am glad to have it working so well.

ivman

ivman, there was NO disk defragmenter tool included in SP v1.62 nor it was included in the 2.0 betas & RCs. If you need to replace the defrag.exe file with the WinME version download scanfrag.zip from MDGx's addons page.

http://www.mdgx.com/files/SCANFRAG.ZIP

The WinME defrag.exe file was included in v1.2 of Gape's Win98se SP but was removed in version 1.5 & higher of the SP due to "licensing" restrictions.

Share this post


Link to post
Share on other sites

Gape:

Could you please send me the Q270063 ndis.vxd patch for 98SE when you have time?

Thanks much in advance.

Share this post


Link to post
Share on other sites

Gape:

Sorry mate, but I had to disable the SP 2.0 RC2 mirror @ MDGx.

My provider shut down my site for almost 5 hours last nite because the daily bandwidth [5 GB/day] went over the limit. :(

According to the logs over 1100 people d/l-ed the file yesterday [3-22-2005].

You don't need to remove the link, it's still there, but now points to the MajorGeeks page:

http://www.majorgeeks.com/download4131.html

Share this post


Link to post
Share on other sites
2.0 RC2

Softpedia

RapidShare

MDGx's Mirror

(15.4 MB)

What's new in RC2?

- ADDED: 2 new hot-fixes (192425, 246817).

Gape

I've been happily using SP 1.62. I finally checked out this forum the other day and learned about SP 2.0. I installed RC1 with no problems, other than the reboot issue. However, I've tried several times to install RC2 and get a *bazillion* messages saying that this file, that file, and the other file are missing. I've installed it after having installed only SP 1.62, after having installed only RC1, and even as only a "fresh install" after having uninstalled the other versions and rebooting. The result is always the same.

BTW, I followed the instructions in the "Installation Guide for Win98 SE SP 2.0" as pertained to what my computer had, didn't have, etc. So that should not be an issue in this.

Has anyone else shared this experience with you?

ivman

Gape

First time poster but long time reader. Been using the sp’s sense sp1.5 loved them all and the first problem I have ever incountered was the something happen to “ivman.” Sp2 rc2 was looking for A LOT of files in “C:\WINDOWS\SYSTEM\PRECOPY” that it was not finding there so I had to find them. Not that hard just time consuming and also it was looking for “vmm.vxd” witch I could not find. And I looked long and hard (in system, Vmm32, and searched with find on my hard dive) I had to skip the file. Should i worry about having to skip "vmm.vxd"

My system is stable and running really well on sp2 rc2 for 2 days now. Hope this can help you. I can get you more info but I am not as techno savvy as others on this site. I do how ever take instruction well.

Just a comment: I think what you and all the other major players on this site are doing is really cool and thanks A LOT.

Share this post


Link to post
Share on other sites

speaking of licensing.. I thought the 2k style icons were working in rc2, but Only the windows style is coming through reliably for me.. Still need to use 1.6.2 to get the icons.. Not even refeshing/repairing/deleting the icon cache helps if I dont install 1.6.2 first.

Share this post


Link to post
Share on other sites
When I install it says I am missing many files

I think it's when you instal SP2.0rc2 over a former version of SP.

I had the pleasure (ho yes, it was such a pleasure! lol. Gape, see my thread.) to instal and unistal W98se and SP2.0 many times and I noticed that when installed on w98se without SP, there is no missing-file message.

Try installing the original w98se before upgrading to SP2.0...

Share this post


Link to post
Share on other sites
Gape:

Could you please send me the Q270063 ndis.vxd patch for 98SE when you have time?

Thanks much in advance.

OK, I will sent it to you soon.

speaking of licensing.. I thought the 2k style icons were working in rc2, but Only the windows style is coming through reliably for me.. Still need to use 1.6.2 to get the icons.. Not even refeshing/repairing/deleting the icon cache helps if I dont install 1.6.2 first.

98lite? Sleek?

I think it's when you instal SP2.0rc2 over a former version of SP.

I had the pleasure (ho yes, it was such a pleasure! lol. Gape, see my thread.) to instal and unistal W98se and SP2.0 many times and I noticed that when installed on w98se without SP, there is no missing-file message.

Your fix is a workaround. But I think it's a serious bug. I'm working on it, I hope I will release RC3 soon.

Share this post


Link to post
Share on other sites
speaking of licensing.. I thought the 2k style icons were working in rc2, but Only the windows style is coming through reliably for me.. Still need to use 1.6.2 to get the icons.. Not even refeshing/repairing/deleting the icon cache helps if I dont install 1.6.2 first.

98lite? Sleek?

No.. not 98lite.. But it must have been a fluke.. Worked when I tried it on another new/clean install.

Also, did you see my reference to the startup.cpl by Mike Lin?

Share this post


Link to post
Share on other sites

I too had MANY missing files from the service pack ..... also looking in the C:\windows\system\precopy

Anyone come up with a conclusion to this

Share this post


Link to post
Share on other sites

Everything seemed to work fine, except that the 256 colour tray doesnt not work under 98lite sleek. Probably because of the older explorer shell? Windows 2000 theme and icons worked fine, except in 98lite sleek where the new icons didnt show up. I tried uninstalling it, but afterwards I was unable to boot windows even in safe mode. The error I got on bootup was "Error loading gdi.exe. You must reinstall windows.", and then about 2 seconds after that the computer shuts itself off. I like the new ctrl+s shortcut for notepad too.

Share this post


Link to post
Share on other sites
Ok, after about an hour fighting with scandisk, I got to install win98, why cant it leave things that dont concern it alone!? It actually created the errors it invented and 'fixed' according to the windows version, as well deleting everything on one partition, which windows scandisk brought back with short filenames. Well I know to hide all partions from it now.

The setup.exe located on the win98se cd has a few switches, and you can use "/is" to disable scandisk.

Share this post


Link to post
Share on other sites
I too had MANY missing files from the service pack ..... also looking in the C:\windows\system\precopy

Anyone come up with a conclusion to this

As I said, It is a bug. I'll fix it on RC3.

Everything seemed to work fine, except that the 256 colour tray doesnt not work under 98lite sleek.  Probably because of the older explorer shell?  Windows 2000 theme and icons worked fine, except in 98lite sleek where the new icons didnt show up.  I tried uninstalling it, but afterwards I was unable to boot windows even in safe mode.  The error I got on bootup was "Error loading gdi.exe. You must reinstall windows.", and then about 2 seconds after that the computer shuts itself off.  I like the new ctrl+s shortcut for notepad too.

Windows 2000 Desktop Icons and 256 colour tray could not be supported on Sleek, because of older files.

:} About uninstallation problem, try to copy ORIGINAL gdi.exe and gdi32.dll files from Win98 SE CD onto your system.

Share this post


Link to post
Share on other sites

After uninstalling SP2.0rc1

I also coudn't loggin, and then my PC was restarted

This was the BOOTLOG.TXT report:

LoadFail = FONTS.FON Failure code is 0002

LoadFail = GDI.EXE Failure code is 0000

So I copied the original GDI.EXE (WIN98_45.cab) it from my other OS

and removed the archive setting(why I did this, just cuz the other files around didn't use it)

----------------------------------------------------------

"I like the new ctrl+s shortcut for notepad too" It doesn't work 4 me.

---------------------------------------------------------------

I would like to have the option of keeping the original EXPLORER.EXE(unless this 4.72.3612.1700 version it's faster or more stable) as I like the OLD 98SE ICONS.

The author could even use some BLACK and WHITE simple and flat replacements for faster loading ICONS.

In general there should be 2 options for the INSTALLATION:

1.- FAST & UGLY (for 450MHZ PC's like mine that play UT2004, NFSu2, etc)

2.- SLEEK & SLOW(for modern PIV) and eyecandy lovers

I really love modding 98SE, MS should relaunch a 9x version for GAMERS.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...