Jump to content

Recommended Posts

Hi all,

I uninstalled the 20rc1 & reverted back to 98SE. But on the restore process, there are 2 files 98SE couldn't found; GDI.32.dll & Verinst.exe are missing. :blink:

Question; any impact on my 98SE if these 2 files are not associated with the system? What do these 2 files do? :no:

Link to post
Share on other sites

WOW!

Gape and his loyal supporters

(Especially Gape)

deserve The Benevolent

Angels of the Century Award...

Gape, you are a very special and

very appreciated person...

Thank you so very much for all

you do...Many thanks and all

the very best....

:D:hello:

Link to post
Share on other sites
Hi all,

I uninstalled the 20rc1 & reverted back to 98SE. But on the restore process, there are 2 files 98SE couldn't found; GDI.32.dll & Verinst.exe are missing. :blink:

Question; any impact on my 98SE if these 2 files are not associated with the system? What do these 2 files do?  :no:

Gdi32.dll is essential as it loads at startup. without it Windows 98se will not load at all.

The Verinst.exe file is a component of old IE updates (like the Q313829 shell32.dll update for

Win98) and is not needed. so you can live without the verinst.exe file.

Link to post
Share on other sites

Hi erpdude,

Thx for the reply.

Gdi32.dll is essential as it loads at startup. without it Windows 98se will not load at all.

But my 98se does startup everytime.. :blink: Sometime it'll prompted 'bluescreen' & I need to restart it again, that's all. :(

The error message prompted when I uninstalled 20rc1. So, do I need to reinstall the gdi32.dll? :wacko:

Link to post
Share on other sites
  • 2 weeks later...

It's strange that my 98SE task bar have changed.. :wacko: Not sure if it has been changed in the sp. It's very inconvenient to have 'new' missing cause I couldn't create new folders anymore. Even I restored back the origin 98SE. :(

Question; how do I restore back the task bar, or rather restores the 'new' back to the task bar? Thx.

An image has been attached.

post-25494-1111820438_thumb.jpg

Link to post
Share on other sites
  • 3 weeks later...

You know, that's the same problem that happened to me on the last Windows install (the new drop down missing). I couldn't fix it, even with help from folks here. When I reinstalled again and applied the service pack and 98SE2ME, the problem did not return.

I don't know why it happened the first time.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...