Jump to content

Github and Windows XP


DrunkenTanker
 Share

Recommended Posts

7 hours ago, j7n said:

The Assets show me an eternal spinner too.

Naturally, cause you don't have Palefill installed.:lol: And it will stop spin and show itself when it will be installed. Crazy-house, i know. I get link to it using 360 Extreme Explorer.

7 hours ago, j7n said:

Can you explain in a couple sentences what a "polyfill" is?

Well it is a thing that execute some scripts in Pale Moon\New Moon until (and if) Pale Moon team have its own "Web Components" working. 

https://github.com/martok/palefill/releases/download/v1.21/palefill-1.21.xpi

Here is the file itself:

palefill-1.21.xpi

  • Like 2
Link to comment
Share on other sites

  • 2 weeks later...

22 hours ago, DrunkenTanker said:

Github has broken again. I can't download https://github.com/martok/palefill/releases/tag/v1.22

Actual. Palefill 1.22 did not help. Mypal 29.

Many SyntaxError: expected expression, got '.' 1 vendors-node_modules_stacktrace-parser_dist_stack-trace-parser_esm_js-node_modules_github_bro-d351f6-c1d63d230b29.js:1:6870

Edited by DrunkenTanker
Link to comment
Share on other sites

9 hours ago, DrunkenTanker said:

Actual. Palefill 1.22 did not help. Mypal 29.

Many SyntaxError: expected expression, got '.' 1 vendors-node_modules_stacktrace-parser_dist_stack-trace-parser_esm_js-node_modules_github_bro-d351f6-c1d63d230b29.js:1:6870

@feodor2's Mypal 29 was abandoned years ago. There will be no further development of this browser anymore. I removed this version completely from my system long time ago.
cursor.gif
Anyone who is still wondering why certain websites no longer work in this version can honestly no longer be helped. Sorry to say that! sorry.gif But, that's the truth, unfortunately!
We all know, there are other browsers like for example New Moon 28 which can be used in combination with palefill to get access to GitHub. And, these browsers are updated and fixed on a regular basis.ssuper5sur5.gif

Edited by AstroSkipper
Update of content
Link to comment
Share on other sites

  • 2 weeks later...

Tested url: https://github.com/martok/palefill/releases/tag/v1.23

Is installed: https://github.com/martok/palefill/releases/download/v1.23/palefill-1.23.xpi

Result: Assets was not displayed.

SyntaxError: expected expression, got '.'[Learn More]  
vendors-node_modules_stacktrace-parser_dist_stack-trace-parser_esm_js-node_modules_github_bro-d351f6-c1d63d230b29.js:1:6870
SyntaxError: expected expression, got '.'[Learn More]  
environment-4b8bfb4aa754.js:1:5426
SyntaxError: expected expression, got '.'[Learn More]  
vendors-node_modules_github_auto-complete-element_dist_index_js-node_modules_github_catalyst_-6afc16-fa4f01d20b81.js:1:9237
SyntaxError: expected expression, got '.'[Learn More]  
github-elements-e7701ef9a8c3.js:1:2252
SyntaxError: expected expression, got '.'[Learn More]  
element-registry-866f36727ef8.js:1:23970
SyntaxError: expected expression, got '.'[Learn More]  
app_assets_modules_github_updatable-content_ts-62df1309213c.js:1:3548
SyntaxError: expected expression, got '.'[Learn More]  
app_assets_modules_github_sticky-scroll-into-view_ts-5035229a4e5d.js:1:760
SyntaxError: expected expression, got '.'[Learn More]  
app_assets_modules_github_behaviors_keyboard-shortcuts-helper_ts-app_assets_modules_github_be-ac2ea2-e5885e2381d2.js:1:2287
SyntaxError: expected expression, got '.'[Learn More]  
app_assets_modules_github_behaviors_batch-deferred-content_ts-app_assets_modules_github_behav-dc1370-6456e197635f.js:1:3080
SyntaxError: expected expression, got '.'[Learn More]  
app_assets_modules_github_behaviors_commenting_edit_ts-app_assets_modules_github_behaviors_ht-83c235-02b38260d85d.js:1:545
SyntaxError: expected expression, got '.'[Learn More]  
behaviors-362d7c554824.js:1:1541
SyntaxError: expected expression, got '.'[Learn More]  
vendors-node_modules_delegated-events_dist_index_js-node_modules_github_catalyst_lib_index_js-06ff533-60844731e2b9.js:1:7476
SyntaxError: expected expression, got '.'[Learn More]  
notifications-global-e71e7f99b10d.js:1:3500
SyntaxError: expected expression, got '.'[Learn More]  
vendors-node_modules_github_filter-input-element_dist_index_js-node_modules_github_mini-throt-bb75aa-97625d2d4f26.js:1:9779
SyntaxError: expected expression, got '.'[Learn More]  
app_assets_modules_github_ref-selector_ts-23a59aa1d1c9.js:1:184
SyntaxError: expected expression, got '.'[Learn More]  
repositories-41124485c7c9.js:1:4948
SyntaxError: expected expression, got '.'[Learn More]  
sessions-ce716ddb3189.js:1:4812

 

Edited by DrunkenTanker
Link to comment
Share on other sites

SyntaxError: expected expression, got '.'[Learn More]  
vendors-node_modules_stacktrace-parser_dist_stack-trace-parser_esm_js-node_modules_github_bro-d351f6-c1d63d230b29.js:1:6870
SyntaxError: expected expression, got '.'[Learn More]  
environment-28b0ce600d52.js:1:5437
SyntaxError: expected expression, got '.'[Learn More]  
vendors-node_modules_github_auto-complete-element_dist_index_js-node_modules_github_catalyst_-6afc16-fa4f01d20b81.js:1:9237
SyntaxError: expected expression, got '.'[Learn More]  
github-elements-e7701ef9a8c3.js:1:2252
SyntaxError: expected expression, got '.'[Learn More]  
element-registry-8799ad5b081a.js:1:24122
SyntaxError: expected expression, got '.'[Learn More]  
app_assets_modules_github_updatable-content_ts-62df1309213c.js:1:3548
SyntaxError: expected expression, got '.'[Learn More]  
app_assets_modules_github_sticky-scroll-into-view_ts-5035229a4e5d.js:1:760
SyntaxError: expected expression, got '.'[Learn More]  
app_assets_modules_github_behaviors_keyboard-shortcuts-helper_ts-app_assets_modules_github_be-ac2ea2-d1047ec820f8.js:1:2287
SyntaxError: expected expression, got '.'[Learn More]  
app_assets_modules_github_behaviors_batch-deferred-content_ts-app_assets_modules_github_behav-dc1370-bed39081e5c9.js:1:3091
SyntaxError: expected expression, got '.'[Learn More]  
app_assets_modules_github_behaviors_commenting_edit_ts-app_assets_modules_github_behaviors_ht-83c235-02b38260d85d.js:1:545
SyntaxError: expected expression, got '.'[Learn More]  
behaviors-d654341a4477.js:1:1541
SyntaxError: expected expression, got '.'[Learn More]  
vendors-node_modules_delegated-events_dist_index_js-node_modules_github_catalyst_lib_index_js-06ff532-0eddb8f4d122.js:1:7372
SyntaxError: expected expression, got '.'[Learn More]  
notifications-global-f030ce14eb3f.js:1:3500
SyntaxError: expected expression, got '.'[Learn More]  
sessions-ce716ddb3189.js:1:4812
SyntaxError: expected expression, got '.'[Learn More]  
signup-a65cb894a587.js:1:12699

I cant' reset password, Catcha is not loading.

Link to comment
Share on other sites

On 10/16/2022 at 9:35 PM, AstroSkipper said:

@feodor2's Mypal 29 was abandoned years ago. There will be no further development of this browser anymore. I removed this version completely from my system long time ago.
cursor.gif
Anyone who is still wondering why certain websites no longer work in this version can honestly no longer be helped. Sorry to say that! sorry.gif But, that's the truth, unfortunately!
We all know, there are other browsers like for example New Moon 28 which can be used in combination with palefill to get access to GitHub. And, these browsers are updated and fixed on a regular basis.ssuper5sur5.gif

GitHub works like a charme, for example in New Moon 28, latest edition of 2022-10-27, with palefill 1.23 installed. ssupercool2.gif There are browsers working with GitHub, others not. All is already described above. smilie-denk-24.gif

Edited by AstroSkipper
Link to comment
Share on other sites

Sorry, I was wrong. I have issue with certificate. and its reason why I can't connect to captcha server. But I can't know information about certificate because website protected by Cloudflare. Share to me infromation about funcaptcha.com.

I researched issue. Mypal issue with captcha are going inside octocaptcha.js

new window.FunCaptcha( { public_key:b, loaded_callback() {
  let b=a.offsetWidth,
      d=a.offsetHeight,
      g=document.getElementById("fc-iframe-wrap");
 // Mypal
  g?.style.setProperty("width","100%");

I don't know that g?. means. Mypal does not understand this place. Please. send this infor to Palefill developer, because I can't.

I have entered  to consldocument.getElementById("fc-iframe-wrap") to console and got null.

Edited by DrunkenTanker
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...