Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Missing <Edit> Button/Control


 Share

Recommended Posts

It seems there's no edit function anymore with this new design , btw do you like it ?

I also wanted to ask with what I can replace K32EnumProcessModulesEx ?

Link to comment
Share on other sites


1 hour ago, D.Draker said:

It seems there's no edit function anymore with this new design , btw do you like it ?

Sure there is! It's under the 3-dot menu, to the right of the header-bar at the top of the post. You know, when it's not broken, do fix it until it gets there! :wacko:

  • Like 1
Link to comment
Share on other sites

3 hours ago, dencorso said:

Sure there is! It's under the 3-dot menu, to the right of the header-bar at the top of the post. You know, when it's not broken, do fix it until it gets there! :wacko:

Hello , I'm terribly sorry , it doesn't work for me . First off , I got something square at this place , no any kind of dots appear, second (I guess it is java driven) it doesn't bring the menu up. The old design was not broken for me. And this new Win8/10-style website design with acid colours and round icons (which kinda give me wrong associations , I don't know know maybe it's only me) I really don't like . Please don't consider this as disrespect . 

I'm on a fairly new Firefox 78 and Vista x64.

  • Like 1
Link to comment
Share on other sites

5 minutes ago, D.Draker said:

Hello , I'm terribly sorry , it doesn't work for me . First off , I got something square at this place , no any kind of dots appear, second (I guess it is java driven) it doesn't bring the menu up. The old design was not broken for me. And this new Win8/10-style website design with acid colours and round icons (which kinda give me wrong associations , I don't know know maybe it's only me) I really don't like . Please don't consider this as disrespect . 

I'm on a fairly new Firefox 78 and Vista x64.

None of this is happening with me on Firefox 68.11esr or Chrome (not Chromium) 87 on Vista Business x64.

  • Like 1
  • Upvote 1
Link to comment
Share on other sites

3 hours ago, Win10-Hater said:

None of this is happening with me on Firefox 68.11esr or Chrome (not Chromium) 87 on Vista Business x64.

Please read again , I'm on a much newer version.

  • Like 1
Link to comment
Share on other sites

3 hours ago, Win10-Hater said:

I have read, I just wanted to clarify that this is nonexistent on v.68

It's not safe to use old browsers , you know ...

  • Like 1
Link to comment
Share on other sites

1 minute ago, xper said:

Newer version of Invision and new Shift theme design goes with newer version. Give me a few days to sort things out.

Link to comment
Share on other sites

3 hours ago, xper said:

Clear cache and try again.

tried on a clean browser firefox 78 esr portable , even without login , all the same , I still see those weird squares.

Link to comment
Share on other sites

1 hour ago, D.Draker said:

Hello , I'm terribly sorry , it doesn't work for me . First off , I got something square at this place , no any kind of dots appear, second (I guess it is java driven) it doesn't bring the menu up. The old design was not broken for me. And this new Win8/10-style website design with acid colours and round icons (which kinda give me wrong associations , I don't know know maybe it's only me) I really don't like . Please don't consider this as disrespect .

The colors can be changed with the color picker. The color picker has been on MSFN for a while.

Also, I like the new design and rounded edges. It looks cleaner in my opinion. Just sharing my opinion on the new design since you shared yours.

  • Like 1
Link to comment
Share on other sites

3 hours ago, Ximonite said:

The colors can be changed with the color picker. The color picker has been on MSFN for a while.

Also, I like the new design and rounded edges. It looks cleaner in my opinion. Just sharing my opinion on the new design since you shared yours.

Well , good for you ! But where do you see "rounded edges" in my text ? I said "round icons" , it's not the same , you know. Please do not misinterpret .

  • Like 1
Link to comment
Share on other sites

Testing with - Mozilla/5.0 (Windows NT 5.1; rv:68.0) Gecko/20100101 Goanna/4.7 Firefox/68.0 Basilisk/52.9.0 - A Roytan1 Build.

Cleared the cache and still, I see many blank square buttons as I did when I just posted with new moon (palemoon).

1.thumb.JPG.e91ca6b72727698988520929e4dc5699.JPG

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...