Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


bigslacker

When will there be a version for Windows 10 1703?

Recommended Posts


27 minutes ago, doctorwizz said:

Here is some blinking captured. It seems to happen the most when I open Slimjet Chrome and go to www.liveleak.com, open a video, and open the comments to that video. The windows don't blink. Everything else does. 

https://www.mediafire.com/file/a5nm5kkr6s9z26y/blinky.mp4

54.49MB

I just downloaded and viewed the video. Did disabling the Gaming stuff I mentioned earlier help at all? Something with those silly "features" does not play nice with either of my systems and I know of others that have bizarre issues with them enabled as well, and the problem came only since the release of 1703.

It almost seems like a graphics output issue. What drivers are you using for the 960? If you uninstall the GPU drivers do you still have the blinking.

Edited by BJFox

Share this post


Link to post
Share on other sites
14 minutes ago, BJFox said:

I just downloaded and viewed the video. Did disabling the Gaming stuff I mentioned earlier help at all? Something with those silly "features" does not play nice with either of my systems and I know of others that have bizarre issues with them enabled as well, and the problem came only since the release of 1703.

It almost seems like a graphics output issue. What drivers are you using for the 960? If you uninstall the GPU drivers do you still have the blinking.

 

It is only caused by AG. It has nothing to do with drivers or hardware. I am a PC tech and would know if was that. 

Same problem on windows 8.1 when I used it back then. When I rolled back to an earlier version of AG, that blinking stopped. Not sure which version it started. Maybe 1.46 or 1.5. IDK. 

I think your suggestion on game mode worked. I had never seen those ghost windows until I installed AG. I don't see them now. At least on this win 10 partition.  

I restored an image of my other win 10 partition. So that no longer has AG ATM. That one had a lot of those ghost windows with AG. 

 

Edited by doctorwizz
  • Like 1

Share this post


Link to post
Share on other sites

Doctorwizz, don't I recall reading that you are running multiple graphics cards from different vendors (AMD and nVidia)?

If I've remembered that correctly, that's an iffy setup, and the Aero Glass package could just be asking it to do something uncommon, which the drivers are unable to work out together.  AMD and nVidia have never played well together.

That being said, I don't have the ability to extend my Win 10 VM across multiple monitors any more, so I can't verify multi-monitor operation of the latest builds.  I wish I did, but I think I'll need an updated version of VMware to accomplish that again.  Hopefully they'll release their 2017 version soon (usually they release in the fall).

-Noel

  • Like 2

Share this post


Link to post
Share on other sites
44 minutes ago, NoelC said:

Doctorwizz, don't I recall reading that you are running multiple graphics cards from different vendors (AMD and nVidia)?

If I've remembered that correctly, that's an iffy setup, and the Aero Glass package could just be asking it to do something uncommon, which the drivers are unable to work out together.  AMD and nVidia have never played well together.

That being said, I don't have the ability to extend my Win 10 VM across multiple monitors any more, so I can't verify multi-monitor operation of the latest builds.  I wish I did, but I think I'll need an updated version of VMware to accomplish that again.  Hopefully they'll release their 2017 version soon (usually they release in the fall).

-Noel

Great memory! Even I forgot about that. That was a long time ago. It really worked well at the time. 

I only use Nvidia in all three of my PC's. 

Now, I only use one PC that has a GTX980 and a GTX960. 65" 4K/60 monitor with three 27's on a vertical stand right next to the 65. Denon Atmos/DTS-X. 7.3.2 speakers

Share this post


Link to post
Share on other sites

Note that Microsoft have recently screwed up (and subsequently fixed) multi-monitor support (in Win 7), so working with rectangles and signed X,Y values is apparently still something that's difficult for even those coding the OS itself.

https://www.askwoody.com/2017/microsoft-patches-buggy-windows-7-patch-kb-4039884-solves-the-dual-monitor-rendering-problem/

Any chance the bug at the root of this problem is latent in all systems and could be affecting later Windows versions running Aero Glass for Win 8+?  A longshot, I know.  Note that one of the workarounds is to ENABLE desktop composition, so maybe not.  Still...

-Noel

  • Like 1

Share this post


Link to post
Share on other sites
24 minutes ago, NoelC said:

Note that Microsoft have recently screwed up (and subsequently fixed) multi-monitor support (in Win 7), so working with rectangles and signed X,Y values is apparently still something that's difficult for even those coding the OS itself.

https://www.askwoody.com/2017/microsoft-patches-buggy-windows-7-patch-kb-4039884-solves-the-dual-monitor-rendering-problem/

Any chance the bug at the root of this problem is latent in all systems and could be affecting later Windows versions running Aero Glass for Win 8+?  A longshot, I know.  Note that one of the workarounds is to ENABLE desktop composition, so maybe not.  Still...

-Noel

That's entirely possible. Since I do not allow Micro$loth Updates (W7 or W10) to automatically corrupt my systems, that may be why I am not experiencing the issue.

Share this post


Link to post
Share on other sites

Could AG be triggering bugs in graphics drivers? Did anyone with AMD card ever report any glitches?

On 23. 8. 2017 at 10:59 PM, NoelC said:

That being said, I don't have the ability to extend my Win 10 VM across multiple monitors any more, so I can't verify multi-monitor operation of the latest builds.  I wish I did, but I think I'll need an updated version of VMware to accomplish that again.  Hopefully they'll release their 2017 version soon (usually they release in the fall).

Does it error out when you try View->Cycle Multiple Monitors? Creators Update is officially supported since version 12.5.6, released on May 18 2017. Version 12.5.7 was released on June 22 2017, has some bug fixes and security patches according to the changelog. That and the updated VMware Tools on the guest OS should make it work.

Edited by UCyborg

Share this post


Link to post
Share on other sites
5 hours ago, Cottontails said:

The AeroGlassGUI doesn't show up when i right click, is there a way to fix it?

 

12 minutes ago, mikedigitize said:

?

Has it ever?

Not to my knowledge. It might be something one can manually add to the right-click context menu with some third-party utility, but it is a stand-alone portable application.

  • Like 1

Share this post


Link to post
Share on other sites
On ‎8‎/‎28‎/‎2017 at 5:25 AM, UCyborg said:

Could AG be triggering bugs in graphics drivers? Did anyone with AMD card ever report any glitches?

Does it error out when you try View->Cycle Multiple Monitors? Creators Update is officially supported since version 12.5.6, released on May 18 2017. Version 12.5.7 was released on June 22 2017, has some bug fixes and security patches according to the changelog. That and the updated VMware Tools on the guest OS should make it work.

I only have Workstation 11, with an overlaid VMware Tools package from a newer version.

I'm waiting until whatever they release this Fall to see whether I want to upgrade.  I'm guessing it'll be version 14?

-Noel

Edited by NoelC

Share this post


Link to post
Share on other sites

So i have my donation key in the Aero Glass folder on the C drive, but the watermark is still there and i still get the error message saying i don't have the donation key.

Share this post


Link to post
Share on other sites
On 2. 9. 2017 at 1:06 AM, NoelC said:

I only have Workstation 11, with an overlaid VMware Tools package from a newer version.

I'm waiting until whatever they release this Fall to see whether I want to upgrade.  I'm guessing it'll be version 14?

Looks like they'll release version 14 on October. I guess if multi-monitor woks in an older guest OS, upgrade could help, otherwise I don't know what to suggest.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...