Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Aero Glass for Win8.1+ 1.5.1


bigmuscle
 Share

Recommended Posts


51 minutes ago, bigmuscle said:

And do you use some special settings? Accent color 0xffffa31a is light blue that fits to dark buttons correctly.

i do not use special setting , i use  only Aeroglass but i use this website to get more light colors.

i just want the light colors to get back to normal  light minimize maximize button.

http://www.w3schools.com/colors/colors_picker.asp

Link to comment
Share on other sites

Not quite sure what Im doing wrong here lol. Aerohost is running, DWMGlass is registered and yet...there is no glass being applied anywhere. Ive restarted as well. I feel like I'm missing something simple. On 1.5.2 and debug log doesnt show anything in particular...

[2017-01-15 20:12:12][0x220:0x2AE4] Hook (USER32.dll!DrawTextW from udwm.dll) installed
[2017-01-15 20:12:12][0x220:0x2AE4] Hook (GDI32.dll!CreateBitmap from udwm.dll) installed
[2017-01-15 20:12:12][0x220:0x2AE4] Hook (GDI32.dll!CreateRoundRectRgn from udwm.dll) installed
[2017-01-15 20:12:12][0x220:0x2AE4] Aero Glass for Win8.1+ 1.5.2.848 x64 correctly loaded (C:\AeroGlass\DWMGlass.dll).
[2017-01-15 20:12:12][0x77C:0x780] C:\AeroGlass\DWMGlass.dll has been injected into dwm.exe.
[2017-01-15 20:12:13][0x220:0x2AF0] DBGHELP: Symbol Search Path: .;SRV*C:\AeroGlass\symbols*http://msdl.microsoft.com/download/symbols
[2017-01-15 20:12:13][0x220:0x2AF0] Loading settings (flags = 0x3) from HKEY 0x00000000000005F8 for session #1
[2017-01-15 20:12:13][0x220:0x2AF0] dwmcore.dll version 10.0.14393.479
[2017-01-15 20:12:13][0x220:0x2AF0] udwm.dll version 10.0.14393.0

On 14393.693

Link to comment
Share on other sites

Using the default theme, no others. Ive uninstalled completely, checked my reg settings and even checked the GUI program for anything like a high blur radius, etc. I kept the blur slider at like 3. It just simply wont apply.

Ive unregistered/re-registered the dll file, restarted, etc.

If anyone else has any suggestions, please chime in. For some reason, I cant use this at all now and cant see why. Debug log is less than helpful.

Link to comment
Share on other sites

Last night , had a bunch of web symbols downloaded in its own folder in C:\web symbols

though aeroglass is already installed ( 1.5.1 x64 windows 10 ) in C:\Aeroglass

 Snap3.png

138 megs ! did you guys had the same thing? 

Link to comment
Share on other sites

Do you develop software (e.g., with Visual Studio)?  That could explain those symbols getting downloaded.  Deleting the data should be okay, but will lead to a longer startup time next time you need to debug...

-Noel

Link to comment
Share on other sites

Okay so I did get Aero Glass working. Apparently uninstalling does not remove the registry keys that were added. So thats working.

There is ONE thing I noticed with the modernframes though...When using the Xbox App to stream from Windows 10, the app is automatically switched to full-screen mode. However, when this happens, the minimize/restore/close buttons disappear and there is no way to restore it to window size.

Is this something that could be fixed?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.

×
×
  • Create New...