Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


bigmuscle

Aero Glass for Win8.1+ 1.5.1

Recommended Posts

19 minutes ago, daveo76 said:

AeroGlass still works for me after the update "Cumulative Update for Windows 10 Version 1607 (KB4013429)" Windows 10 1607 x64

.. so put a folder with symbols from the directory with the program installed.

Edited by Prado

Share this post


Link to post
Share on other sites

Take symbols from where and put them where?

Share this post


Link to post
Share on other sites

I think we must wait for updated symbols on MS Servers!

I has deleted the symbols and downloaded with my .bat and get the same symbols files as before!

ScreenShot - _C__Optik_AeroGlass_symbols__  - Everything 241.png

Share this post


Link to post
Share on other sites

OK I will hang fire! There seem to be no errors after the initial warning. Aeroglass and Windows are getting on fine so far for me today!

 

I know from some previous threads that as a contributor symbols should download automatically...but they never have for me so I have to run the batch file.

Share this post


Link to post
Share on other sites

Attempting to debug DWM.exe with Visual Studio nets a series of messages like the following.  Note the large number of "Cannot find or open the PDB file" messages, especially for dwmcore.dll.  That's a pretty good indication the symbols for the latest patch are not yet on Microsoft's servers.

'dwm.exe' (Win32): Loaded 'C:\Windows\System32\user32.dll'. Symbols loaded.
'dwm.exe' (Win32): Loaded 'C:\Windows\System32\uDWM.dll'. Cannot find or open the PDB file.
'dwm.exe' (Win32): Loaded 'C:\Windows\System32\win32u.dll'. Symbols loaded.
'dwm.exe' (Win32): Loaded 'C:\Windows\System32\dwmredir.dll'. Symbols loaded.
'dwm.exe' (Win32): Loaded 'C:\Windows\System32\dcomp.dll'. Symbols loaded.
'dwm.exe' (Win32): Loaded 'C:\Windows\System32\dwmcore.dll'. Cannot find or open the PDB file.
'dwm.exe' (Win32): Loaded 'C:\Windows\System32\dxgi.dll'. Cannot find or open the PDB file.
'dwm.exe' (Win32): Loaded 'C:\Windows\System32\combase.dll'. Cannot find or open the PDB file.
'dwm.exe' (Win32): Loaded 'C:\Windows\System32\ucrtbase.dll'. Symbols loaded.
'dwm.exe' (Win32): Loaded 'C:\Windows\System32\bcryptprimitives.dll'. Symbols loaded.
'dwm.exe' (Win32): Loaded 'C:\Windows\System32\kernel.appcore.dll'. Symbols loaded.
'dwm.exe' (Win32): Loaded 'C:\Windows\System32\oleaut32.dll'. Symbols loaded.
'dwm.exe' (Win32): Loaded 'C:\Windows\System32\msvcp_win.dll'. Symbols loaded.
'dwm.exe' (Win32): Loaded 'C:\Windows\System32\CoreMessaging.dll'. Cannot find or open the PDB file.
'dwm.exe' (Win32): Loaded 'C:\Windows\System32\imm32.dll'. Symbols loaded.
'dwm.exe' (Win32): Loaded 'C:\Windows\System32\uxtheme.dll'. Symbols loaded.

For me the glass effects seem to work anyway, so it doesn't seem like too big a deal to ignore the message.

-Noel

Edited by NoelC

Share this post


Link to post
Share on other sites

Windows 10 error Ox5  this morning following updates; KB4013418 & KB4013429

Aero Glass cannot hook in to DWM, cannot download symbols...

Share this post


Link to post
Share on other sites

I just looked on my debug.log file and notice on last line it says "DWM incompatibility error 0x5". But aeroglass seems to be working for me and nothing pops up when I login to my PC every time.

Share this post


Link to post
Share on other sites

Same here but the effect seems to work OK.

Share this post


Link to post
Share on other sites

One of my Win 10's is still complaining despite new symbols downloading, I watched them.  Tried rebooting a couple of times, still the error.

Share this post


Link to post
Share on other sites
3 hours ago, Ex_Brit said:

One of my Win 10's is still complaining despite new symbols downloading, I watched them.  Tried rebooting a couple of times, still the error.

I'd try uninstalling areoglass and reinstalling to see if that corrects the problem.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...