Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


blackwingcat

KernelEx for Win2000

Recommended Posts


The download lincks apparently don't work. If it's possible, I want the functions which allowed KernelEX to run NVDA 2017.3. I posted a topic about that. Thanks!

  • Like 1

Share this post


Link to post
Share on other sites

@blackwingcat

I tried to get "zoom cloud meetings" working on w2k exkernel. There is a file for XP32: ZoomInstallerXP.exe

It installs on exkernel w2k, but will crash. Missing depends: only mpr.dll (often) and

I_RpcBindingInqLocalClientPid in rpcrt4.dll from AIRHOST.EXE and CPTHOST.EXE.

AIRHOST.EXE will need mdnsclient,dll, swscale-2.dll and wlanapi.dll from XP, too.

I need it, because work is shut down in Europe and only virtual business is allowed. Can you have a look on it?

https://zoom.us

I will also send you the ZoomInstallerXP.exe by email.

Greetings Joe

Share this post


Link to post
Share on other sites

@blackwingcat

update for zoom cloud meetings: version 3.5.53922.620 is the latest version which will work with w2k exkernel. But it misses a lot of functions compared to the actual version 4.6.18176.301. So, could you please please have a look on it?

Greetings Joe

Share this post


Link to post
Share on other sites
Posted (edited)

It seems there's currently no way to obtain the latest version of extended kernel with german language support/or get the latest version of it in general? I don't mind installing the enu version (if it even works). The legacy update site doesn't show any updates (maybe because of language mismatch

Edited by GTAGAME

Share this post


Link to post
Share on other sites

If you want Kernel EX on dutch Windows 2000 I recomend you to install Windows 2000 in English. Before this you can add Multi language pack. If you search in google you will find an internet archive linck.

Share this post


Link to post
Share on other sites

The page where are the lincks of the drivers don't work.

Share this post


Link to post
Share on other sites

BWC has yet to add many files to his new WLU site, including most drivers and the extended kernels.

Share this post


Link to post
Share on other sites
Posted (edited)
23 hours ago, Sergiaws said:

If you want Kernel EX on dutch Windows 2000 I recomend you to install Windows 2000 in English. Before this you can add Multi language pack. If you search in google you will find an internet archive linck.

Yeah i ended up installing Windows 2000 in english first and installing the german language pack afterwards. Dutch is also a great language but unfortunately i can't understand it fully haha :D

 

Just tried Pale Moon and wow, it works amazingly well. Now i need to find a better motherboard/cpu that is a bit more modern. My current Single Core P4 W200 PC doesn't really enjoy the modern internet that much :D

Edited by GTAGAME

Share this post


Link to post
Share on other sites
Posted (edited)

i tried to download those update from WLU site, but i get the http error 403

Edited by hokarikanae

Share this post


Link to post
Share on other sites
1 hour ago, hokarikanae said:

i tried to download those update from WLU site, but i get the http error 403

This is the new WLU site:

http://win2k.org/wlu/wluen.htm

Unfortunately many files, including the extended kernels and cores, are presently missing. I think he is focusing on this now:

Quote

About .WLU File
The updater created independently with Windows Legacy Update created the installer with Windows genuine IEXPRESS Packer.
However, since this program makes it easy to create installers, malware using this Packer has rapidly increased since around 2008, and since 2014 it has been often classified as malware by security software. b

Windows Legacy Updator
Therefore, we have prepared a unique installer program and created a mechanism that makes it easy to install using a program with the .WLU extension associated with it.
This not only dramatically reduces the number of false positives by security software, but also avoids the risk of the site itself being blocked as a site that distributes malware.
Since the WLU file itself is just a CAB file, security software can detect if it contains a really suspicious file.
See here for the latest WLUpdator and updated information.

I'd mirror the latest extended kernel and core but I'm not sure if BWC would approve.

Share this post


Link to post
Share on other sites
50 minutes ago, win32 said:

This is the new WLU site:

http://win2k.org/wlu/wluen.htm

Unfortunately many files, including the extended kernels and cores, are presently missing. I think he is focusing on this now:

I'd mirror the latest extended kernel and core but I'm not sure if BWC would approve.

if you can upload those files it would be the best since i could install those cores to test pale moon 28 on my retro machine

Share this post


Link to post
Share on other sites
Posted (edited)

<post redacted, user should check PMs>

Edited by win32

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...