Jump to content

Windows 7 & vLite *DEPRECATED*


liquid0624
 Share

Recommended Posts

I just tried to vLite my w7 installation disk and failed again. It seems it just doesn't work with W7 at all. I just removed some components (kept drivers) and after booting I get a message saying something like "driver for you CD/DVD drive could not be found". When I point the setup to the location of drivers on my HDD, it fails again with unloadable driver (contact vendor for updated one).

What gives?

Link to comment
Share on other sites


This thread should be closed and deleted...
It's in the gray area, but I'm leaving the thread open. The build string is public as of yesterday, and discussions of such aren't warez. I'd caution folks from

discussion of torrents and the like, but otherwise, this seems OK.

Thank you cluberti u da man ;)

Link to comment
Share on other sites

Seem to be a problem whit ultra64.ini config and last RTM 7600 x64 ( only ultimate).A have ligthly modified the ini for the italian language and some small error.I have tested the iso in a virtualbox machine and at the end og the installation i have foun this problem.

- Net config problem.When i set my parameter of my router manuly and i disable the dhcp.

MSTD.exe not found

- When i lunch Windows DVD maker

Wmvcore.dll not found

I think that the problem is in the unavaiability of window media center.For the MSTD.exe i dont know.

So i want to rebuil a 7600 lited image whit elite.ini for evaluate the difference between the ini's.

Bye

Link to comment
Share on other sites

Seem to be a problem whit ultra64.ini config and last RTM 7600 x64 ( only ultimate).A have ligthly modified the ini for the italian language and some small error.I have tested the iso in a virtualbox machine and at the end og the installation i have foun this problem.

- Net config problem.When i set my parameter of my router manuly and i disable the dhcp.

MSTD.exe not found

- When i lunch Windows DVD maker

Wmvcore.dll not found

I think that the problem is in the unavaiability of window media center.For the MSTD.exe i dont know.

So i want to rebuil a 7600 lited image whit elite.ini for evaluate the difference between the ini's.

Bye

Yea the ultra preset removes a lot of stuff. Hopefully i will be uploading new preset shortly along with scripts for DISM package removal and misc file cleanup.

Link to comment
Share on other sites

Which version of the Italian language pack are you integrating? Make sure it's 7600.16385 :hello:

Also, can anyone give me some pointers on how to reduce ISO size? I use the DISM script and vLite, but then I get an image thats over a gig. Even after trashing winre.wim, extra desktop backgrounds, WinsXs backup, and only rebuilding Home Premium. Thanks to all you guys, I really need this to fit on a CD!

Is there an option to use maximum compression when unmounting or something? I only have that option when capturing...

Link to comment
Share on other sites

Which version of the Italian language pack are you integrating? Make sure it's 7600.16385 :hello:

Also, can anyone give me some pointers on how to reduce ISO size? I use the DISM script and vLite, but then I get an image thats over a gig. Even after trashing winre.wim, extra desktop backgrounds, WinsXs backup, and only rebuilding Home Premium. Thanks to all you guys, I really need this to fit on a CD!

Is there an option to use maximum compression when unmounting or something? I only have that option when capturing...

No, in fact compression can only be done on capture or export. You could consider creating a new WIM file with just the version you want via exporting that section of the WIM to a new WIM via DSIM, and then using that to vLite. Not sure if you'll get it down under 700MB though, that'll be quite a feat if you can.

Link to comment
Share on other sites

I think manual capture is not worth it: on an image of around 1GB, vLite trails behind only 1.5MB on capturing with maximum compression.

Thanks for the quick replies. What is the minimum image size you can get? How low has everyone gotten? I'm planning on integratinga lot of drivers, so maybe I'll just forget about super-shrinking the ISO

Link to comment
Share on other sites

I am just trying my presets with the RTM build with Dutch integrated and it works great.

I also nullified the Backup-directory (recreating all files there with size 0). An article on My Digital Life said the files should only be present in order for WIndows Update to work and far as I can see it works. I updated the removal.bat accordingly, see my post here for all details and downloads.

I am at 1.02GB install.wim size, 3.37GB installed size and 4.37GB after installing all my stuff. Most of the extra space is Nvidia PhysX (118MB) and OpenOffice.org (337MB).

Also something I have not read yet here, which liquid0624 found out: when you do not remove Application Expereince with vLite, but disable the service, then it causes issues with removal of executables (exe-files). The files can be removed, but then reappear as some kind of ghost files (removed, but still vissible) and eventually they vanish all on their own.

Edited by Jeronimo
Link to comment
Share on other sites

Meh... I installed the 'russian' 16385 and it installed at 11gigs. I just installed the new one and it's 14.7gigs after running the Ultra profile in vLite... I don't get it.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...