Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


nuhi

vLite v1.1.6 beta 2 - SP Slipstream

Recommended Posts

Hrmm, after my previous silly post, I realise what I did wrong...

Would it be possible to set vlite to ignore all options when slipstreaming the sp? the first time I made a disk I thought my vista dvd was already vlited! (which confused me no end as i'm sure you can imagine!) I did it 2 times and both times I saw components being removed at the end and generally getting very confused about everything...

So basically, would it be possible to either not autoload last presents, or just stop prevent vlite from doing anymore after the sp slipstream and require you to close and reopen the app to make sure everythings fine for removals?:)

many thanks again :)

Share this post


Link to post
Share on other sites

@ nuhi,

I have radeon x1600 video card on notebook and using vlite i integrate unsighned video driver (hp lags behind while updating drivers). During installation vista asks whether to install usigned driver or not, but choosing to install does not help and the video driver is not installed. Can this be overcomed somehow?

Thank You very much,

Alex

Share this post


Link to post
Share on other sites
@ nuhi,

I have radeon x1600 video card on notebook and using vlite i integrate unsighned video driver (hp lags behind while updating drivers). During installation vista asks whether to install usigned driver or not, but choosing to install does not help and the video driver is not installed. Can this be overcomed somehow?

Thank You very much,

Alex

If you have the 64bit version, unsigned drivers will fail. It demands WHQL signed drivers. I have read that this can be avoided, but it involves starting windows from the "F8" screen. Ie, hit F8 during startup and something, something. Maybe someone else can explain the procedure.

atlef.

Share this post


Link to post
Share on other sites
@ nuhi,

I have radeon x1600 video card on notebook and using vlite i integrate unsighned video driver (hp lags behind while updating drivers). During installation vista asks whether to install usigned driver or not, but choosing to install does not help and the video driver is not installed. Can this be overcomed somehow?

Thank You very much,

Alex

If you have the 64bit version, unsigned drivers will fail. It demands WHQL signed drivers. I have read that this can be avoided, but it involves starting windows from the "F8" screen. Ie, hit F8 during startup and something, something. Maybe someone else can explain the procedure.

atlef.

if you try to hit F8 with the vista installation disc inserted, it will try to boot on the cd first and it will give you the option to bypass the driver signing. the option is available but it never worked for me... i have an unsigned ati display driver. x86 vista btw.

Edited by slimzky

Share this post


Link to post
Share on other sites

I'm having similar problems as stead, I have a licensed 64bit Windows Vista Business install that was vLite'd. I got the Windows Anytime Upgrade images, and have created a stock Vista folder with no additions / deletions. But when I open it up in a fresh install of vLite 1.1.6b2 it asks me if I want to configure

Windows Vista (vLite) BUSINESS

Windows Vista HOMEBASIC

Windows Vista HOMEPREMIUM

etc...

When I try to slipstream the (vLite) BUSINESS system, it fails without much information after some point. I have managed to slipstream BUSINESSN but I don't think I'm licensed to install that.

I've tried reinstalling Vista (not a fresh install but a reinstall) from the stock WAU (Windows Anytime Upgrade) images, deleting all vLite keys from the registry, and all the vLite config / ini files, reinstalling vLite, but to no avail. I would really rather not install Vista from scratch again, it took a full day to do that last time (reinstalling all my old programs and drivers) but I'd like to get SP1.

Help!

Share this post


Link to post
Share on other sites

I use:

- Vlite 1.6beta

- SP1

- Windows Vista MUI Language Packs SP1 x86 (polish)

- Vista Ultimate x86

I remove: Defender, dvd maker.

Everything superb, but only one error if i try install graphic card drivers:

errorwb9.th.jpg

This is last ForceWare 174.74 Vista WHQL. If i install 169.44 - everything ok?

I have: CoreDuo 3,3GHZ,4GB,320GB, 7300GT?

Edited by niko2003

Share this post


Link to post
Share on other sites
I use:

- Vlite 1.6beta

- SP1

- Windows Vista MUI Language Packs SP1 x86 (polish)

- Vista Ultimate x86

I remove: Defender, dvd maker.

Everything superb, but only one error if i try install graphic card drivers:

errorwb9.th.jpg

This is last ForceWare 174.74 Vista WHQL. If i install 169.44 - everything ok?

I have: CoreDuo 3,3GHZ,4GB,320GB, 7300GT?

Nvidia ForceWare v.174.74 WHQL does not support Nvidia Geforce 7 series graphic cards.Install ForceWare v.174.74 Beta instead.Issue is not vLite related.

Share this post


Link to post
Share on other sites

Hello Nuhi,

I slipstreamed SP1 using the vLite v1.1.6 Beta2 and made a disk. This does not have any removals. Just SP1 added to Vista. I did this since slipstreaming takes quite a while and I did not want to do this with future vLite versions. Kindly confirm that the future versions will only add removals and other features and that slipstreaming will remain the same

I then removed the components to the same tune as Vista without SP1, the way I had done it earlier.

All went well in first attempt. File copying is noticeably fast with SP1.

Thanks for all your efforts.

Regards,

Ravindra.

Share this post


Link to post
Share on other sites

bka4u2c, crash during apply is fixed in next one.

hclarkjr, Vista issue with reading a lot of files.

sp00f, it does not work for me. Gonna try on full Vista.

RMDesai, no plans to change it for now so yeah just backup that and use later on. If I update I will put it in the changelog.

MagicAndre1981, let me know if he can try some test version, tell him to contact me. Also he is using some sort of Syspreped Home version, who knows what is different there.

Edited by nuhi

Share this post


Link to post
Share on other sites
MagicAndre1981, let me know if he can try some test version, tell him to contact me. Also he is using some sort of Syspreped Home version, who knows what is different there.

I told him to contact you.

Edited by MagicAndre1981

Share this post


Link to post
Share on other sites

As also was the case with previous versions of vLite, now also "Update for Windows Mail Junk E-mail Filter for x64-based Systems [April 2008] (KB905866)" is shown, even though I removed Windows mail.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...