Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


midfield

Member
  • Content Count

    1
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About midfield

  1. I'm having similar problems as stead, I have a licensed 64bit Windows Vista Business install that was vLite'd. I got the Windows Anytime Upgrade images, and have created a stock Vista folder with no additions / deletions. But when I open it up in a fresh install of vLite 1.1.6b2 it asks me if I want to configure Windows Vista (vLite) BUSINESS Windows Vista HOMEBASIC Windows Vista HOMEPREMIUM etc... When I try to slipstream the (vLite) BUSINESS system, it fails without much information after some point. I have managed to slipstream BUSINESSN but I don't think I'm licensed to install that. I've tried reinstalling Vista (not a fresh install but a reinstall) from the stock WAU (Windows Anytime Upgrade) images, deleting all vLite keys from the registry, and all the vLite config / ini files, reinstalling vLite, but to no avail. I would really rather not install Vista from scratch again, it took a full day to do that last time (reinstalling all my old programs and drivers) but I'd like to get SP1. Help!
×
×
  • Create New...