Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Search the Community

Showing results for tags 'WIN98SE'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The General Stuff
    • Announcements
    • Introduce Yourself!
    • General Discussion
  • Microsoft Software Products
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Server 2008/2012/2016
    • Older Windows NT-Family OSes
    • Windows 9x/ME
    • Other Microsoft Products
  • Unattended Windows Discussion & Support
    • Unattended Windows
    • Other Unattended Projects
  • Member Contributed Projects
    • Nuhi Utilities
    • Member Projects
    • Other Member Contributed Projects
    • Windows Updates Downloader
  • Software, Hardware, Media and Games
    • Forum Categories
    • Mobile Devices
  • Customizing Windows and Graphics
    • Customizing Windows
    • Customizing Graphics
  • Coding, Scripting and Servers
    • Web Development (HTML, Java, PHP, ASP, XML, etc.)
    • Programming (C++, Delphi, VB/VBS, CMD/batch, etc.)
    • Server - Side Help (IIS, Apache, etc.)
  • X's Concepts
  • The Compaq Computer Corporation Club's Discussion

Calendars

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype

Found 12 results

  1. I'm trying to install Windows 98 SE on a Dell Inspiron 1521 (Not optimal but the oldest thing I have). It has MS-DOS 7.1, and the computer has an AMD Athlon 64 X2 with 1gb of ram. When I get to the "Hardware Detection" part it instantly BSODs with the error "A fatal exeption 0D has occurred at F000:0000DC89". Does this have anything to do with Windows 98 not liking anything over 512MiB? What should I do? Also I think the HDD is either a 140gb or 160gb, in that range. Could this cause problems? EDIT: I'm attaching some of the log files if they're helpful. BOOTLOG.TXT SETUPLOG.TXT DETLOG.
  2. Is it possible to get JRE 8 working with KernelEx? I'm trying to get the latest version of Free Col to work,and I'm curious of any work arounds? If Not I could probably get an old version,but I thought I'd at least ask here first.
  3. I hope I’m not duplicating a prior thread, but I couldn’t find one on this topic IE6SP1 won’t load secure (https) sites anymore. Firefox3.5, mostly Firefox2.0, and Opera12 work OK with secure sites, so the network connection is not likely the problem In IE6, SSL3/TLS1 is enabled, security settings are set to default, cleared the cache, added secure sites to trusted sites, etc. I have installed the last Microsoft 2009 root certificates. I have reinstalled. The problem continues. It feels like secure sites are blocking IE6 I know IE6SP1 is obsolete: But I’m trying to get
  4. So I tried to replace the Win98 Shell with the Windows ME one using the instructions from 98SE2ME, and... It works? Sort of? Not everything works, though... I know that I'm missing some patched system files, but there are obviously not available in Spanish. How can I translate those patched files? Thank you!
  5. Just purchased a new Netgear MA111 Ver 2 Wireless USB adapter. It is attached to a Dell Latitude D630, using the Windows 98SE operating system in conjuction with my Cisco E1000 router. I have the correct WIN98SE adapter driver installed and working. However, when connected to my home network, this unit frequently disconnects, reconnects, then abruptly does both reconnecting and disconnecting. This makes using Windows IE and other internet software applications impossible and not work properly. I need help resolving this issue in order to obtain a flawless WiFi connection to the network.
  6. Since I have been struggling with this project for over 1 year, and so many of you have supported that effort, I want to announce that as of last night I was finally able to achieve a WIN98SE install on my Del Latitude D630 laptop. Not perfect yet, but I actually have the installed Windows Screen which I was not able to achieve until now. This involved starting the setup on CDROM with the switches as follows: Setup /p i. That was the start. After the first reboot sequence, I had to go into the system.ini file and add the page length and buffer limitation settings. That is crucial to gett
  7. Greetings msfn. I'm pretty sure this is where i'm supposed to post about this sort of issue, but if not i apologize and please let me know. Alright so. I'm going to make this as short as possible, and if further information is required i will elaborate so. I'm trying to install windows 98 second edition from the win9x project off pirate bay. Fantastic package. And....first i started off with trying to install it on a virtual machine with oracle virtual box. That worked flawlessly. But i didn't feel that was....eh...nostalgic enough. So i found an old asus motherboard i got back in....2006
  8. anyone know how to get the mouse to work in safe mode in win98se? it is a usb mouse and has a usb-PS/2 adapter. It works fine in normal mode. Its just easier to use the mouse for navigation instead of the keyboards. I'm dealing with an issue with the sound blaster driver fault error as it won't let the pc get past boot process.
  9. hi all. i get a new pc yesterday and i installed windows 98 in it, all want fine after some problems, but now i get some more i hope you guys can help me out. here is the pc i get: Pentium 4 HT 3.0 / 1MB / 800 s478 SL7PMAsrock mobo P4I65GDelta 250W PSU2x1GB PC3200 400MHz @ = 2GB dual channel DDR250GB Seagate SATADVD-RW Optiarc AD-5170AnVidia GeForce FX6200 128MBC-Media AC'97 Audio m. FP-AudioRealtek RTL8139 100Mb Network3x PCI free slotCard Reader, 1x Printer Port2x SATA, 1xIDE, 80mm Chassis FanKeyboard and mouse connectors i have turned off hyper threadingand i only use one 1 GB ram dd
  10. Purchased a new (key code included) Windows 98SE installation package from Amazon. After several days of trying to install this OS on my new ACER ASPIRE ONE D255e netbook, the 3.5" floppy will not recognize the external Samsung CD/DVD device to load the OS files. I got around this hang up by copying and pasting the CD start up disk to a 64gb thumb drive, then click on setup, This worked flawlessly in copying the OS files to the C;\ drive of the netbook. It went so far as to successfully get to the first "reboot" to the point of recognizing the components on my computer. Then the hang up
  11. To download video streams I am trying to install "URL Snooper 2.37.01" on Windows 98SE (German language) with KernelEx 4.5.120. The program depends on the WinPcap driver and comes with versions 4.1.3 and 4.0beta2 - the latter is claimed to be compatible for Windows 98. Unfortunately both refuse to install. The WinPCap website claims "Starting from WinPcap 4.0beta3, support for the Windows 9x/ME family of operating systems has been dropped. The last builds supporting such OSes are WinPcap 3.1 and WinPcap 4.0beta2, both available in the archive." http://www.winpcap.org/install/default.htm Howeve
  12. My old ironhorse computer recently nearly crashed. I've managed to revive it only to now have re-install windows and an EXPLORER.EXE error. I'm missing a shlwapi.dll file it says. Also, if you have a copy of the all-language version of the Shell32.dll file for Win98 that was created here by a power user long ago I need it too! plz reply here and I'll pm you my email address to send it! Thanks a million guyz ! RESOLVED!! I just found an old computer with WinXP on it and copied it's version of shlwapi.dll to my computer and it worked. I then oped up winfile.exe and typed control appwiz.
×
×
  • Create New...