Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Search the Community

Showing results for tags 'safe mode'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The General Stuff
    • Announcements
    • Introduce Yourself!
    • General Discussion
  • Microsoft Software Products
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Server 2008/2012/2016
    • Older Windows NT-Family OSes
    • Windows 9x/ME
    • Other Microsoft Products
  • Unattended Windows Discussion & Support
    • Unattended Windows
    • Other Unattended Projects
  • Member Contributed Projects
    • Nuhi Utilities
    • Member Projects
    • Other Member Contributed Projects
    • Windows Updates Downloader
  • Software, Hardware, Media and Games
    • Forum Categories
    • Mobile Devices
  • Customizing Windows and Graphics
    • Customizing Windows
    • Customizing Graphics
  • Coding, Scripting and Servers
    • Web Development (HTML, Java, PHP, ASP, XML, etc.)
    • Programming (C++, Delphi, VB/VBS, CMD/batch, etc.)
    • Server - Side Help (IIS, Apache, etc.)

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype

Found 2 results

  1. anyone know how to get the mouse to work in safe mode in win98se? it is a usb mouse and has a usb-PS/2 adapter. It works fine in normal mode. Its just easier to use the mouse for navigation instead of the keyboards. I'm dealing with an issue with the sound blaster driver fault error as it won't let the pc get past boot process.
  2. Skywatcher

    ME will only boot into safe mode

    Hi all, So I am trying to install ME on a 2004 (I think) desktop and everything goes swimmingly until the last stage of setup, where the system would normally reboot and configure the start menu, control panel, etc. Here it just freezes ("Completed updating files, continuing to load Windows... *blink blink blink*") I have discovered through trial and error that I am able to start into safe mode successfully. When I do this, if I remove ACPI BIOS from the device manager, the system will boot up normally and get to the desktop. However, when I do this, it does not detect ANY of my peripherals (USB, CD drive, graphics card, etc.) and does not even display anything as an unknown device. (I also tried manually installing Plug and Play failsafe BIOS with the same result.) I don't pretend to know much about ACPI but from my research here and elsewhere I see a lot of people recommending disabling it. I don't really care either way as long as I get a working system where I can use my hardware devices. (So far I have tried disabling it in the registry, BIOS and by using the "/p I" setup switch but none give a clean boot.) So my question is, I guess, if anyone can shed any light on this, or suggest what I can try in order to get the system working normally? Any help would be greatly appreciated.
×