Jump to content

XPize 4 MCE BETA 1


XPero
 Share

Recommended Posts


Ok so I was wondering if you look at the pic's I've uplaoded I've been thinking that with the logon we could use this as a base and change it alittle so we can make it match Royal (this one enables the windows text/tells me what it does when it shuts down) For the Monitor could we use a White LCD it would really match more.

Yea! You fixed it!

This is goign to look great!

Link to comment
Share on other sites

@Romey:

Not sure about the logons. For now, I'm concentrated in fixing the other bugs. Extras can wait

@boenki:

Never had the bmp issue. If someone else has experienced that, please report. About the text of the installer, thats no problem.

@Godzilla:

It is not a bug, but I will try to fix that, so only "icon view" shows big icons.

@some_guy:

about the icon spacing. Arrange icons by name (for example) This will rearrange your icons with their default spacing.

about the user accounts, I not having that problem (XP Pro English). Someone else having that problem? To be honest I think this is not XPize problem.

@Mick:

Thanks for reporting. This is another example of poor color support in Windows. Gonna look for the icons and leave the originals there.

@Avneet:

Who said that? Next release will take sometime. There is still much to test.

Link to comment
Share on other sites

@boenki:

Never had the bmp issue. If someone else has experienced that, please report. About the text of the installer, thats no problem.

I've got the same problem, I have 3 bmp errors right after each other when all the 3 Royale themes are installed.

But, I probably think it's an error by nLite where you can change certain Windows variables, I guess your installer is searching for default values which have been modified by nLite.

For now, I haven't found any other problems so far. Still testing though! :D

Edited by pSycho-Y2K
Link to comment
Share on other sites

****... how do i fix it?

EDIT: tried fixing it, reformated too, still there...

it only appears after installing XPize? Did you use an nLited ISO?

EDIT: these are lost images, not replaced images, so it is impossible XPize has removed them.

Or at least thats what i think.

Edited by XPero
Link to comment
Share on other sites

****... how do i fix it?

EDIT: tried fixing it, reformated too, still there...

it only appears after installing XPize? Did you use an nLited ISO?

EDIT: these are lost images, not replaced images, so it is impossible XPize has removed them.

Or at least thats what i think.

ya i used a nlite cd, but i think the problem lied with RyanVM's hotfix pack...

i started a new cd, slipstreamed sp2 and removed a few components... reformat and now its ok...

Link to comment
Share on other sites

Hi, XPero.

In the final version you should include an option to not to install AVI's or something. That's because of the "calc bug" with asian compatibility installed.

I will relase a lite version when all bugs are fixed.

Link to comment
Share on other sites

Ok so I was wondering if you look at the pic's I've uplaoded I've been thinking that with the logon we could use this as a base and change it alittle so we can make it match Royal (this one enables the windows text/tells me what it does when it shuts down) For the Monitor could we use a White LCD it would really match more.

-Romey

Romey:

Very Nice logon/logoff screen. (for me is prettier & more useful than Xpize's one). Please can you tell me what is its name? where can I download it?. I also think that a good Logon screen must show what Windows is doing while logging off/shutting down.

(Sorry for my bad english). Thnx in advance

Link to comment
Share on other sites

I don't know if this problem is related to XPize:

I've installed XPize 4.0 MCE Beta1 and runnig the Luna VS.

when clicking an icon in the red circle:

bug01.gif

I got the following error:

bug_error01.gif

when I click Yes there will be a new shortcut at the desktop otherwise if I click No nothing happen

btw: right clicking @ these icons don't work

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...