Jump to content

WPI_2.7_Final by the Brain & Gresh


 Share

Recommended Posts


beyond me, perhaps Hasi or BritishBulldog, I wonder if it

shows on his as well?

only just read this, i have never noticed it but will check it out and report back.

@a06lp just checked mine and it does not come up in my list.

have you tried rem'ing it out? does it still come up then.

i call mine up from cmdlines.txt to just like yours so it must be in there somewhere else? If you want you can send me your WPI folder just delete any keys etc from your config.js. I can have a look through for you.

Link to comment
Share on other sites

A couple of things that should be addressed...

1. Is WPI case sensative? if i dont name the file exactly at it appears

in my folder it doesn't work.

2. if i use %CDROM% instead of %cdrom% it doesn't work

3. I dont know why but none of my reg tweaks are being applied.

I had to resort to winraring the tweak.reg and command it to regedit /s tweak.reg.

real upset.

Link to comment
Share on other sites

Well going off of what you said I'd say its case sensitive. ;)

Well the attached AutoIt script should solve your problem...compile it and drop it in any folder you need to install one or more reg files....or just drop all your reg files in to a single folder and let that run through them all at once.

If you where to drop it in each folder that needed a reg file executed you could just add a line at the bottom of the script or top...depending when you need the reg file entered...first or second.

Run ( @ScriptDir & "\Setup.exe /silent" )

that way your only calling one file from WPI instead of two.

Just an idea

Link to comment
Share on other sites

@a06lp just checked mine and it does not come up in my list.

have you tried rem'ing it out? does it still come up then.

i call mine up from cmdlines.txt to just like yours so it must be in there somewhere else? If you want you can send me your WPI folder just delete any keys etc from your config.js. I can have a look through for you.

hmm... can you post your files? (or at least what's in 'em?)

I don't think I'm calling it from anywhere else.

Unless the difference is that you're using 2.9.2 - would you be able to try it on 2.9.8a?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...