Jump to content

StartAllBack for Windows 11


Tihiy

Recommended Posts

1 hour ago, Dustyn said:

Microsoft does not mention on that referenced page that the mouse wouldn't work to open it.

On Windows 11 24H2 builds(26120.751 & 26120.770) StartAllBack worked fine with the widgets button on the enhanced classic taskbar

but on builds(26120.670 & 26100.712) it doesn't work

 

https://blogs.windows.com/windows-insider/2024/05/31/announcing-windows-11-insider-preview-build-26120-751-dev-channel/

Fixes for everyone in the Dev Channel

[Widgets]

  • Fixed the issue causing the WIN + W keyboard shortcut to not work correctly and open the Widgets board.
Link to comment
Share on other sites


1 hour ago, avatars said:

On Windows 11 24H2 builds(26120.751 & 26120.770) StartAllBack worked fine with the widgets button on the enhanced classic taskbar

but on builds(26120.670 & 26100.712) it doesn't work

 

https://blogs.windows.com/windows-insider/2024/05/31/announcing-windows-11-insider-preview-build-26120-751-dev-channel/

Fixes for everyone in the Dev Channel

[Widgets]

  • Fixed the issue causing the WIN + W keyboard shortcut to not work correctly and open the Widgets board.

They've also paused the 24H2 rollout in release preview. There's a lot that's broken or off in 26100 right now, it'll stabilize soon because the new Copilot+PCs are shipping soon and will be running 26100 out of the box. MS has a lot riding on these.

Link to comment
Share on other sites

I've noticed, that the search in the Start Menu doesn't bring up folder shortcuts.

I have shortcuts to folders saved in:
C:\Users\Username\AppData\Roaming\Microsoft\Windows\Start Menu\Programs

The default Windows 11 Start Menu search is able to find them but the StartAllBack Start Menu search is not.

I'm using StartAllBack 3.7.10

Link to comment
Share on other sites

On 6/8/2024 at 7:13 PM, avatars said:

On Windows 11 24H2 builds(26120.751 & 26120.770) StartAllBack worked fine with the widgets button on the enhanced classic taskbar

but on builds(26120.670 & 26100.712) it doesn't work

 

https://blogs.windows.com/windows-insider/2024/05/31/announcing-windows-11-insider-preview-build-26120-751-dev-channel/

Fixes for everyone in the Dev Channel

[Widgets]

  • Fixed the issue causing the WIN + W keyboard shortcut to not work correctly and open the Widgets board.

Thank you for the info! :)

I may wait a bit to see some feedback in regards to this issue.

Hopefully it's fixed.

Link to comment
Share on other sites

Taskbar sticked to left side

Toolbar names not complete :(

Any Idea?

Windows 11 

23H2

Startallback 3.7.10

 

Mh.jpg.06e9c93fe4394b016f49d669b9aebf79.jpg

Edited by linexis
Link to comment
Share on other sites

On 6/15/2024 at 10:55 PM, MidnightInAurora said:

Windows Update pulled down the Cumulative Update today on both Server 2025 and IOT Ent LTSC to 26100.863 - no SAB issues seen.

Nice.

Don't you love it when software just works?

I'm still having same issues with Win 11 IOT LTSC on 26100.863. I have to disable SAB to get the widgets icon in taskbar to work. With classic taskbar it doesnt work just like 26100.712.

Link to comment
Share on other sites

@Tihiy
I noticed when using the Windows 7 theme on File Explorer in 11 24H2, that the menu bar word buttons (File, Edit, View, Tools) don't work when choosing to display the menu bar. I really like using those menu bar word buttons / menus and I'm wondering if there is a way that you could re-enable them (that Microsoft purposely broke) in a future version? One issue this creates is, since those menus don't work, there is no way to bring up the "File Folder Options" panel, when using the SAB Windows 7 theme on File Explorer.

Thanks a lot for SAB.

Edited by Uiti P. Uszer
Link to comment
Share on other sites

On 6/16/2024 at 8:10 PM, Eiji said:

I'm still having same issues with Win 11 IOT LTSC on 26100.863. I have to disable SAB to get the widgets icon in taskbar to work. With classic taskbar it doesnt work just like 26100.712.

Same. I have not seen the developer comment on this issue.

Link to comment
Share on other sites

17 hours ago, Dustyn said:

Same. I have not seen the developer comment on this issue.

He didn't comment because it was a Microsoft issue. Install 26100.994. It's resolved. I had to switch from IoT Enterprise LTSC to Pro because of issues with the Surface app not properly working so I've only tested on Pro.

Edited by mackid1993
Link to comment
Share on other sites

image.thumb.png.c3e73b656f50e725cbec29b51841fed3.png

 

Yeah I having problems with the UI in explorer too. Never had any problems now but now I can't change the default explorer ribbon.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...