Jump to content

360 Extreme Explorer Modified Version


Recommended Posts

On 9/17/2021 at 6:07 PM, Humming Owl said:

@NoBuggingPlz

I have seen something that could help with respect to the fonts displayed by the browser.

I want you to check in the Windows Registry the "FontFamily" value in the "HKEY_CURRENT_USER/Software/360chrome/default/ui_persist_value" path.

Regardless of the value I also want to know if you have the "Microsoft Sans Serif Normal" font installed on your OS and the version of it (you can check it by going in the "Control Panel > Fonts" path).

And also, are you running 360EE on WinXP?

I have the "Microsoft Sans Serif Normal" font installed on Windows XP and if I remove it and open the browser it displays another font (the "FontFamily" value for me is "Microsoft Sans Serif"). Maybe in your case the font isn't installed or it is an old version that the browser does not recognize.

Cheers. 

@NoBuggingPlz - Did you try @Humming Owl's suggestion that he replied when you brought up fonts the first time around?

 

Edited by ArcticFoxie
Link to comment
Share on other sites


You may also want to try this.

For me, the registry key that Humming Owl found points to a Tahoma font.

For my system, I intentionally set Tahoma and I no longer recall what XP uses as its default.

 

Right-click on top of empty space on your desktop, select Properties in the context menu, select the Appearance tab, click the Advanced button, go to the Item dropdown and select Menu, change that font setting and please report back if this worked or not.

 

spacer.png

Edited by ArcticFoxie
Link to comment
Share on other sites

In the Settings/Advanced: to notch imperatively (the change take effect after restart of browser, contrary to what it says): "Do not allow any site to show pop-ups (recommended)" (AND REDIRECTS... should be added here... because this rule blocks redirects too (perfect).

Example of redirects page to test (safe!):

Third-party redirection test: https://ndossougbe.github.io/web-sandbox/interventions/3p-redirect/

So if redirect is blocked, I see a little button in the address bar: "Redirect blocked on this page" - great!


 - found this ghacks article: https://www.ghacks.net/2017/11/09/enable-unwanted-redirection-protection-in-google-chrome/

 

EDIT:

This way my confidence in 360Chrome has grown considerably, what a secure browser, never seen! Most Secure Web Browser of all times!
And private too!
I'm looking forward to even more awesome builds!

Edited by msfntor
  • Like 1
Link to comment
Share on other sites

Another test page for redirects, found on this msfn forum: xxxx://o.rths.ml/gpc/files1.rt/CometBird_11.0-new-nss.7z

360Chrome defense get window from address bar button: "Insecure content blocked. This page is trying to load scripts from unauthenti[fi]cated sources." - and I see the advertisement page... or before, I've seen another weird window...block third party totally in uBlock helped, I think... not helped.

But Domain Whitelist or ScriptSafe extensions stops redirects.

Edited by msfntor
xxxx-ed the link, chrome extensions to block redirects
Link to comment
Share on other sites

Updated v9, v11, v12 and v13:

- Added the "Classic 2" theme (it is similar to the Classic theme) (v11, v12 and v13).

- Solved the problem of blocking Camera/Microphone.

- Added more information about themes and NPAPI plugin support. You can download more themes here --> https://skin.chrome.360.cn/new/index.php (there is an Aero theme)

- Added Flash Player Plugin (NPAPI): Version 32.0.0.371 and Patched 32.0.0.465.

Cheers.

  • Like 2
Link to comment
Share on other sites

@Humming Owl,

I changed the theme in your builds (11,12,13) by modify "jisu9_chrome" to "jisu9_dark" - and I'm blown away by its beauty, awesome!

The words theme and jisu9 - found by scrolling 2.5 cm before the end, at the bottom of the scroll in the text editor window (sorry for my not too technical language here, but I think this would make it easier for other people to find this line).

Thank you!

PS.

This link: http://www.linearpublishing.com/Articles-s-15047.412112-182634.112112-p15489.112112-sub-All-Ads-Simutaneously.html#

- in v12 M and 13 M - have nice dark page error, but in v11 M - white page, and new tab white, why?...

..And, in all builds "Something went wrong. Please try again." error if search for something in https://private.sh/

Mozilla Observatory: https://observatory.mozilla.org/analyze/private.sh

private.sh is up.:  https://downforeveryoneorjustme.com/private.sh?proto=https

yeah it's up but don't do the search in my all search engines, Firefox based forks too, so dead for now, sorry

Edited by msfntor
Link to comment
Share on other sites

11 hours ago, msfntor said:

I changed the theme in your builds (11,12,13) by modify "jisu9_chrome" to "jisu9_dark" - and I'm blown away by its beauty, awesome!

I did not do any of the themes, they were already among the original browser files (just for the record :)).

11 hours ago, msfntor said:

The words theme and jisu9 - found by scrolling 2.5 cm before the end, at the bottom of the scroll in the text editor window

The "Preferences" file changes overtime, in my case the ""theme":" entry is located at the middle of the document.

11 hours ago, msfntor said:

- in v12 M and 13 M - have nice dark page error, but in v11 M - white page, and new tab white, why?...

The dark theme starts affecting pages (the ones compatible with a dark theme) from v12. v11 starts using the dark theme but only for the interface of the browser.

Cheers.

  • Like 1
Link to comment
Share on other sites

31 minutes ago, Humming Owl said:

The dark theme starts affecting pages (the ones compatible with a dark theme) from v12. v11 starts using the dark theme but only for the interface of the browser.

v11 is the way a "dark theme" SHOULD BE.

v12 and higher approach is just Google being a MONOPOLY.

 

But I digress...

Link to comment
Share on other sites

 

To me it's a great pleasure, and rest for the eyes, to have the new tab in dark.
- so if I could ask @Humming Owl to make this new tab in dark in the v11 builds with dark mode theme, please...

 

Problems in v9.5 :

WHOER: https://whoer.net/ - "JAVASCRIPT Disabled" - but other JS test websites are OK - say "JS enabled"... (and all results in the WHOER test are at the left, it's bad)... "Your disguise: N/A N/A"; "TIME: System: N/A"

If STYLES are off, then all results are on the left...see WAVE web accessibility evaluation tool (with WHOER.net report): https://wave.webaim.org/report#/whoer.net

https://content-security-policy.com/browser-test/ - this page doesn't load color boxes (green, red)...

 

 

Then another question:

 

Why result of this test: https://www.whoownsmyavailability.com/ - is different in @Humming Owl's v11 M, v12M, v13 M builds, compared to @ArcticFoxie all builds? ..and what could this mean, please?...

 

@Humming Owl,

Why unmovable popup on the New Tab: "Reset Shortcuts" - in all Modified versions? Maybe could you make this text with very little font, and move it to the bottom right of the page... could you consider this change, please?..

...and why, in Settings/Lab: unmovable notch under Power Save (in 11M, 12 M, 13M), please?..

 

Thank you!

Edited by msfntor
Link to comment
Share on other sites

1 hour ago, msfntor said:

Then another question:
Why result of this test: https://www.whoownsmyavailability.com/ - is different in @Humming Owl's v11 M, v12M, v13 M builds, compared to @ArcticFoxie all builds? ..and what could this mean, please?...

 

...and why, in Settings/Lab: unmovable notch under Power Save (in 11M, 12 M, 13M), please?..

 

Different "how" for whoownsmyavailability?  I get a gigantic "YOU" in six different browsers that I opened that link in.

 

You can only change the Power Save setting when running on BATTERY via a LAPTOP.

Link to comment
Share on other sites

19 minutes ago, ArcticFoxie said:

Different "how" for whoownsmyavailability?  I get a gigantic "YOU" in six different browsers that I opened that link in.

Have you clicked on this " gigantic "YOU" ", @ArcticFoxie?..

Link to comment
Share on other sites

In the @Humming Owl builds, I get  the page of code, (XML file ?..):

(this change after restart of the page)---> YrXyjl8SSjq4_sO1lZM5pi_=new

then:

...

Function();Evxkd_j6KlF6t8qXZXIw6m=window.open;lZ7lAyf6czWMXn635TpzTZE37=window.alert;oiT0Bghuvx46R84AScWGU9Yh=new Function();gWWPdPqWyvJA9FpLJTL=document.getSelection;xVPufll2tDgkxKaMYer7=new Function();pQ0Jxf0fX7Ol7q3mPdA4QJFT=window.focus;l4VyvkKjFSK81TK2Vc=window.showModelessDialog;aRa9nDQt9Ao42M474ad98V49=new Function();AZX2Nb7yzhxGZKkk20u6aRJiJ=window.scrollBy;NYTE4fHHPWhz7xMpq=new

 ...

Who Owns My Availability? yesitsyou 2011-04-21T08:41:00Z You YOU whenshitgotreal 2011-04-21T08:41:00Z YOU

This XML file does not appear to have any style information associated with it. The document tree is shown below.

...

Function();(function(){var ourScript=document.getElementsByTagName('script');for(var i=0; i < ourScript.length; i++){if(ourScript.id && ourScript.id === 'b39_hIBs8mCRyCLmO'){ourScript.parentNode.removeChild(ourScript);break;}}})();

</script>

<script id="b39_hIBs8mCRyCLmO">...</script>

<script>

((aggressive = 3) => { const script = document.currentScript; script.dataset.injected = true; const post = (name, detail) => script.dispatchEvent(new

...

...

- etc etc whole page, and at the bottom, the suite of scripts like in your builds - only this:

 

Who Owns My Availability? yesitsyou 2011-04-21T08:41:00Z You YOU whenshitgotreal 2011-04-21T08:41:00Z YOU

This XML file does not appear to have any style information associated with it. The document tree is shown below.

<feed xmlns="http://www.w3.org/2005/Atom">

<title>Who Owns My Availability?</title>

<link href="http://whoownsmyavailability.com/atom.xml" rel="self"/>

<link href="http://whoownsmyavailability.com/"/>

<id>yesitsyou</id>

<updated>2011-04-21T08:41:00Z</updated>

<author>

<name>You</name>

</author>

<author>...</author>

<entry>

<title>YOU</title>

<link href="http://whoownsmyavailability.com/"/>

<link rel="alternate" type="text/html" href="http://whoownsmyavailability.com"/>

<id>whenshitgotreal</id>

<updated>2011-04-21T08:41:00Z</updated>

<summary>YOU</summary>

</entry>

<entry>...</entry>

</feed>

<feed xmlns="http://www.w3.org/2005/Atom">...</feed>

 

- That's in your builds only...without all the code at the top...

 

I'm not a developer so...

Edited by msfntor
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...