Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


DungCS

Finally fixed Aero Glass to work on Chrome (Windows 10)

Recommended Posts

On 4/16/2019 at 11:14 AM, Semtex said:

@UCyborg Thanks for Your   answer, again I did some test, removed Nightly, all data removed, no old profile, I did new one, clean, and still nothing works :D This is hilarious, I need to live with non transparent tab bar in Nightly ;)

Cheers.

Old post I know, but perhaps your issue was/is with this setting in about:config

 

Quote

In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

In the search box above the list, type or paste userprof and pause while the list is filtered. If you do not see anything on the list, please ignore the rest of these instructions. You can close this tab now.

Double-click the toolkit.legacyUserProfileCustomizations.stylesheets preference to switch the value from false to true.

What @UCyborgposted still works so there should be no issues.

Edited by foe

Share this post


Link to post
Share on other sites

On 11/15/2019 at 8:53 PM, foe said:

Old post I know, but perhaps your issue was/is with this setting in about:config

 

What @UCyborgposted still works so there should be no issues.

Thanks, but I'm Nightly tester since few years, I know about that ;)
I found solution, there is small entry in about:config need to flipped to enable Mozglass working again in userchrome. My Nightly Firefox have glass again since few weeks ;)
image.thumb.png.74350a05c8696e96507096b3b3162889.png

  • Like 1

Share this post


Link to post
Share on other sites
12 hours ago, Semtex said:

Thanks, but I'm Nightly tester since few years, I know about that ;)
I found solution, there is small entry in about:config need to flipped to enable Mozglass working again in userchrome. My Nightly Firefox have glass again since few weeks ;)
image.thumb.png.74350a05c8696e96507096b3b3162889.png

What entry is that?

Share this post


Link to post
Share on other sites

@SkyySX You need to flip: gfx.webrender.dcomp-win.enabled to false in about:config, after this Yuo need   piece of code in userchrome.css which enables aero support for Firefox. Ypu can find right code in Google in few secs. ;)

  • Like 1

Share this post


Link to post
Share on other sites
12 hours ago, Semtex said:

@SkyySX You need to flip: gfx.webrender.dcomp-win.enabled to false in about:config, after this Yuo need   piece of code in userchrome.css which enables aero support for Firefox. Ypu can find right code in Google in few secs. ;)

Thanks! I don't need it yet but I want to be prepared for when these changes hit stable, just incase my manifest workaround stops working one day :P

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...