Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


roytam1

My build of New Moon (temp. name) a.k.a. Pale Moon fork targetting XP

Recommended Posts

 

Hi,

I just noticed that the latest version, palemoon-28.1.0a1.win32-git-20180825-74c6c585a-xpmod, plays back audio tracks from

Tweeter videos poorly, they sound like if they were treated with a pitch effect, the pitch is lowered or slowed down.  MyPal

latest version plays them back fine though.

Please, check this problem so it can be fixed.

Thanks.

 

Share this post


Link to post
Share on other sites

2 hours ago, caliber said:

it comes installed by default on Basilisk or Firefox though 

Not quite... FxESR 52.9.0 (and later), as well as Basilisk (Serpent) 52/55 have this functionality as a native application feature, so they're not in need of the E-N-T extension; but this feature is native to the Australis (Fx 29-56) UI, used in both above browsers...

Pale Moon (New Moon) 27/28 continue to use the pre-Australis (Fx 4.0-28.x) UI, and this lacks support for indicating tabs with audio content; to regain part of this functionality, on NM you have to install that special extension; I say part, because that extension only works in tabs with HTML5 audio(/video), whereas the native function in Australis Fx works even in tabs with an embedded Shockwave Flash player... ;):)

Edited by VistaLover

Share this post


Link to post
Share on other sites
25 minutes ago, curiosil said:

Please, check this problem so it can be fixed.

... This is an already reported and known issue; last word on this from @roytam1 can be read here :rolleyes:

Share this post


Link to post
Share on other sites

OK, thanks.  Hopefully it is fixed soon.

With these issues I have to use both browsers. MyPal doesn´t have this audio problem with Twitter videos, but has another annoying one:

1080 videos are not played back smoothly fullscreen, they lag a bit. I don´t know if this problem is known too.

 

 

Share this post


Link to post
Share on other sites

Tomorrow comes out Firefox ESR 60.2:

 

 

https://www.ghacks.net/2018/09/04/firefox-62-0-release-information/

 

Quote

The new version of Firefox is a milestone release, at least for Firefox ESR users who are still using Firefox ESR 52.x as the version is no longer supported........

 

Edited by Sampei.Nihira

Share this post


Link to post
Share on other sites

FF ESR 52, NM 28, NM 27, Basilisk 52, FF 45 esr all freeze on youtube after 23 minutes and approx 14 seconds. By clicking on the video timeline ( even a second backwards or forwards ) it resumes and it is ok for another 23min 14 secs.

All of the above except FF ESR 52 present the same syptom on all sites that I tested. I am not sure about NM27. If my memory serves me right I think it worked fine as well.

Any Ideas on that ?

 

Cheers

 

Share this post


Link to post
Share on other sites
5 hours ago, Tangy said:

FF ESR 52, NM 28, NM 27, Basilisk 52, FF 45 esr all freeze on youtube after 23 minutes and approx 14 seconds. By clicking on the video timeline ( even a second backwards or forwards ) it resumes and it is ok for another 23min 14 secs.

All of the above except FF ESR 52 present the same syptom on all sites that I tested. I am not sure about NM27. If my memory serves me right I think it worked fine as well.

Any Ideas on that ?

 

Cheers

 

this is the old bug that mozilla can't solve:

 

Share this post


Link to post
Share on other sites
On 9/4/2018 at 6:30 AM, curiosil said:

palemoon-28.1.0a1.win32-git-20180825-74c6c585a-xpmod, plays back audio tracks from Tweeter videos poorly, they sound like if they were treated with a pitch effect, the pitch is lowered or slowed down.

ROYTAM1 said in a REPLY to me below -->
"PM/NM28XP doesn't use LAV filters from system or av*-lav.dll now."
(So, my suggest below is IRRELEVANT to the problem, enough said)  :)

MSFN user WOODYXP said below in another message, related to this "Distorted Audio" issue, that using "FIREFOX COMPATIBILITY" setting for USER AGENT (so NOT say GECKO or NATIVE) did solve the problem for him. Which, I can add that I had problems related to HTML Rendering with NM28XP when I switched to NATIVE setting. ROYTAM did quickly figure my problem, and suggested the switch back to FIREFOX COMPATIBILITY, which SOLVED the problem immediately.

*** Begin My Original Message Posting (below) ***

Here with NM28XP Browser, I do NOT see any problems with TWITTER Video.
In terms of associated distorted AUDIO playback in the MP4 TWITTER Video.
Or with the VIDEO being distorted somehow either.

http://www.codecguide.com/download_kl.htm
K-Lite Codec Pack -- STANDARD Package used here

http://www.codecguide.com/download_k-lite_codec_pack_standard.htm
Says: The last version that is compatible with Windows XP SP3 is version 13.8.5

http://www.codecguide.com/download_kl_old.htm#xp_last_version
So, the STANDARD one is the '2nd One Down' (NOT the FULL one)

My thought here is that the NM28XP Browser is a WinXP OS level Browser.
So, why not try the CODEC PACK that targets WinXP too.
K-Lite 13.8.5 STANDARD is working well here, so far.
And it just got UPDATED in August of 2018.

So, IF I was having problems say with TWITTER Video, I would try using
the K-Lite 13.8.5 STANDARD package. Hope this helps.

Edited by TechnoRelic

Share this post


Link to post
Share on other sites
11 minutes ago, TechnoRelic said:

http://www.codecguide.com/download_kl.htm
K-Lite Codec Pack -- STANDARD Package used here

http://www.codecguide.com/download_k-lite_codec_pack_standard.htm
Says: The last version that is compatible with Windows XP SP3 is version 13.8.5

http://www.codecguide.com/download_kl_old.htm#xp_last_version
So, the STANDARD one is the '2nd One Down' (NOT the FULL one)

PM/NM28XP doesn't use LAV filters from system or av*-lav.dll now.

  • Upvote 1

Share this post


Link to post
Share on other sites
On 9/4/2018 at 4:44 PM, Tangy said:

Thank you roytam1. It is just a minor niggle (After 24 Minutes, Video Play Stops) I can live with that.

https://qdownloader.net/ <-- (MSFN user JODY THORNTON mentioned)

This URL site (above) does download Video from MANY major Media websites.
For a VIDEO longer than 10 minutes, to me, that might be the best choice.

Edited by TechnoRelic
  • Like 1

Share this post


Link to post
Share on other sites
19 hours ago, TechnoRelic said:

ROYTAM1 said in a REPLY to me below -->
"PM/NM28XP doesn't use LAV filters from system or av*-lav.dll now."
(So, my suggest below is IRRELEVANT to the problem, enough said)  :)

Here with NM28XP Browser, I do NOT see any problems with TWITTER Video.
In terms of associated distorted AUDIO playback in the MP4 TWITTER Video.
Or with the VIDEO being distorted somehow either.

http://www.codecguide.com/download_kl.htm
K-Lite Codec Pack -- STANDARD Package used here

http://www.codecguide.com/download_k-lite_codec_pack_standard.htm
Says: The last version that is compatible with Windows XP SP3 is version 13.8.5

http://www.codecguide.com/download_kl_old.htm#xp_last_version
So, the STANDARD one is the '2nd One Down' (NOT the FULL one)

My thought here is that the NM28XP Browser is a WinXP OS level Browser.
So, why not try the CODEC PACK that targets WinXP too.
K-Lite 13.8.5 STANDARD is working well here, so far.
And it just got UPDATED in August of 2018.

So, IF I was having problems say with TWITTER Video, I would try using
the K-Lite 13.8.5 STANDARD package. Hope this helps.

 

MyPal does not have this problem, so the codec pack or codecs in my system should be irrelevant.

 

  • Upvote 1

Share this post


Link to post
Share on other sites
16 minutes ago, curiosil said:

 

MyPal does not have this problem, so the codec pack or codecs in my system should be irrelevant.

 

MyPal 28.0.1 uses same method as my builds do, so please check if your statement still applies.

  • Upvote 1

Share this post


Link to post
Share on other sites
1 hour ago, roytam1 said:

MyPal 28.0.1 uses same method as my builds do, so please check if your statement still applies.


Sorry to confirm but, this same Twiitter video clip´s audio plays back fine with MyPal, latest version from yesterday, portable installation,

but it plays back distorted with your latest build, portable installation too. Just trying to help:

 

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...