Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


roytam1

My build of New Moon (temp. name) a.k.a. Pale Moon fork targetting XP

Recommended Posts

OK, thanks.  Hopefully it is fixed soon.

With these issues I have to use both browsers. MyPal doesn´t have this audio problem with Twitter videos, but has another annoying one:

1080 videos are not played back smoothly fullscreen, they lag a bit. I don´t know if this problem is known too.

 

 

Share this post


Link to post
Share on other sites

FF ESR 52, NM 28, NM 27, Basilisk 52, FF 45 esr all freeze on youtube after 23 minutes and approx 14 seconds. By clicking on the video timeline ( even a second backwards or forwards ) it resumes and it is ok for another 23min 14 secs.

All of the above except FF ESR 52 present the same syptom on all sites that I tested. I am not sure about NM27. If my memory serves me right I think it worked fine as well.

Any Ideas on that ?

 

Cheers

 

Share this post


Link to post
Share on other sites
5 hours ago, Tangy said:

FF ESR 52, NM 28, NM 27, Basilisk 52, FF 45 esr all freeze on youtube after 23 minutes and approx 14 seconds. By clicking on the video timeline ( even a second backwards or forwards ) it resumes and it is ok for another 23min 14 secs.

All of the above except FF ESR 52 present the same syptom on all sites that I tested. I am not sure about NM27. If my memory serves me right I think it worked fine as well.

Any Ideas on that ?

 

Cheers

 

this is the old bug that mozilla can't solve:

 

Share this post


Link to post
Share on other sites

Thank you roytam1. It is just a minor niggle I can live with that.

Cheers

 

Share this post


Link to post
Share on other sites

https://github.com/Feodor2/Mypal/releases

d99cd8331ca91196.png

I do not see mistakes.

  • Upvote 1

Share this post


Link to post
Share on other sites
On 9/4/2018 at 6:30 AM, curiosil said:

palemoon-28.1.0a1.win32-git-20180825-74c6c585a-xpmod, plays back audio tracks from Tweeter videos poorly, they sound like if they were treated with a pitch effect, the pitch is lowered or slowed down.

ROYTAM1 said in a REPLY to me below -->
"PM/NM28XP doesn't use LAV filters from system or av*-lav.dll now."
(So, my suggest below is IRRELEVANT to the problem, enough said)  :)

MSFN user WOODYXP said below in another message, related to this "Distorted Audio" issue, that using "FIREFOX COMPATIBILITY" setting for USER AGENT (so NOT say GECKO or NATIVE) did solve the problem for him. Which, I can add that I had problems related to HTML Rendering with NM28XP when I switched to NATIVE setting. ROYTAM did quickly figure my problem, and suggested the switch back to FIREFOX COMPATIBILITY, which SOLVED the problem immediately.

*** Begin My Original Message Posting (below) ***

Here with NM28XP Browser, I do NOT see any problems with TWITTER Video.
In terms of associated distorted AUDIO playback in the MP4 TWITTER Video.
Or with the VIDEO being distorted somehow either.

http://www.codecguide.com/download_kl.htm
K-Lite Codec Pack -- STANDARD Package used here

http://www.codecguide.com/download_k-lite_codec_pack_standard.htm
Says: The last version that is compatible with Windows XP SP3 is version 13.8.5

http://www.codecguide.com/download_kl_old.htm#xp_last_version
So, the STANDARD one is the '2nd One Down' (NOT the FULL one)

My thought here is that the NM28XP Browser is a WinXP OS level Browser.
So, why not try the CODEC PACK that targets WinXP too.
K-Lite 13.8.5 STANDARD is working well here, so far.
And it just got UPDATED in August of 2018.

So, IF I was having problems say with TWITTER Video, I would try using
the K-Lite 13.8.5 STANDARD package. Hope this helps.

Edited by TechnoRelic

Share this post


Link to post
Share on other sites
11 minutes ago, TechnoRelic said:

http://www.codecguide.com/download_kl.htm
K-Lite Codec Pack -- STANDARD Package used here

http://www.codecguide.com/download_k-lite_codec_pack_standard.htm
Says: The last version that is compatible with Windows XP SP3 is version 13.8.5

http://www.codecguide.com/download_kl_old.htm#xp_last_version
So, the STANDARD one is the '2nd One Down' (NOT the FULL one)

PM/NM28XP doesn't use LAV filters from system or av*-lav.dll now.

  • Upvote 1

Share this post


Link to post
Share on other sites
On 9/4/2018 at 4:44 PM, Tangy said:

Thank you roytam1. It is just a minor niggle (After 24 Minutes, Video Play Stops) I can live with that.

https://qdownloader.net/ <-- (MSFN user JODY THORNTON mentioned)

This URL site (above) does download Video from MANY major Media websites.
For a VIDEO longer than 10 minutes, to me, that might be the best choice.

Edited by TechnoRelic
  • Like 1

Share this post


Link to post
Share on other sites
19 hours ago, TechnoRelic said:

ROYTAM1 said in a REPLY to me below -->
"PM/NM28XP doesn't use LAV filters from system or av*-lav.dll now."
(So, my suggest below is IRRELEVANT to the problem, enough said)  :)

Here with NM28XP Browser, I do NOT see any problems with TWITTER Video.
In terms of associated distorted AUDIO playback in the MP4 TWITTER Video.
Or with the VIDEO being distorted somehow either.

http://www.codecguide.com/download_kl.htm
K-Lite Codec Pack -- STANDARD Package used here

http://www.codecguide.com/download_k-lite_codec_pack_standard.htm
Says: The last version that is compatible with Windows XP SP3 is version 13.8.5

http://www.codecguide.com/download_kl_old.htm#xp_last_version
So, the STANDARD one is the '2nd One Down' (NOT the FULL one)

My thought here is that the NM28XP Browser is a WinXP OS level Browser.
So, why not try the CODEC PACK that targets WinXP too.
K-Lite 13.8.5 STANDARD is working well here, so far.
And it just got UPDATED in August of 2018.

So, IF I was having problems say with TWITTER Video, I would try using
the K-Lite 13.8.5 STANDARD package. Hope this helps.

 

MyPal does not have this problem, so the codec pack or codecs in my system should be irrelevant.

 

  • Upvote 1

Share this post


Link to post
Share on other sites
16 minutes ago, curiosil said:

 

MyPal does not have this problem, so the codec pack or codecs in my system should be irrelevant.

 

MyPal 28.0.1 uses same method as my builds do, so please check if your statement still applies.

  • Upvote 1

Share this post


Link to post
Share on other sites
1 hour ago, roytam1 said:

MyPal 28.0.1 uses same method as my builds do, so please check if your statement still applies.


Sorry to confirm but, this same Twiitter video clip´s audio plays back fine with MyPal, latest version from yesterday, portable installation,

but it plays back distorted with your latest build, portable installation too. Just trying to help:

 

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Mypal - On the portable mode empty folders do not created inside Appdata.

Mypal portable you can do the location of the program folder in the pendrive. The appdata and local appdata settings folder is in the program folder.
Where the pendrive from mypal plugged into the computer, there is a palemoon logged in with the add-ons.
The program folder, and your profile and cache, is the best solution on the second partition ...

Share this post


Link to post
Share on other sites

 

I forgot to mention that the latest version of MyPal, 28.0.1, fixes the problem with 1080 videos, they now run smoothly.

Share this post


Link to post
Share on other sites
On 9/5/2018 at 1:56 PM, TechnoRelic said:

https://qdownloader.net/ <-- (MSFN user JODY THORTON mentioned)

This URL site (above) does download Video from MANY major Media websites.
For a VIDEO longer than 10 minutes, to me, that might be the best choice.

Thank you this sounds very interesting indeed. However I do not have the habit of downloading videos. For some reason, I prefer streaming. As previously mentioned I don't have any ´problems at all using ff52 in all sites that I frequent it plays the videos uninterrupted. The freezing problem every 23-25 minutes occurs only on youtube. For that reason I am going to be using either opera or google chrome. All other browsers NM28, Mypal28 and Basilisk 52 present the freezing symptoms all over the place. I do realise that my query as to why , is something like ... go figure.

Kind regards

  • Upvote 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...