Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


curiosil

Member
  • Content Count

    27
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by curiosil

  1. Another thing... I don´t remember if there is already a solution for this, but, is it possible now to install this roytam1´s Pale Moon browser in portable mode so it doesn´t create folders in C:? It does create two 'Pale Moon' folders here. MyPal in portable mode doesn´t create them. Thanks.
  2. Problem solved: MyPal 28.3.1 works fine. So I´m gonna use this browser for now. Swapping browsers when a problem arise in any of them. BTW, I tried changing the settings as explained before but it didn´t work. On the other hand, some other browsers did work, like old Chrome, old Firefox and old Maxthon. Weird... because none of roytam1´s latest versions of Pale Moon browser worked on Google Maps. Thanks anyway.
  3. But, if this WebGL is broken, where is it broken? If clean installations of new browsers have the same problem, the problem doesn´t seem to be within the 'about:config' configuration of the browser, does it?
  4. Thanks for your replies, but the solutions given could still be viable knowing that, as I said, this problem doesn´t occur with Chrome? If the problem were hardware acceleration or the graphics card drivers, it should happen also with Chrome, right? I don´t know about WebGL, but will try the modifications mentioned for about:config.
  5. Well, I just tried the 3 mods available of the latest version of the browser, 27.9, and the problem is there on 3 mods. Tested with clean installs, no old settings. This problem doesn´t occur with Google Chrome, with the old latest working version on XP. So, what could be the problem? Here I attach a screenshot so you can see.
  6. Hi guys, Does Google Maps work fine for you? For me it opens fine but after a second or two, the map´s screen goes black and can´t show any part of the map. The zoom tool is there though. What´s wrong? How can I fix this? Thanks. Cheers.
  7. Just in case anyone is interested, I found an extension which does exactly what I wanted. It mutes and then unmutes any audio source from the browser with a simple click on a nice icon it places on the status bar. Here is the link for it: https://addons.mozilla.org/es/firefox/addon/muter/ But, is there any feature on this browser which already could this? I don´t know, but perhaps through a keys combination...
  8. Hey guys, Is there any Volume Control on this browser, or at least any extension for such task, audio volume control and with a Mute feature? Thanks!
  9. Hi, I have installed a package language, spanish, but having to modify a about:config line with the "es-ES" flag. It has worked, but on Twitter, the spelling corrector seems to work for english only. How can I make it work for spanish? Thanks.
  10. I forgot to mention that the latest version of MyPal, 28.0.1, fixes the problem with 1080 videos, they now run smoothly.
  11. Sorry to confirm but, this same Twiitter video clip´s audio plays back fine with MyPal, latest version from yesterday, portable installation, but it plays back distorted with your latest build, portable installation too. Just trying to help:
  12. MyPal does not have this problem, so the codec pack or codecs in my system should be irrelevant.
  13. OK, thanks. Hopefully it is fixed soon. With these issues I have to use both browsers. MyPal doesn´t have this audio problem with Twitter videos, but has another annoying one: 1080 videos are not played back smoothly fullscreen, they lag a bit. I don´t know if this problem is known too.
  14. Hi, I just noticed that the latest version, palemoon-28.1.0a1.win32-git-20180825-74c6c585a-xpmod, plays back audio tracks from Tweeter videos poorly, they sound like if they were treated with a pitch effect, the pitch is lowered or slowed down. MyPal latest version plays them back fine though. Please, check this problem so it can be fixed. Thanks.
  15. Why do you use Vista? It´s known to be the worst, slowest and most buggy SO ever. If that machine can run Vista, you should install 7, which is much better, reliable and faster than Vista.
  16. @roytam1 I just tried the new release and am surprised to see that the old default theme is back. Perhaps because of my request? Thanks anyway! Well, the light blue one could co-exist for people to choose if they want it,. What I really most want is the option to be able to launch the browser from clicking e-mail links and such in portable mode as MyPal does. Hopefully you will add this feature one day soon. Thanks.
  17. That would be installing a new different theme, not the old one. I just checked the themes available at Pale Moon´s site, and the old one seems not to be there. One similar is Fox 2 The Moon, but it is not the same. Is it possible to copy whichever files form an old version of New Moon to extract the old theme manually and install it over to the latest versions?
  18. Isn´t it possible to change the new light blue interface back to the old light grey?
  19. Hey guys, How can I change the light blue new color of New Moon´s latest versions interface back to the previous grey one? I prefer grey. Thanks!
  20. OK, thanks, but it´d be nice if some plugin could work with our browser.
  21. Hi guys, Is it possible already to make work the plugin VideoDownloadHelper? If not yet,, what alternatives are there which work fine with New Moon? I tried Complete YouTube Saver, but it doesn´t work either on many videos/sites. Thanks.
  22. OK, thanks. By the way, what is basilisk? I just know Pale Moon and the 2 builds for it, New Moon and yours.
  23. Hi, Thanks for the update, but how do I update my installation of the last build? by simply overwriting the profile folder? and, would that be all and perfectly safe? Regards.
  24. Hi roytam1, First of all, thanks for your work on this browser. Well, what I basically want is to be able to open links in my e-mails with the same browser, more than 1, in a new tab if possible. This doesn´t work with the original New Moon, but works with your build, BUT ONLY, if I open your browser from its shortcut, as many as I want, because I haven´t been able to set your browser as the system´s defaut browser yet. Regarding the Profiles, as you say, I did nothing, didn´t create any new Profiles folders nor editing anywhere, and having a look to the program´s folder, while opening 3 instances, there were no new Profiles folders there... So, I dont know what you really mean by creating new profiles. Anyway, if I could set your browser, portable version, as the default one, I guess it could open more than 1 link in my e-mails (as it does open several instances from its shorcut), but I don´t know how to configure it to be the system´s default browser. I could try editing the Windows Registry if you let me konw how to do it. Thanks. Regards.
×
×
  • Create New...