Jump to content

Windows NT 4.0 api wrapper


 Share

Recommended Posts

On 1/2/2020 at 11:27 PM, RikkaNoodles said:

I hope it does! NT4 doesn't get as much love as 2000 or 98 so it'll nice to have something like Kernelex for it ^^

true that

Link to comment
Share on other sites

  • 4 months later...

  • 1 year later...
  • 6 months later...
  • 2 weeks later...

When will the wrapper for run on Windows NT 4.0 SP6 the modern software that require Windows 98SE/2000SP4/XPSP3 be available for download? I really want to run browsers for Windows XP based on Firefox 52 ESR (http://o.rthost.win), while save a Windows 95-like interface on Windows NT 4.0.

Edited by Egorkaru
Link to comment
Share on other sites

  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...