Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Recommended Posts


Yes, StartIsBack+ no longer works on new Windows 10 builds. Fixing that gonna take a while, but I hope I will get decent result and direction for StartIsBack on Win10.

 

If you experience a glitch with setting search on 1.7.5, please do:

- Go to HKEY_CURRENT_USER\SOFTWARE\StartIsBack

create DWORD "Start_SearchPCSettings" = 0

  • Upvote 2
Link to comment
Share on other sites

I have the same problem as gsilvap. Windows 8.1 Pro 64-bit EN

 

 

Can confirm but only partly.

Typing "Update" does not show "Windows Update". 

 

But typing "Windows Update" does show it as the first option. 

Windows 8.1 Pro en-US.

 

Cheers.

 

 

If you experience a glitch with setting search on 1.7.5, please do:

- Go to HKEY_CURRENT_USER\SOFTWARE\StartIsBack

create DWORD "Start_SearchPCSettings" = 0

 

Thanks for the fixing too !

It's working now :thumbup

Link to comment
Share on other sites

Hope SIB+ will work on W10 since I hate its current search like hell!

 

Edit: by "its current search", I meant the search of W10, not of StartIsBack!

Edited by Aloha
Link to comment
Share on other sites

I upgraded my three licenses of SIB+ from 1.7 to 1.7.5.  Two machines upgraded without issue, but on my main computer, all my "All Programs" items are gone - it's totally blank.  (see attachment)

 

If I roll the computer back to SIB 1.7, the programs appear correctly.  Has anybody else experienced this and if so, how did you fix it?  I'm currently running Windows 8.1 64-bit.

 

Thanks!

 

Edit:  I should add, if I type in the search field, the programs are found, so it just seems to be a display issue.

post-364573-0-64063200-1426961469_thumb.

Edited by sup191
Link to comment
Share on other sites

This happens if you have UAC off and install SIB per-user. Fix either.

 

Wow.  Such an easy fix.  I can't believe I didn't think to even try that.  Thank you so much!  :thumbup

Link to comment
Share on other sites

  • 2 weeks later...

I am currently using 1.7 on 8.1 x64 and it works great, as has every previous version since Windows 8 came out. I upgraded to 1.7.5, the install went fine and it works but it reverts to a 30 day trial that has expired. I tried to activate it within the program and browser but neither work for some reason, it stays on the trial version. I don't get any errors or warnings when trying to activate, I click on activate, box goes, and it stays on the trial.

 

I reinstalled 1.7 over the top of 1.7.5 and that worked fine and is activated.

 

My Windows 8.1 x64 has all available updates installed.

 

Serial was purchased on the 20th Nov 2012.

Edited by Radeon12345
Link to comment
Share on other sites

Try uninstalling with checkbox 'Remove settings with license data', then actvating new version.

If that doesn't help, write to support e-mail.

Link to comment
Share on other sites

That worked fine thanks, I backed up my settings first via regedit, uninstalled with "Remove settings with license data" checked, installed 1.7.5 and that activated instantly, I then restored my backup settings.

 

Everything is working great, activated and my settings are as I left them.

Link to comment
Share on other sites

  • Tihiy unpinned this topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...