Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Recommended Posts

Asked it in another topic but it seems that the guy has left the forum!


Anyone knows about the setting related to the context menu of the tiles on Start Screen? I can find it nowhere.

Share this post


Link to post
Share on other sites

Asked it in another topic but it seems that the guy has left the forum!
Anyone knows about the setting related to the context menu of the tiles on Start Screen? I can find it nowhere.

That's because the current version of StartIsBack came out before Update 1. So, a new version would need to be released that offers options for it.

Edited by TwoCables
  • Upvote 1

Share this post


Link to post
Share on other sites

There is no setting, your theme must be updated. Although could be I can fix that...

  • Upvote 1

Share this post


Link to post
Share on other sites

It seems to me that version 1.6 does not respect the "Enable shared corners between multiple monitors" option.

I'd like it to have no delay when mousing over from one monitor to the other, and in version 1.5.2 I could do that with either the option completely disabled or the option set at 0.

In version 1.6 whatever the option set to, the cursor "sticks" to the edges of the screen.

Also checked the corresponding registry keys, "MouseCornerClipLength" is 0 on all keys, but still the mouse cursor clings to the edge when mousing over at low speed and can not escape the invisible barrier. When mousing over at a greater speed the cursor works as intended.

Downgraded to 1.5.2 for the time being and everything works correctly so it is not a big deal, but I thought I should mention it.

Using Windows 8.1 u1

Edited by lazarost

Share this post


Link to post
Share on other sites
Asked it in another topic but it seems that the guy has left the forum!
Anyone knows about the setting related to the context menu of the tiles on Start Screen? I can find it nowhere.

There is no setting, your theme must be updated. Although could be I can fix that...

The context menu on the Tiles is not working here. Upgrading to Update 1 on a Server 2012 R2 and a Windows 8.1 x64, both using StartIsBack + 1.6.

Uninstalling StartIsBack does not fixed the problem..So it may be not related, but to be shure I could try a fresh install..but I really dont want to do it for now..

Any idea?

Edited by wmn

Share this post


Link to post
Share on other sites

Wmn,

The context menu on the tiles works fine if you use the default theme. It was already said in this post:
I've tried this theme and it works OK too:
Tihiy,
I'm afraid the theme I like can't be updated, it's old and was made for Win 8 only!!!
Could you publish a separate .reg file that can enable the context menu of the tiles, whether the theme is default or not? Much appreciate it!

Share this post


Link to post
Share on other sites

Wmn,

The context menu on the tiles works fine if you use the default theme. It was already said in this post:
I've tried this theme and it works OK too:
Tihiy,
I'm afraid the theme I like can't be updated, it's old and was made for Win 8 only!!!
Could you publish a separate .reg file that can enable the context menu of the tiles, whether the theme is default or not? Much appreciate it!

Yep, you are right, sorry to have raising a false alarm.

Edited by wmn

Share this post


Link to post
Share on other sites

I think I found 2 bugs.

First bug:

As we know, hovering the mouse over an item with a name that's too long to display shows the name for 3 seconds. However, hovering my mouse over such items that are located inside a folder that's within another folder in the All Programs menu only shows the full name for about a half a second. It also happens if there's another folder within that folder (so, a folder within a folder within a folder). All items in the top-level folders inside of All Programs don't do it. They display the full name for 3 seconds on mouseover.

Second bug:

StartIsBack+ seems to be ignoring the following Registry settings most of the time, but not 100% of the time:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced - ExtendedUIHoverTime = 0

HKEY_CURRENT_USER\Control Panel\Desktop - MenuShowDelay = 0

HKEY_CURRENT_USER\Control Panel\Mouse - MouseHoverTime = 0

I showed all 3 here because I honestly don't know anymore which ones affect the menus and submenus in the Start Menu. In Windows 7, this results in all menus in the Start Menu appearing or opening the instant my mouse cursor touches them. This isn't always the case in StartIsBack+. Furthermore, hovering over All Programs sometimes doesn't do anything and I'm forced to click it. Other times, for some reason, it will open if I hover over it for about 1-2 seconds.

Can these things be fixed?

Share this post


Link to post
Share on other sites

Hello

Thank you for your work on the last release :)

is it possible to add a feature to pin applications to second taskbar ?

Thank you

Share this post


Link to post
Share on other sites

In the next release of StartIsBack+, can you make the Start Menu search text black instead of light gray? Or, at least provide the option to change it?

Edit: Also, where are the settings stored? I'd like to be able to format and start over without having to reconfigure StartIsBack+.

Edit #2: Wait! I think I found it: HKEY_CURRENT_USER\Software\StartIsBack

There's another one in HKEY_USERS. It's under the extremely long string of numbers and letters that is NOT followed by "Classes". After that, it's Software\StartIsBack.

I'm assuming though that all I need to save is HKEY_CURRENT_USER\Software\StartIsBack. I'll do a quick test in a few minutes.

Edit #3: Yep! I found it alright! So, I exported that key, uninstalled StartIsBack+ and said delete settings and license data, and then I rebooted (for good measure). Then, I installed StartIsBack+, canceled out of the configuraiton, double-clicked my exported Registry file and added it into the Registry, signed out of Windows and signed back in, and lo and behold, everything is back to the way I had it before! Well, except the Start Screen shortcut was pinned, but that's ok. That's just one thing to change instead of several things. lol

I'm glad to have found this!

Edit #4: I also prefer "Connect To" to not be shown, but it was not gone like I prefer. So, I found the line in my exported Registry file:

"Start_ShowNetConn"=dword:00000001

It was set to 1 even though it should have been 0. So, I changed it to 0 in my Registry file so that it looked like this:

"Start_ShowNetConn"=dword:00000000

Then I uninstalled and reinstalled StartIsBack just as before, applied my newly-modified Registry file and sure enough, it worked!

Then, I noticed that my Updates preference wasn't remembered. So, I changed the following line:

"AutoUpdates"=dword:00000001

My preference is "Never check for updates", and so I just changed the "1" over to "0" in my Registry file so that it looks like this:

"AutoUpdates"=dword:00000000

Just to make sure it works, I uninstalled, reinstalled, applied my Registry file, and it worked!

If I set it to 2 like this:

"AutoUpdates"=dword:00000002

Then I get the "Notify you to download and install updates" setting.

Slick. This is nice.

Edited by TwoCables

Share this post


Link to post
Share on other sites

Is there a screenshot of the new 'shine' effect for the start button in 1.6? I liked the default icon and was hoping I could keep it, or perhaps there's a way to extract the default icon?

Mightn't be a big deal but was curious :)

Edited by Specular

Share this post


Link to post
Share on other sites

Is there a screenshot of the new 'shine' effect for the start button in 1.6? I liked the default icon and was hoping I could keep it, or perhaps there's a way to extract the default icon?

Mightn't be a big deal but was curious :)

Do you mean the look of the standard Windows 7 button when hovering your mouse over it?

Share this post


Link to post
Share on other sites

Do you mean the look of the standard Windows 7 button when hovering your mouse over it?

In the changelog for version 1.6 it noted 'Default start button has shine effect' as a general improvement. I was wondering what the effect looked like before updating SIB.

Share this post


Link to post
Share on other sites

Do you mean the look of the standard Windows 7 button when hovering your mouse over it?

In the changelog for version 1.6 it noted 'Default start button has shine effect' as a general improvement. I was wondering what the effect looked like before updating SIB.

I think I see what it's talking about. It's extremely subtle and cannot be captured by a screenshot. I would need an extremely high-res 60 FPS video and I'd need to zoom in on the button.

When I hover over it, a split second later I see like an extremely subtle effect that goes from the left to the right in a matter of about 250 milliseconds. I don't know if I'd call it a "shine" though. It's so subtle that I wouldn't have noticed if I hadn't leaned in about 6 inches away from my monitor and studied what happens when I put my mouse over it. It doesn't repeat either: it just happens once and then I can only get it to do it again the next time I put my mouse over it. When I'm just sitting here relaxing, I don't really notice it unless I'm staring at it and watching for it.

Edited by TwoCables

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...