Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

roirraWedorehT

Member
  • Posts

    374
  • Joined

  • Last visited

  • Donations

    $0.00 
  • Country

    United States

About roirraWedorehT

Contact Methods

  • Website URL
    http://

Profile Information

  • OS
    Windows 8 x64

Recent Profile Visitors

1,576 profile views

roirraWedorehT's Achievements

9

Reputation

  1. http://www.startisback.com/tbd/
  2. I can confirm this issue since I'm also affected by this exact behavior. At least the search is working properly again when explorer gets restarted! I haven't had this issue. I'm on the fast ring of automatically installed insider builds. Are you on insider builds or not? If Tihiy can't reproduce the issue he probably can't fix it.
  3. There's got to be a reason it's happening for some users and not others. I haven't been able to reproduce this either.
  4. Doesn't switching back to one of the other skins resolve it? Partly. I would prefer my favorite design. I may not be understanding well enough partly because I don't do much customization of the look - what skin were you using before that you liked? Sorry, I did not care for its name. It was the third option which is now (com)Plain10. So the now fourth option isn't what you used to use? Or selecting it somehow doesn't give you what it used to give you, if I'm understanding you correctly? Can you be specific about what the fourth option gives you that's different from what the third option used to give you?
  5. Doesn't switching back to one of the other skins resolve it? Partly. I would prefer my favorite design. I may not be understanding well enough partly because I don't do much customization of the look - what skin were you using before that you liked?
  6. Doesn't switching back to one of the other skins resolve it?
  7. I just now manually upgraded from v1.0.4 to v1.1.0. I believe you that it's happening to you, but I'm trying to click the Start Button really, really fast after clicking "This PC" in the SiB Start Menu and I can't reproduce this. What visual style are you using? I'm currently using Plain8.
  8. You can do it in SiB++ by right-clicking an item and choosing "Pin to Start Menu". That doesn't work for me. When I try, for instance the program "Firefox", it does not show up on the left-hand side of the start menu. When I switch to the Win10 view, it DOES show up on the right-hand side of the menu as a tile. Just like in Windows 10.It's working for me (attached screenshots). Haven't tested with Firefox because I don't have it installed.
  9. You can do it in SiB++ by right-clicking an item and choosing "Pin to Start Menu".
  10. StartisBack's default Start button looks just like Windows 10's as far as I can see. If it's different and I can't notice, did you try clicking the link in SiB's Properties in the Appearance section for downloading Start Button orbs from DeviantART? Maybe there's one there that looks like how you want.
  11. As far as I'm aware, you're not forced to buy a business version if you only want it on 1 PC anyway. Business versions are really for a person/company to deploy company-wide or at least on more than one PC. Just buy the $2.99 1 PC version. Are you able to actually install programs like this on your work PC though? A lot of work PCs are locked down to limit what you can and can't install. If you already installed the trial version successfully, though, then you already know whether you can install it or not - so ignore me if that's the case.
  12. This means some "registry cleaner" deleted entries which are required to launch metro apps. It's not just windows apps, settings has same error. Disabling SIB, issue goes away. I don't use registry cleaners except CCleaner after uninstalling a program. Perhaps CCleaner is the culprit? I'll uninstall SIB with Revo and make sure all registry entries are deleted and reinstall. Thanks for the suggestion and I'll try again.I've used CCleaner for years but indeed, all registry cleaners including the one in CCleaner, cause more harm than good.
  13. Don't the taskbar and start menu transparency sliders affect the blur? Honestly asking - I would think it would since I assumed that's what's being blurred - what's showing through.
  14. I would take a guess to uninstall aeroglass you're referring to, or whatever you have to do to put Windows 10 back in the state it was before installing it.

×
×
  • Create New...