Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Recommended Posts

Happy new year!

Occasionally, SIB will stall the login process by about 10 seconds for no apparent reason. At first I blamed aeroglass' popup, but the issue only seems to crop up when SIB is active (disabling aero glass doesn't fix it). Uninstalling it reduces the login time from 10+ to 3 seconds. Any idea why?

If it helps, I can also hear/see the PC furiously doing something on my HDD (secondary drive, SSD is OS/primary), before Dropbox's initial startup indexing starts.

The most frustrating thing is that it's not happening on every login, it even might not be SIB itself but something triggered in conjuncture with SIB being active.

Share this post


Link to post
Share on other sites

After upgrading to SiB+ (1.5.1) and 8.1, I think it feels slower than the previous 8.0 version. When I perfom a search and hit enter, it can take at worst even 3-4 seconds for the menu to close and the program to launch. Doesn't always happen, but it's less responsive than SiB 2.1.2.

Tried adding the StartIsBack folder to the antivirus exclusion list (not Defender).

Edited by Amigafever

Share this post


Link to post
Share on other sites

Version +1.5.1

It's possible again to use both start button and bottom-left corner (if you select non-default start orb).

Start menu no longer should be slowed down by Windows icon cache

Fixed: UAC dialog may be invisible with specific UAC settings

Fixed: Start button may be absent with specific RDP / monitor login
That Windows icon cache issue is a tricky undocumented beast since it caused implicit unexpected I/O on UI thread; that should be resolved.
Icons to programs located on powered off / network / slow drives should no longer delay start menu opening.
If you find icons flashing more than they should, please tell me so.

why just non-default... ? why not default start orb this is dissatisfaction. would be great to do in the next version.

This version is very stable,i have no errors :)

By the way:Included translations - put the Romanian language.startisback+ is full translated into Romanian language

Edited by stelian88

Share this post


Link to post
Share on other sites

Occasionally, SIB will stall the login process by about 10 seconds for no apparent reason. At first I blamed aeroglass' popup, but the issue only seems to crop up when SIB is active (disabling aero glass doesn't fix it). Uninstalling it reduces the login time from 10+ to 3 seconds. Any idea why?

The most frustrating thing is that it's not happening on every login, it even might not be SIB itself but something triggered in conjuncture with SIB being active.

It is very interesting, because I am observing very similar behaviour, but with StartIsBack 1.3.3 till the latest 2.1.2 on Windows 8 with autologon feature enabled.

Sometimes, not on every restart or boot, autologon process stall for a few seconds too.

mini PC ASRock Core 100HT-BD 4GB RAM

Windows 8 Pro with Media Center, 32-bit version

Edited by jjiiss

Share this post


Link to post
Share on other sites

I think I have traced the behaviour above back to an incompatibility of my SSD firmware and windows8.1

All of the UI would freeze for a few seconds a certain time after the boot up, which lead to it getting stuck at the login screen when SIB was active. The reason why it seemingly didn't appear after I disabled SIB is because the loading time was marginally smaller, so it was past the login screen when the issue occurred.

After updating my crucial m4 to the latest firmware, all is fine again.

Share this post


Link to post
Share on other sites

I have Kingston SSDNow V+ Series - 128GB (SNVP325-S2B/128GB). For this SSD doesn't exist any firmware update from the manufacturer: http://www.kingston.com/us/support/technical/products?model=SNVP325-S2. But I have no feeling that it could be SSD problem. I am very satisfied with this SSD, everything is very speedy. Couldn't it be because I am using Windows Defender? I remember some problems with slowly populating icons in Start Menu when using Windows Defender.

Share this post


Link to post
Share on other sites

+1.5.2

  • Flyout menus use menu font, start menu program list selection and look better with high DPI
  • Updated translations

Share this post


Link to post
Share on other sites

+1.5.2

  • Flyout menus use menu font, start menu program list selection and look better with high DPI
  • Updated translations

Where is it?

Share this post


Link to post
Share on other sites

noting

Where is it?

Do the auto-update check within SiB+ and it'll give you the download link directly.

nothing

Edited by stelian88

Share this post


Link to post
Share on other sites

Good job!I hope that the next update bring many/more changes(some themes)...etc.

startisback is superior to start8(stardock)

Respect Tihiy

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...