Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
HardDriv'n

Help finding Sound Blaster Windows 98 drivers

Recommended Posts

Hello.

Could anyone tell me if there are any Windows 98/98SE/ME drivers in existence for the CA-0106 chip based Sound Blaster cards?

As far as I can tell, these are the only current models that have the chip.

- Sound Blaster Live! 24-bit (SB0410)

- Sound Blaster Audigy LS

- Sound Blaster Audigy SE

- Sound Blaster Audigy Value

- Sound Blaster 5.1 VX

- X-Fi Xtreme Audio (PCI)

I'd even be willing to do a manual (forced) install of another one of the above models if I could get basic functionality.

Edited by HardDriv'n

Share this post


Link to post
Share on other sites

If vendors were known to full archive, or even post every driver they released....

Perhaps I should rephrase the overall question.

Does anyone here currently run a sound card with the above chipset in Win98, or do they have Windows 98 labeled drivers for them? It could be anything from something on the net you've downloaded, or an installation disc.

Share this post


Link to post
Share on other sites

This question came up here before. I've got an SB Live in my Win98 but I had bought this and have the CD for it still. I had emailed it to a user back in 2008, who responded with a "battlecruiser operational" however I can't find the files. I'll try to remember to look for the CD at home.

Share this post


Link to post
Share on other sites

Info found -

CREATIVE SOUND BLASTER 51vx sb1070 (SoundBlaster 5.1)

Only found 2k/xp or vista drivers so far...

Share this post


Link to post
Share on other sites

I can find neither my CD nor the .RAR file I made of them. Drivers are probably on my Win98 PC but it is too warm to turn it on! So I found these which might help.

http://kxproject.lugosoft.com/

Those are for the emu101k chip-set cards. I'm looking for ca-0106 chip-set drivers. There was only one Live! card that had it, and I had the model number in brackets.

Found another one older.

emu101k...

Does this one works (looking at creative website it should) ?

Although my card is a 'Sound Blaster Audigy SE' (the kind for $3o every where you go), I tried this one...

It worked for the first session, but upon a reboot, I got this constant horrible static/garbage from the speakers.

Oh well, I have an old Yamaha I pulled out of my original 98/ME PC. I was hoping to take it back out for tower space, and to return it to the other PC for use. Unless someone knows how to modify Creative's NT drivers into 9x ones, I'm out of luck.

Thanks for all the help, and suggestions.

Share this post


Link to post
Share on other sites

Could you post the hardware ID of the card ?

Creative Audigy SE (SB0570) Sound Card

- Bus Type PCI

- Device ID 1102-0007

- Subsystem ID 1102-100A

- Device Class 0401 (Audio Device)

- Revision 00

Share this post


Link to post
Share on other sites

Perhaps those will work as they are supposed to support the LS, but i don't see your hardware id in it.

Share this post


Link to post
Share on other sites

I wasnt successfull (SB0570) with this driver too, its shame because Unraid can passthrough this card, i have some of SB Live 24 Gold and this one is cant be pass throught.

Edited by ruthan

Share this post


Link to post
Share on other sites

 http://support.creative.com/downloads/download.aspx?nDownloadId=7476     AUDLS_PCDRV_LB_1-02-00.exe  The official site has a working 98SE driver for Sound Blaster Audigy LS

PCI\VEN_1102&DEV_0007.  It's from Feb 2004.  When you run the program it tells you it can't find a SB card.  While the message is still on the screen, go into your C:\Windows\Temp folder and copy the Crf000 folder to your desktop.  In there is a Drivers folder, inside that is the Win2K_XP folder- it's actually for 98SE too. I just got my Audigy LS working.

  I thought my card was fried, the last time i used it a few years ago. it made garble sounds but I guess it was just a driver issue.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...