Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

RT Seven Lite - RC build 1.7.0 and Beta build 2.6.0


 Share

Recommended Posts

coucou

How do you decide which are fonts that are safe to be removed?

I disd not decide nothing. RT7 decide for me when I used the "Remove component" Languages. Consequently, I got Error 1907. Then, I googled that error and get the infos regardinf a missed fonts.

So, I installed a pure Win7 and copy all the fonts. Then I installed aWin7 prepared with RT7 and "Remove component" Languages. and compared the C:\Windows\fonts directory

Morality, do NOTsuppress any font

That's it

Link to comment
Share on other sites


the software works great never have a problem with it beside ati drivers integration once but i wonder if could there be a visual effects menu for who want to disable those min/max, etc effects 'cause there are some but not all.

Link to comment
Share on other sites

concou

Correct me if I am wrong. I think that it is possible to remove some redundant fonts from Windows, without affecting the proper functionality of Windows. Well, nLite has an option to remove some fonts. I know that I should not compare between nLite and 7Lite as they are completely different software. Still, it would be good to see the future version of 7Lite that can remove fonts.

Most probably, other users may have different needs. For me, I do not think that I would need anything more than Segoe UI, Tahoma, Times New Roman and Arial. Other fonts seem redundant to me, and may contribute to performance slowdown of my system. Then again, it is just my opinion, though.

Link to comment
Share on other sites

@alvinkhorfire,

Again, i did not try removing any font, It's RT7-"Remove component" Languages. Windows itself it well install and run.

The problem is when you try installing Office 2010 you'll get error 1907 consequently of missed fonts removed by RT7-"Remove component" Languages.

Link to comment
Share on other sites

Tried to integrate rtm release of sp1 using version 2.6 rt7lite and everything went on well, ie, the integration part. I can see the os version as Version 6.1.7601.17514 Service Pack:1.

Now trying to remove components, let's see how does it go.

Link to comment
Share on other sites

I'm reading this thread but so slowly that it'll take me a few more days.. but I want to ask two questions:

I've removed a lot of stuff, like most drivers, defender, ie, defrag, dcleaner, languages, speech support, media player and center, dvd maker, and lots more, but i still get an iso of 3.3gig from the original of 3.6gig. rebuilt current image only, x86 ultimate. Am I doing something wrong, or should it be like that?

Also, can I install from a second partition, or an mp3 player, since I don't have a cdrom? or from another computer on the wlan?

regards, phyllis

Link to comment
Share on other sites

Same here. Now to figure out how to get rid of the backup files. The disk cleanup utility shows 900mb backed up, but the utility is unable to delete the files.

Which utility are you using, let me try it too to see the results.

Link to comment
Share on other sites

Same here. Now to figure out how to get rid of the backup files. The disk cleanup utility shows 900mb backed up, but the utility is unable to delete the files.

Which utility are you using, let me try it too to see the results.

The utility is dism and the switches are /cleanup-image /spsuperseded with /online or /image:<path>

You can also use the disk cleanup utility built into win7 to delete the files, he could be talking about that too

Edited by ricktendo64
Link to comment
Share on other sites

woo hoo, this one came out 1.2g (x86)! have no idea what i did differently.... :)

edit: I did the install, from an alcohol 52% virtual drive. then a window popped up: setup could not be successfully completed. To finish setup"... that is all I got to read before it restarted. It then loaded win7, but no wlan hardware was detected, and it could not assess system performance, the one game i kept, checkers, was gone, and it won't finish "discover new hardware" (been trying for 20min).

After windows.old is deleted, it has eaten 7gig.. from the 1.2gig iso. The last session inf file got deleted unfortunately. I removed very few services, mostly just the backup, restore and encrypted disc stuff. all language, many drivers and wmp, dvd maker, defender and lots of accessories.

Any idea what the problem is?

What should I do? I will try to reinstall from extracted ISO on the second partition without virtual drive and see...

Edited by phyllis
Link to comment
Share on other sites

Also, can I install from a second partition, or an mp3 player, since I don't have a cdrom? or from another computer on the wlan?

regards, phyllis

Hi, to install windows 7 from usb, I found a succesful tuto (in french language, sorry !) but there are some sceenshots that may help. It worked great for me and now this is the only solution I use.

USB Installation

:hello:

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...