Jump to content

Vistapack 2.4 Released


Recommended Posts

Damian666, can you tell me how to completely remove this pack? Why after I uninstalled it, there are still many files on my computer? I mean boot screen, turn off screen, and system properties are all from your pack. How can I have my old files again? Many thanks in advance for your reply.

Link to comment
Share on other sites

Tada!!!!!! Succes!!! Yes! :thumbup

Writing the ISO with Nero gave the ASMS error. After a goolesearch i found lots of people having the same error after they burned there cd with a modern version of Nero. :realmad:

So I burned using ImgBurn and no problems at all. B)

Conclusion: VirtualPC and Nero sucks bigtime in this case. :thumbdown

Damian666, All is fine! Thanks everybody for responding. :D

Link to comment
Share on other sites

To Damian666

What version are you using?
I installed Vistapack XP beta 2.4.
Also, some files take two reboots to reset to old ones...
I've rebooted my computer many times so far! It can't help at all.

I uninstalled this pack a few days ago so I can't remember exactly all the warning words on the uninstallation. Do I need to install your pack again, then uninstall it again to make sure I did it correctly, Damian666?

Or can you tell me what these files are (boot screen, turn off screen, and system properties) so that I can restore them manually?

PS. I see that your pack looks good and works fine for many people. I myself have no complaints about it either. However, I don't like it much, and decide not to have it any more. It will be nice if I can completely remove it (with your help, of course). But if I can't, no big problem at all, just some curses will be uttered! And I will try to live with it! Thank you for any coming help and reply.

Link to comment
Share on other sites

@ aloho, then i think its f***ed man...

weird, but nothing can be done about it now.

So the only option you have now, is manually restoration.

sorry for that man, your one of the few...

First download this: replacer

then take three files from your XP cd.

ntoskrnl.ex_, sysdm.cp_ and msgina.dl_. these files are cabbed, but can be extracted with winrar or 7zip.

Then you open up the replacer program you downloaded, and browse to the first file, ntoskrnl.exe in the system32


select it and then browse to the unpacked ntoskrnl.exe.

Press replace, and your done.

Do this for all three files, which are all found in the system32 directory, just replace them with the

newly extracted ones.

Then reboot, and your done.

let me know if this helps man, and again, sorry for the trouble.


@srgsng25 with all respect man, but i really dont get it, why do you ask me?

Link to comment
Share on other sites

Thanks for your reply, Damian666. I'll let you know the result tomorrow.

Edit: The result is here.

Damian666, the Turn Off screen and System Properties were restored. And, what a shame! It is the Log On/ Log Off screen that I want to get back, not the Boot screen! Sorry I gave you the wrong name. It's nice if you let me know what this file is, too. Thanks for your help.

PS. The Replacer works fine; better than CopyLock, I think.

Aloha, not aloho!!!!!!!

Edited by Aloha
Link to comment
Share on other sites

well, i am glad it worked for you man :D

and aloho, well, thats just a spelling mistake man :D

i know its aloha...

the file you are searching for is called logonui.exe man, its in the system32 folder.

See ya man.


Link to comment
Share on other sites

is it possible in the My Network Places to view Workgroup computer ,and Microsoft network

@ srgsng25,

See my post No. 173 earlier in this thread. I posted a fix to enable seeing "Workgroup computers" in "My Network Places". The fix is specific for the "vistapack" theme with color "Black". That's what I use. I can't guarantee it will work with different settings. YMMV


Link to comment
Share on other sites


I've a bug.

When I was shutting down XP, Automatic Updates told me I had an not installed update (see image) so i installed it and after reboot everything is OK but it happens everytime that I've a new update to install. Bye


Link to comment
Share on other sites

kontini, yeah, i saw that too man, so i looked at the shell32 and msgina files to see what bmp was set wrong...

now comes the weird part, nothing is wrong with it...

so maybe you can find something?

because i cant man :wacko:

a very strange bug indeed, maybe its because of that update thingy that uses another file

i am looking , but till now nothing man


Link to comment
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...