Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Search the Community

Showing results for tags 'Explorer'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The General Stuff
    • Announcements
    • Introduce Yourself!
    • General Discussion
  • Microsoft Software Products
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Server 2008/2012/2016
    • Older Windows NT-Family OSes
    • Windows 9x/ME
    • Other Microsoft Products
  • Unattended Windows Discussion & Support
    • Unattended Windows
    • Other Unattended Projects
  • Member Contributed Projects
    • Nuhi Utilities
    • Member Projects
    • Other Member Contributed Projects
    • Windows Updates Downloader
  • Software, Hardware, Media and Games
    • Forum Categories
    • Mobile Devices
  • Customizing Windows and Graphics
    • Customizing Windows
    • Customizing Graphics
  • Coding, Scripting and Servers
    • Web Development (HTML, Java, PHP, ASP, XML, etc.)
    • Programming (C++, Delphi, VB/VBS, CMD/batch, etc.)
    • Server - Side Help (IIS, Apache, etc.)
  • X's Concepts
  • The Compaq Computer Corporation Club's Discussion

Calendars

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype

Found 14 results

  1. Hello everyone, I have just recieved an old Vista machine from my grandparents. I have cleaned it out completely, (SuperAntiSpyware was a huge help! I recommend it!), but anyway, I would like to use IE9 as a main browser. I like the way IE9 looks, and IE is a pretty nostalgic thing to me so I try to use it whenever I can. There is just one problem... YouTube doesnt play videos! Maybe it's just my computer though. On IE9 Youtube.com/html5 states that my browser supports: HTMLVideoElement, H.264, and WebM VP8 (I downloaded the VP8 codec here: https://tools.google.com/dlpage/webmmf/ ). Even thoug
  2. Is it at all possible to modernize (make more compatible for browsing) internet explorer 6? After doing a bit of research on msfn I found a few helpful things: 1. disable active scripting 2. disable TLS 3.0 and 2.0 and enable 1.0 (HELPED A TON!) Is there anything else I can possibly do? Huge thanks to those who reply.
  3. So i previously made a post titled, "modernize ie6," After coming to a decision to upgrade to ie8, I realized it was a lot better, although not perfect at all, but usable. I kind of just got bored with ie6. So the point of my new project, is modernizing not ie6, but ie8. If you don't know, there's a lot of sites that depend on tls 1.1 or 1.2, while ie8 in XP doesn't support either. For example, Wikipedia. Even that (a mostly text based site) wont load. "This page cannot be displayed" Im sure you all have seen that error at some point in time. So heres a few goals: -tls 1.1 and 1.2 support
  4. Hi! I'm using windows 8.1 and yesterday I installed version 1.4.5. Everything works fine, except for changing the color of the window titles. If I choose white, some programs change it, and some do not (explorer, wordpad). I could not find an instruction to fix this problem through a search. How can I fix this on my version without reinstalling it?
  5. I'm trying to access Business Objects XI for my work on my Vista laptop. It says it requries Internet Explorer 11 but the last version that worked on Vista was Internet Explorer 9. Is there a workaround to get IE11 running on Vista? Or are there any other browsers using the Trident 7 layout engine that might support running Business Objects on a Vista machine? Lunascape, Avant, Maxthon or Sleipnir? Which would be best? I've heard Maxthon has funny ideas about user privacy.
  6. I want to make an unattended Windows XP ISO, and I want to disable 'Show In Groups' in My Computer, and set it to classic view. I looked through nLite to see Explorer/My Computer options, but there was no checkbox for disabling 'Show in Groups'. My question is: Is there a registry script that disables 'Show In Groups' in My Computer?
  7. Apologies if this is in the wrong section but it seemed as good as any. Ok, so I've just upgraded my NAS unit and disks. All seemed good until I discovered that some folders had mysteriously disappeared. No fear, I thought, as I still have the 2 drives I swapped out with the original folders still on them. I plug one in to my rig and the BIOS happily acknowledges it's existence. Windows 10 however seems less sure of itself. Disk Management shows it with all it's partitions, volumes, etc, but the drive just isn't explorable. The unit was a Synology DS212J and the drives are WD20EARX.
  8. I have a Mazak machine (Milling VRX 500), the interface runs on Windows 95. I need to transfer a large amount of data from the machine to my 4 GB Sandisk Compact Flash. But the CF drive is not appearing in the explorer, therefore I cannot access it. Can someone suggest what can I do to solve this situation. Another option is using Floppy Disk, which is ridiculously small, about 1.44 MB. I can transfer via the Mazak Software, but it only allows one by one file transfer (I've got a few hundreds of files). The process is really tedious, take weeks to accomplish this. Also, no USB port exists.
  9. Hello there! To introduce myself, I am an IT Manager in a charity in Canada. Recently, we purchased computers. As part of the setup, I have installed Windows 8.1 on them with the sole exception of mine which runs Windows 8. Since then, I have received complains that explorer was crashing at random which makes the opened folders and taskbar disappear and then reappear. The exact same behavior happens on my Win 8 machine. On my machine, I have updated the Intel Graphics drivers minutes before the latest crash. After some research, I have been able to collect a crash dump but I'm not ab
  10. I sometimes make my own customized Windows PE builds, and for some time I wanted to get the full Windows Explorer functionality (Taskbar/Start Menu/File Browser/etc.) working on WinPE. I know that some custom distributions of WinPE 4.0 circulating online have the Explorer (I.e.http://windowsmatters.com/2013/04/30/windows-8-based-pe-boot-disk-with-explorer-shell-and-all-my-favorite-apps/), but I still want to make my own so I could not have all the unnecessary stuff (i.e. Web Browser, DWM) that some of these distros have. Could someone point me to a easy tutorial showing me how could I do this?
  11. I'm having an issue with a Win 8.1 box that constantly crashes every few seconds when accessing the desktop, or anything else that needs the desktop to run. The error in the Application log is: Faulting application name: explorer.exe, version: 6.3.9600.17249, time stamp: 0x53e160b9 Faulting module name: KERNELBASE.dll, version: 6.3.9600.17055, time stamp: 0x532954fb Exception code: 0xe06d7363 Fault offset: 0x0000000000005bf8 Faulting process id: 0x7e0 Faulting application start time: 0x01d01441f1a856d5 Faulting application path: C:\WINDOWS\explorer.exe Faulting module path: C:\WINDOWS\syste
  12. The function of the cursor highlighting a file/folder row in Windows Explorer, if the cursor is placed anywhere within that row, appears to have been introduced after Windows XP. I frequently navigate around Windows Explorer using the keyboard as it's so much faster than using a mouse. As a result, quite often two entries are highlighted, which can lead to confusion; I've enabled the option 'Hide pointer while typing' in the Mouse control panel, but the issue still occurs. I've Googled around for a way of disabling this functionality, but have drawn a blank. Does anyone know of a way of dis
  13. Since about one month ago, the error message "Windows Explorer has stopped working" has been appearing at random in this computer. In each case, selecting the option "Restart Explorer" has worked, without any problem other than the closing of any folders that were open on the desktop. The option "Look online for a solution" does not return anything. I did not intentionally install any new software about the time this problem began. I could not see anything suspicious using msconfig. The only other thing I noticed is that opening of folders seems slower. I attached two typical "details" o
  14. Good Morning all, I'm having an issue with a Win 8.1 box that constantly crashes every few seconds when accessing the desktop, or anything else that needs the desktop to run. The error in the Application log is: Faulting application name: explorer.exe, version: 6.3.9600.16441, time stamp: 0x5265dec8 Faulting module name: KERNELBASE.dll, version: 6.3.9600.16496, time stamp: 0x52b3f283 Exception code: 0xc06d007e Fault offset: 0x0000000000005a88 Faulting process id: 0x5bc Faulting application start time: 0x01cf47721bd5b117 Faulting application path: C:\WINDOWS\explorer.exe Faulting module path:
×
×
  • Create New...