Jump to content

maxXPsoft

Developer
  • Posts

    3,080
  • Joined

  • Last visited

  • Days Won

    1
  • Donations

    0.00 USD 
  • Country

    United States

Everything posted by maxXPsoft

  1. Went ahead and used Update and keep files with 586 PS C:\WINDOWS\system32> Get-AppxProvisionedPackage -Online | Select DisplayName, PackageName PS C:\WINDOWS\system32> Get-AppxPackage | Select Name, PackageFullName Search2 is back They are all back including some new ones. Money, Sway Not on my Metro but looking at All apps I can see some of them including Cortana. One drive reinstalled
  2. i personally use http://developex.com/custom-software/devx-exec.html devxexec.exe /user:TrustedInstaller cmd.exe i believe psexec could only run commands as system or other users not TI Tried copy to C:\Windows even and open admin prompt to launch keep getting 142 error with devxexec
  3. BTW that RunasTI Was watching and seen something in console Warning: The right was probably not added correctly to your account But it does give you an Admin console, psexec does same though
  4. It was written quite awhile back 2008 so not sure. He used pkgmgr in his code and it is deprecated now replaced by Dism. That may be reason its not getting everything with these apps. That and MS moved everything around with 10. I've been looking at his code
  5. This seemed to work better taking down the State ran all at once. Oh well whatever works taskkill /im sihost.exe /f FOR /F "usebackq tokens=2 skip=2" %i IN (`tasklist /svc /fi "services eq StateRepository"`) DO taskkill /PID %i /f FOR /F "usebackq tokens=2 skip=2" %i IN (`tasklist /svc /fi "services eq StateRepository"`) DO taskkill /PID %i /f FOR /F "usebackq tokens=2 skip=2" %i IN (`tasklist /svc /fi "services eq StateRepository"`) DO taskkill /PID %i /f del %ProgramData%\Microsoft\Windows\AppRepository\StateRepository-Machine.*
  6. Edit this is 8.1: http://blogs.technet.com/b/deploymentguys/rsscomments.aspx?WeblogPostID=3604187
  7. Problem was I think was StateRepository was not killed and unable to do anything with file. I went back to where I was for now. Could not copy file with the cmds, del cmd, copy it back afterwards, I took ownership, opened folder but could not delete extra files like from cmd del -Machine.* Said they were in use, then when sc start StateRepository it error saying it already running. Copied manually back. It finally took. was then able to run uninstall but since I was back where I originally was where they were uninstalled with wimtweak. May go back and try again with the RunAsTI right above this post
  8. ahh yes my Acronis images are much easier Reverted back and tried Git and they won't uninstall this time Remove-AppxPackage Microsoft.Windows.Cortana_1.4.8.176_neutral_neutral_cw5n1h2txyewy HRESULT: 0x80073CFA) Same on Edge
  9. Think I may revert back to 10240 just to cleanup and uninstall with the Github method above before the 586 drop tomorrow to see how that compares to Noel who prob just gonna wait and see what happens. Then we'll have Notes against diff situations. Already have the Machine.srd from the 586 and its tweaked but don't have a clean one from 10240 to compare. I'll just say don't use the google 586 d/l
  10. yes I didn't even try Cortana as you said it failed. Just did and no more error's Bingo Now to go back in and toggle all the settings. I used portable and open in table view and see all the settings
  11. Mighty fine. I had not removed Edge cause nothing else would. I had to type out full path to copy back, kept getting don't exist PS C:\Windows\system32> Remove-AppxPackage Microsoft.MicrosoftEdge_20.10240.16384.0_neutral__8wekyb3d8bbwe PS C:\Windows\system32> Get-AppxPackage | Select Name, PackageFullName Its gone Now have to wait on 10586 update see what comes back and figure out what to do then. May want to start all over but that's a pain but I'm just that type, spend several days putting things back While I was there I looked at dir on that folder, wow another place they hiding things They have scattered these things all over the place.
  12. Here is how to get rid of this error and make a real full uninstall https://github.com/10se1ucgo/DisableWinTracking/issues/48 Note : i used http://sqlitebrowser.org/to edit the sql db By the way the linked topic to github helped me to get rid of a lot of modern app proprely intika Are you saying you no longer get that in your error log doing the github method? I don't mean the easy stuff like github shows, I'm talking Cortana and Search2? I don't care if thats in my logs cause I use a log cleaner cmd which is really easy Kind of waiting in the lowlands and see what Threshold 2 gonna do on the 10th
  13. Well can't find where I read that so my bad, maybe wishfull thinking cause first few days on 10240 it only allowed MS account if you wanted to download from store. They now letting you use work or school. And all the puppies will follow so obediently The workaround does work. I tried with 2 app just to check it. I imaged back to having Store and app connector I think is required to use it also For the average user trying to figure out how to sign out of store is not easy. You click your icon, then under account you click on the account again and the Sign out is there %$#@ Dam I get no cheese block on my samsung. may commit hairy my carey. But I would like to give MS their MF back nlm
  14. ??? As far as I can see, it doesn't require an MS account now. And no, I'm not logging in with an MS account (it's a local account, as I mentioned above). -Noel If I go to Store and try to install something I get this. I guess it changed allowing Work account, yeah right I not plugging that in either I tried one time with MS and it changed my user and all so I had to image back A workaround haven't tried yet http://lifehacker.com/install-windows-10-store-apps-without-switching-to-a-mi-1723075610
  15. Oh heck no MS account. Not gonna add that here so mine blank also Have read that after the next upgrade it won't require MS account
  16. Sure don't with them removing control panel although I circumvent that quite a bit anyways. But their replacement sucks to high hell I started using that Windows Firewall Control and donated 10 to be able to set the notifications so I can see whats going out. That with W10 Privacy and all it blocks its fairly quiet. Of course do we really know whats going in or out anymore? They circumvent things and have a long time. I know there has been times I couldn't get on internet or check mail so my next test was check updates out of curiosity and the updates came through and said they were ready to download. That's way back to early 7 I seen this.
  17. Upgrade It will copy your Windows to Windows.old so that will require a lot of disk space Open explorer and right click on C and see how big it is This weekend updating an in laws I had to use this to clean a Win 7 and it removed about 32gb of temp stuff http://joshcellsoftwares.com/products/uncleaner/ Temp dir was over 30gb by itself after all them years never cleaning
  18. Don't like the weather where I live wait an hour it will change. This was actually trying to figure out something. I uninstalled store, weather and amd catalyst control center all one afternoon. Next day it was slow to hit desktop after logging in. Need to see what I removed was hanging it up.
  19. Hotfix(s): 8 Hotfix(s) Installed. [01]: KB3074678 [02]: KB3074686 [03]: KB3081444 [04]: KB3081448 [05]: KB3081449 [06]: KB3081452 [07]: KB3081455 [08]: KB3087040 and the one keeps crashing not installed Windows 10 KB3093266 Update Problems Reported: Failed Installs, Start Menu and Cortana Issues size of 226MB for 32bit users and 505MB for the 64bit version I* image back and put back weather, just nothing out there will give you instant weather, tried all the free stuff. Live tile off though and ports close quickly
  20. Could this be it. Look after blue Or is it other way around, just looked at command line for taskhostw in Process Hacker taskhostw.exe {222A245B-E637-4AE9-A93F-A59CA119A75E}
  21. (Stephen Kung's grepWin) clearly fails I use FileLocator Lite Pro may do better for these things you are doing but lite has served me long time
  22. I guess you found that {222A245B-E637-4AE9-A93F-A59CA119A75E} in system32\ubpm.dll. Unified Background Process monitor Only place I see it in contents
  23. You have to upgrade first to 10 then it activates then you can do clean install. I mean clean don't drag anything over. Stop it at the setup screen and delete/create new partition and format the drive then install. Did you do that? Want to make sure you not dragging problems over Yeah sounds like a driver issue so only thing is keep checking for updated ones, though with 10 it thinks what it installs is correct and I end up with Amd catalyst on mine where i never installed that shit before just drivers. But it sneaks it in each time
  24. http://www.msfn.org/board/topic/138729-setupcompletefirstlogoncommands/?p=897426 still applies


×
×
  • Create New...